Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 00:50
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
XFCE4 (Nop431): No fonts, just squares [SOLVED]
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
steve_s


Joined: 26 May 2008
Posts: 1545
Location: Austin, TX, USA

PostPosted: Mon 05 Apr 2010, 13:00    Post_subject:  XFCE4 (Nop431): No fonts, just squares [SOLVED]
Sub_title: Turns out that it is a pango issue
 

On the "experiment" computer I had to do a reboot at one point and couldn't get x back up for anything. Changed monitors and video cards and was able to get x back but only with xvesa.

I'm using xfce4, NOP 431, which is beautiful peace of work.

But for some reason this combination with xvesa I got only squares, no fonts...any suggestions? Confused

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
steve_s


Joined: 26 May 2008
Posts: 1545
Location: Austin, TX, USA

PostPosted: Mon 05 Apr 2010, 21:31    Post_subject:  

Here's a screenshot....

No one should be allowed to have this much fun...

Did I just install the dotpuphandler? How the heck should I know?! Cool

Help me!! Shocked
allsquare-screenie1.jpg
Description 
jpg

 Download 
Filename  allsquare-screenie1.jpg 
Filesize  134.2 KB 
Downloaded  567 Time(s) 
Back to top
View user's profile Send_private_message Visit_website 
steve_s


Joined: 26 May 2008
Posts: 1545
Location: Austin, TX, USA

PostPosted: Tue 06 Apr 2010, 10:03    Post_subject:
Sub_title: Pango
 

This seems to be a pango issue, which I did recently install from source...

Here is one idea.

Here is another.

I am going to give this a shot then post back. Cool
Back to top
View user's profile Send_private_message Visit_website 
steve_s


Joined: 26 May 2008
Posts: 1545
Location: Austin, TX, USA

PostPosted: Wed 07 Apr 2010, 19:23    Post_subject:  

Okay...figured it out.

So, if you install pango and run into this problem, I looked at those links I posted on the last post, and then did this:
Code:

mv -v /etc/pango/pango.modules{,_old}
pango-querymodules > /etc/pango/pango.modules


Then rebooted and all my fonts were back. Cool
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0456s ][ Queries: 12 (0.0081s) ][ GZIP on ]