Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 18:40
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
cs5535 audio
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
mavrothal


Joined: 24 Aug 2009
Posts: 1633

PostPosted: Mon 10 May 2010, 03:32    Post subject:  cs5535 audio  

I was wondering if anyone ever managed to get sound working on an cs5535 audio card (AMD cs5535_gpio) with any Puppy version

If yes, which version of Puppy/kernel/ALSA
Which board/BIOS?

Thanks

(the root of this post can be found here and the page after)

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 2.6461s ][ Queries: 11 (2.6159s) ][ GZIP on ]