Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 17 Apr 2014, 20:26
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Quirky 1.2rc feedback
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 8 of 18 [267 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9, 10, ..., 16, 17, 18 Next
Author Message
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Sun 23 May 2010, 23:31    Post subject:  

BarryK wrote:
aarf wrote:
Code:
<ASX VERSION="3.0">
  <SETTINGS REPEAT="true" RANDOM="false"/>
  <ENTRY>
    <TITLE>mms://cctv-live-cctv1.wm.llnwd.net/cctv_live_cctv9</TITLE>
    <REF HREF="mms://cctv-live-cctv1.wm.llnwd.net/cctv_live_cctv9"/>
  </ENTRY>
</ASX>


I have just tested this with Gnome-mplayer, running on Quirky 1.1.1 (with updated libraries and mplayer), it plays nicely.
I don't have the proxy problem though.

q100 and puppeeerc1 and 2 all play it so it was definitely a q110 problem and not proxy related.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Mon 24 May 2010, 00:06    Post subject:  

the frequent release debunker.
arch is now ahead of puppy on all time intervals at distrowatch in the last 12 months and arch has a sparse release schedule.
Quote:
Recent Related News
• 2010-05-18: Distribution Release: Arch Linux 2010.05
• 2009-08-09: Distribution Release: Arch Linux 2009.08
• 2009-02-17: Distribution Release: Arch Linux 2009.02
• 2008-06-24: Distribution Release: Arch Linux 2008.06
• 2008-04-16: Development Release: Arch Linux 2008.04 RC
• 2007-10-07: Distribution Release: Arch Linux 2007.08-2

any clues why?

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 24 May 2010, 01:40    Post subject:  

rjbrewer wrote:
aarf wrote:
http://www.youtube.com/watch?v=2ZEU1fZPD9A
you2pup:1.3-3
Code:
Finding hostname
nc: bad address 'youtube.com'
Connecting to
nc: bad address 'youtube.com'
Locating video file




It works with new you2pup 1.4

http://www.murga-linux.com/puppy/viewtopic.php?p=418267&search_id=1458854117#418267


Ok, I have upgraded to version 1.4. Thanks synth.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 24 May 2010, 01:46    Post subject:  

rcrsn51 wrote:
aarf wrote:
this look like pet to you?

It's a PET in Firefox. It looks like your Opera is renaming the file based on its mime type.


That's awful. Harks back to my Windows days when IE used to rename downloaded files.

Solution: dump Opera Smile

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 24 May 2010, 02:07    Post subject:  

gjuhasz wrote:
Barry in his blog wrote:
Here is the latest PET:
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/freememapplet_tray-2.2-q1.pet


I installed this pet then restarted X. Got an additional icon in the tray.
However, I see only one freememapplet reference in /root/.jwmrc-tray
A bit quirky... Smile

(Solved) I found a freememapplet reference in /root/Startup. Said good-bye to it.


The correct one is in /root/Startup. Any freememapplet anywhere else should be deleted.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 24 May 2010, 02:29    Post subject: Re: PMirrorget button not working  

broomdodger wrote:
quirky110 frugal

Menu > Internet > PMirrorget website downloader
- the close button on the Help dialog does not work


Thanks for the report. Fixed.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 24 May 2010, 02:39    Post subject: Re: both open Partview  

broomdodger wrote:
In the dock on the left there is "Free space in drives" icon and on the right is the "freememapplet" icon.

Clicking on either does the same thing, opens Partview free space in drive.


Thanks for the report, I have removed the duplication.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 24 May 2010, 05:05    Post subject:  

jrb wrote:
Hi Barry,
Another recommendation for quirky1.2, Rolling Eyes

The xterm script file as used in the puppy4 series is gone from /usr/X11R7/bin/ replaced by a symlink in /usr/bin/ to /usr/bin/urxvt. This means the "xterm -hold -e" function no longer works. Crying or Very sad

I copied it from puppy431 into /usr/bin/ and my script files work again. Very Happy Maybe you could put it into quirky1.2?

Thanks, J


Thanks for the report. This is fixed in Woof.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 24 May 2010, 06:49    Post subject:  

Firewave wrote:
- .mkv files aren't asociated with mplayer, although it can play them


Ok, I have added handling for .mkv

Has anyone had experience with .mka (Matroska audio files)? Do they play ok in Pmusic?

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 24 May 2010, 06:56    Post subject: Re: urxvt home end keys  

broomdodger wrote:
urxvt home end keys
quirky110 (probably all quirky and puppy)

I use urxvt (aka console or terminal) often.

I have noticed the home and end keys do not function properly in mp, e3 and vi.

For quirky110 they should be:
Rxvt.keysym.Home: \033[1~
Rxvt.keysym.End: \033[4~

For puppy431 they should be:
Rxvt.keysym.0xFF50: \033[1~
Rxvt.keysym.0xFF57: \033[4~

In both comment out or change:
!Rxvt*keysym.0xFF50:\001
!Rxvt*keysym.0xFF57:\005

I recently learned how to change those in .Xdefaluts
.


Thanks for that, I have made the change in Woof.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 24 May 2010, 07:09    Post subject:  

Firewave wrote:
I ran into an issue with the Puppy Package Manager. Open it and select any package then click on "More Info". Seamonkey will open. If you go back to the PPM you still see the dialog for the package, but the main dialog is already white. Close the package dialog and the main windows stays that way and you can't do anything, but kill it.


I have followed the steps you describe, can't reproduce the problem. With SM showing the help, if I close the install-preview dialog, the main Package Manager window becomes active again. That's as it should be.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Mon 24 May 2010, 07:16    Post subject:  

Béèm wrote:
rcrsn51 wrote:
@Béèm:

I have posted an update for the Epson scanner driver here. It is compiled for Quirky and should recognize your RX600.
Thank you.
I appreciate.
I won't have time to test tomorrow, but probably on Monday.
I'll report.
Did the test in quirky 1.1
I still have the same message.
I translate:
Failed to sent command to scanner. Check the status of the scanner.

This is what I have about the Epson
Code:
Manufacturer=EPSON
Product=USB2.0 MFP(Hi-Speed)
SerialNumber=L90040403260842430
VendorID=04b8  ProductID=0806  KERNEL-MODULE=usb-storage
iscan-2.24.0.png
 Description   
 Filesize   4.97 KB
 Viewed   901 Time(s)

iscan-2.24.0.png


_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 24 May 2010, 07:33    Post subject:  

pri wrote:
i am reporting printing isue, now cups cant share printer. so if i am instaling printer in server, client cant print directly to server. client cannot detected there is any printer instaled on server, but the strange thing is cups pdf on server detected by client. my server using quirky 1.1 and client using 4.3.1. my networking always good when i am 4.3.1 both in client and server.


For correct setup for printing with Samba, the CUPS Printer Wizard has to be run.

I have now fixed Woof so that CUPS is setup correctly for Samba without having to run the CUPS Wizard.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
rcrsn51


Joined: 05 Sep 2006
Posts: 8554
Location: Stratford, Ontario

PostPosted: Mon 24 May 2010, 08:08    Post subject:  

Béèm wrote:
Failed to sent command to scanner. Check the status of the scanner.

That's too bad. The Epson Avasys website lists your RX600 as compatible with the epkowa driver and it is listed in the file /usr/share/iscan/usb.

The USB report for my NX415 looks just like yours, except for the ProductID.

The only other thing I can suggest is that you boot off the Live CD with "puppy pfix=ram", install the driver and see what happens.

Does the command "sane-find-scanner" detect anything? Have you tried the scanner with other machines?
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 24 May 2010, 08:14    Post subject:  

disciple wrote:
Hmmm.
I just checked in my 4.1.1 install, and neither ffmpeg (Patriot's 0.5 package) nor Mplayer seems to be linked to liba52... I guess maybe it was compiled statically into one of them? Does anyone know about this?


Quoting from http://www.ffmpeg.org/:

Quote:
AC-3 that is faster than liba52 in 5.1, up to 2x faster in stereo and also supports E-AC-3! Hence liba52 is now obsolete.


...most unfortunate that it breaks some audio files. Perhaps someone should go to the ffmpeg forum/mail-list and make a big noise about this. Perhaps they need to bring back the '--enable-liba52' configure option.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 8 of 18 [267 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9, 10, ..., 16, 17, 18 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0980s ][ Queries: 12 (0.0063s) ][ GZIP on ]