Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 23:20
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
1.03 boot problems
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
melmo
Guest


PostPosted: Fri 10 Jun 2005, 02:03    Post_subject:  1.03 boot problems  

I have an old 166 MMX toshiba laptop with 48 meg ram

Puppy starts to boot ok then i get

kmod: failed to exec /sbin/modprobe -s -k binfmt-0000, errno =8
kmod: failed to exec /sbin/modprobe -s -k binfmt-0000, errno =8
kmod: failed to exec /sbin/modprobe -s -k binfmt-0000, errno =8
kmod: failed to exec /sbin/modprobe -s -k binfmt-0000, errno =8
kmod: failed to exec /sbin/modprobe -s -k binfmt-0000, errno =8
kmod: failed to exec /sbin/modprobe -s -k binfmt-0000, errno =8
kmod: failed to exec /sbin/modprobe -s -k binfmt-0000, errno =8
kmod: failed to exec /sbin/modprobe -s -k binfmt-0000, errno =8
...

Puppy works fine on my other computers but never run properly on my laptop. Any suggestions on how to get puppy to boot?

Is there a failsaif boot mode or something that removes hardware autodetection at boot?

thanks

Melmo
Back to top
GuestToo
Puppy Master

Joined: 04 May 2005
Posts: 4078

PostPosted: Fri 10 Jun 2005, 02:59    Post_subject:  

usually you get that error if there is some sort of corruption
like a corrupted download
or a cd that did not burn properly
or defective ram
or not enough ram
or trying to run i586 instructions on an i486 cpu

if it runs ok on other machines, then probably the download and the cd are ok
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0441s ][ Queries: 11 (0.0117s) ][ GZIP on ]