Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Sep 2014, 02:16
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Virtualization
Wine 1.2-rc1
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [10 Posts]  
Author Message
Liboicl

Joined: 15 Feb 2010
Posts: 90

PostPosted: Mon 24 May 2010, 01:27    Post subject:  Wine 1.2-rc1  

Compiled in Puppy 4.3.1 with following packages installed:
    jack-audio-connection-kit-0.116.1-i486.pet
    jack-audio-connection-kit_DEV-0.116.1-i486.pet
    openldap-2.4.13-i486.pet
    openldap_DEV-2.4.13-i486.pet
    xorg_xorg_full_dri-7.3.pet
    xorg_xorg_full_dri_DEV-7.3.pet
wine-1.2-rc1.pet
wine-1.2-rc1.sfs
Back to top
View user's profile Send private message 
chrome307


Joined: 15 Jan 2009
Posts: 713

PostPosted: Mon 24 May 2010, 06:14    Post subject:  

Thanks Smile
Back to top
View user's profile Send private message 
Liboicl

Joined: 15 Feb 2010
Posts: 90

PostPosted: Mon 24 May 2010, 08:23    Post subject:  

No problem. I guess that means it works good for you, right?
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 26 May 2010, 07:51    Post subject: Re: Wine 1.2-rc1  

Liboicl wrote:
Compiled in Puppy 4.3.1 with following packages installed:
    jack-audio-connection-kit-0.116.1-i486.pet
    jack-audio-connection-kit_DEV-0.116.1-i486.pet
    openldap-2.4.13-i486.pet
    openldap_DEV-2.4.13-i486.pet
    xorg_xorg_full_dri-7.3.pet
    xorg_xorg_full_dri_DEV-7.3.pet
wine-1.2-rc1.pet
wine-1.2-rc1.sfs
Can the sfs be used in Lucid and Quirky without breaking something?
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Liboicl

Joined: 15 Feb 2010
Posts: 90

PostPosted: Thu 27 May 2010, 22:54    Post subject: Re: Wine 1.2-rc1  

Béèm wrote:
Liboicl wrote:
Compiled in Puppy 4.3.1 with following packages installed:
    jack-audio-connection-kit-0.116.1-i486.pet
    jack-audio-connection-kit_DEV-0.116.1-i486.pet
    openldap-2.4.13-i486.pet
    openldap_DEV-2.4.13-i486.pet
    xorg_xorg_full_dri-7.3.pet
    xorg_xorg_full_dri_DEV-7.3.pet
wine-1.2-rc1.pet
wine-1.2-rc1.sfs
Can the sfs be used in Lucid and Quirky without breaking something?


It should be okay, but I haven't tested it in either one.
Back to top
View user's profile Send private message 
Flapdoodle

Joined: 03 Jul 2008
Posts: 32

PostPosted: Sat 29 May 2010, 11:12    Post subject:  

I uninstalled WINE 1.1.43 on my Turbopup Xtreme 1.0 installed on flash, then installed the WINE 1.2rc1.

It complained a few dependencies were not there, but it runs great in spite of that. (WINE 1.1.43 also made that complaint)

Fixed where a few minor problems where the cursor needed to be on a line lower than it should be to click on a menu item.

Firefox portable, and YahElite work fine as well as all the other apps in my portable collection.

This has been my everyday machine for a while now.
Back to top
View user's profile Send private message 
Liboicl

Joined: 15 Feb 2010
Posts: 90

PostPosted: Sat 29 May 2010, 22:14    Post subject: Re: Wine 1.2-rc1  

Liboicl wrote:
Béèm wrote:
Liboicl wrote:
Compiled in Puppy 4.3.1 with following packages installed:
    jack-audio-connection-kit-0.116.1-i486.pet
    jack-audio-connection-kit_DEV-0.116.1-i486.pet
    openldap-2.4.13-i486.pet
    openldap_DEV-2.4.13-i486.pet
    xorg_xorg_full_dri-7.3.pet
    xorg_xorg_full_dri_DEV-7.3.pet
wine-1.2-rc1.pet
wine-1.2-rc1.sfs
Can the sfs be used in Lucid and Quirky without breaking something?


It should be okay, but I haven't tested it in either one.


Tested it in Lucid and it works with no problems, as far as I can see.

Flapdoodle wrote:
I uninstalled WINE 1.1.43 on my Turbopup Xtreme 1.0 installed on flash, then installed the WINE 1.2rc1.

It complained a few dependencies were not there, but it runs great in spite of that. (WINE 1.1.43 also made that complaint)

Fixed where a few minor problems where the cursor needed to be on a line lower than it should be to click on a menu item.

Firefox portable, and YahElite work fine as well as all the other apps in my portable collection.

This has been my everyday machine for a while now.


Did you use my compile or green_dome's?
Back to top
View user's profile Send private message 
Liboicl

Joined: 15 Feb 2010
Posts: 90

PostPosted: Sat 29 May 2010, 22:14    Post subject: Re: Wine 1.2-rc1  

Liboicl wrote:
Béèm wrote:
Liboicl wrote:
Compiled in Puppy 4.3.1 with following packages installed:
    jack-audio-connection-kit-0.116.1-i486.pet
    jack-audio-connection-kit_DEV-0.116.1-i486.pet
    openldap-2.4.13-i486.pet
    openldap_DEV-2.4.13-i486.pet
    xorg_xorg_full_dri-7.3.pet
    xorg_xorg_full_dri_DEV-7.3.pet
wine-1.2-rc1.pet
wine-1.2-rc1.sfs
Can the sfs be used in Lucid and Quirky without breaking something?


It should be okay, but I haven't tested it in either one.


Tested it in Lucid and it works with no problems, as far as I can see.

Flapdoodle wrote:
I uninstalled WINE 1.1.43 on my Turbopup Xtreme 1.0 installed on flash, then installed the WINE 1.2rc1.

It complained a few dependencies were not there, but it runs great in spite of that. (WINE 1.1.43 also made that complaint)

Fixed where a few minor problems where the cursor needed to be on a line lower than it should be to click on a menu item.

Firefox portable, and YahElite work fine as well as all the other apps in my portable collection.

This has been my everyday machine for a while now.


Did you use my compile or green_dome's?
Back to top
View user's profile Send private message 
Henry

Joined: 29 Jul 2006
Posts: 829
Location: Oregon USA

PostPosted: Fri 10 Sep 2010, 12:52    Post subject: Be careful - this one may surprise you!  

I thought it would be interesting to try the sfs in my Quirky Nop 1.2. It did work for those programs installed under wine in the qrkysave file.

But I also have other programs installed under wine in folders in /mnt/home. The sfs deleted these folders. No other wine I've tried, sfs or pet, ever did this. Glad I had backups Smile
Back to top
View user's profile Send private message Visit poster's website 
Darkgame

Joined: 18 Mar 2011
Posts: 203

PostPosted: Fri 15 Apr 2011, 21:50    Post subject:  

can u compile 1.2.3? Thanks!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [10 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Virtualization
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0697s ][ Queries: 11 (0.0032s) ][ GZIP on ]