Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 20 Sep 2018, 17:59
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
No funciona mi modem con lupu
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
alexmus

Joined: 02 Nov 2009
Posts: 10
Location: Bolivia

PostPosted: Sun 06 Jun 2010, 09:19    Post subject:  No funciona mi modem con lupu
Subject description: Es WinModem pero lo detecta puppy431
 

Hola, mi nombre es Alexander, y tengo el siguiente problema:
Me bajé el puppy 430 y no me podía detectar el módem, luego probé con el puppy 431 y lo detectó sin problemas, me conectaba a internet mediante puppy instalado en mi pendrive (tengo dial-up de 44Kbps).
Ahora que conseguí el puppy 501 (lupu) es una maravillla!, me bajé tambien el lupu_devx_501.sfs y estoy haciendo mis primeros programas en lupu, pero no me puede detectar el módem, es el mismo problema que con la versión 430, me fuí a:

menu->system->system status and config->PupScan interface information

DESCRIPTION: Agere Systems V.92 56K WinModem
VENDOR: 11c1 DEVICE: 048c KERNEL MODULE: unknown

Quisiera que me ayuden con este problema, y saber porque solo la versión 431 me lo detecta.

Muchas gracias por su apoyo.
Back to top
View user's profile Send private message 
scifictn

Joined: 12 Jul 2008
Posts: 98

PostPosted: Tue 08 Jun 2010, 02:26    Post subject:  

Que tal!!.
Con seguridad en la version de puppylinux que estas utilizando ya no estan incluyendo el driver para tu modem.
Como experiencia personal te cuento que yo tengo un modem externo "SmatLink" USB 56K, y que desde la verion 3.0 de puppylinux hasta la 4.31 no habia tenido problema en que me lo detectara. De unos dias hacia aca me anime a probar dos nuevas versiones que recien se han anunciado que son "Lucid Puppy 5.0" y "Quirky 1.0", y en ninguna de las dos me ha reconocido el modem SmarLink, y segun lei se han eliminado varios drivers que segun esto eran demasiado grandes.
Actualmente estoy utilizando una version derivada de PuppyLinux llamada TEENpup 2010 que me ha resultado bastante buena, y aque trae instalado un programa de grabacion de CD y DVD que siempre me ha gustado...es el K3B. Ademas los iconos que muestra el RoxFiler para representar a los diferentes tipos de archivos me han gustado mas. En esta version derivada TEENpup 2010 no he tenido problemas en la detecion del modem
En conclusion, creo que los que hasta estas fechs seguimos utilizando los modems de 56K nos vamos haciendo menos y nos estamos convirtiendo en "Especimenes En Extincion", ya que todo apunta a que para conectarte a internet todo sea por medio de banda ancha y/o con conexiones inalambricas.
A ver la version oficial de Puppylinux hasta cuando seguira soportando los drivers de nuestros modems.
Si no tienes otra forma de conectarte te sugiero que continues con la ultima version que soporte tu modem, porque hechar a andar un modem que no se reconoce, a veces resulta bastene complicado.

Saludos desde Hermosllo Sonora Mexico
Back to top
View user's profile Send private message 
alexmus

Joined: 02 Nov 2009
Posts: 10
Location: Bolivia

PostPosted: Tue 08 Jun 2010, 16:49    Post subject:  

Muchas gracias por contestar scifictn, yo estaba leyendo la información que tienen en ingles (no lo entiendo muy bien) y encontré un pet para la versión 431 -mwave_modem_fix_to_p4x-1.pet-. Se supone que es un compendio de drivers, lo instalé en lupu pero nada, no resultó.

Ahora volví a mi puppy 431 desde donde te estoy respondiendo, y creo que me quedaré aquí por un tiempo; al menos hasta que aprenda como instalar drivers para mi modem.
Back to top
View user's profile Send private message 
scifictn

Joined: 12 Jul 2008
Posts: 98

PostPosted: Wed 09 Jun 2010, 01:20    Post subject:  

Hola!! .heme de nuevo aqui Smile.

Quisiera añadir algo mas al comentario anterior que te hice en mi ultimo post referente al funcionamiento de tu modem interno.
Si aun tienes inquietud de probar la distribucion Puppylinux Lupu y conectarte a internet. te sugiero que utilices un modem externo. Ese tipo de modem no tiene ningun problema en ser reconocido. El unico "inconveniente" es que como ya te comente somos "especimenes en extinsion" y son pocas las personas que aun seguimos utilizando ese tipo de modem, y tal vez haya alguna pequeña dificultad en encontrar uno ya usado en buen estado. Posiblemente si buscas en alguna pagina de venta de articulos como www.mercadolibre.com o www.deremate.com pudieras encontrar uno a buen precio.
Hace un tiempo compre uno en internet en la pagina www.deremate.com, y ese modem es precisamente con el que estoy conectado con mi Puppylinux TEENpup 2010.
Intenta por ese lado, tal vez tengas suerte!!

Saludos desde Hermosillo Sonora Mexico!!
Back to top
View user's profile Send private message 
alexmus

Joined: 02 Nov 2009
Posts: 10
Location: Bolivia

PostPosted: Wed 09 Jun 2010, 20:37    Post subject:  

ok... bueno te cuento que encontré un modem exterior:

"BTC 1872" 33,600bps (Rockwell RCV336ACF/SP Chipset)

Instalé lupu en mi pendrive de Kingston 4GB y me lo detectó, usando este te estoy escribiendo ahora.

Pero para cargar esta página le tomó como 4 minutos(y sigue cargando... yo no se qué), y si la velocidad de 44Kbps me parecía muy lenta, esta es surrealista.

Así que me quedo con el puppy 431, y ya pueden meter al BTC 1872 como un modem más detectado por lupu (que emoción!).

Uno de los mayores problemas con Linux son los drivers para impresoras y modems, pero no por esto voy a dejar de aprender con el, es el mejor SO!.
Back to top
View user's profile Send private message 
scifictn

Joined: 12 Jul 2008
Posts: 98

PostPosted: Thu 10 Jun 2010, 02:32    Post subject:  

Tienes muy buena actitud al querer seguir aprendiendo a pesar de las adversidades que se te presentan. Sigue asi!!.
En cuanto a la lentitud en la carga de paginas con PuppyLinux Lupu. Creo que el problema está precisamente en que lo estas corriendo desde un pendrive(USB). No conosco las caracteristicas de lacomputadora que estas utilizando, pero tal vez la conexion del USB sea aun de la version 1.0, eso conlleva a que la velocidad de transmision sea algo lenta. La version 2.0 tiene mejoras en cuanto a la rapidez de transferencia de datos.
Lo que puedes hacer tambien es instalar PuppyLinux Lupu en el disco duro de tu pc(particionando el disco para que tengas las dos versiones de Puppy...la 4.31 y la Lupu), y probar tu modem externo a ver como se comporta en cuanto a velocidad.
Por lo que comentas sobre los drivers de impresoras y modems, siempre han sido un problema en cualquier distribucion de GNU/Linux, y eso se debe como lo han explicado a que son drivers propietarios y los fabricantes no dan las especificaciones del hardware para asi poder escribir drivers para GNU/Linux. O tambien, ni los mismos fabricantes proporcionan drivers para GNU/Linux.
Pero todo esto ha estado cambiando poco a poco. Las distrbuciones mas grandes llamese Ubuntu, LinuxMint, Mandriva, Fedora etc. cada vez detectan mas y mas hardware(en particular a impresoras).
Hay que tomar en cuenta que PuppyLinux al ser una distribucion "pequeña"(que mas de 109 MB no es precisamente muy pequeña) no puede meter todos los drivers que se necisitarian para que el hardware con que muchos contamos sea reconocido a la primera. Su filosofia(la de Puppylinux) es el ser precisamente un S.O. pequeño para que corra con la rapidez que ya le conocemos. Pero casi siempre hay la forma de hacer funcionar algo que no lo hace con la ayuda de muchas personas que estan dispuestas a hecharnos la mano cuando lo necesitamos.
A pesar de las "adversidades" PuppyLinux no deja de ser como tu dices un EXCELENTE S.O. !!

Saludos desde Hermosillo Sonora Mexico!!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0384s ][ Queries: 11 (0.0071s) ][ GZIP on ]