Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 13:15
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Creative webcam "Live! Cam Vista IM" not working
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
neurino


Joined: 15 Oct 2009
Posts: 360

PostPosted: Tue 27 Jul 2010, 17:31    Post_subject:  Creative webcam "Live! Cam Vista IM" not working  

I'm using Wary030 and I can't get my webcam, a Creative Live! Cam Vista IM to work.

I know it's a not well supported piece of hardware so any adivce is welcome, on ubuntu forums seems to work something like this:

Code:

svn co svn://rastageeks.org/svn/ov51x-jpeg/trunk ...
...
sudo apt-get install linux-headers-2.6.22-14-386
make
sudo make install
sudo modprobe ov51x-jpeg


the svn link is broken but source is downloadable here

thanks
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0369s ][ Queries: 11 (0.0063s) ][ GZIP on ]