Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 11:19
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
LupQ-510s FINALIZED - Lucid Puppy Quickset edition
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 10 of 15 [221 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12, 13, 14, 15 Next
Author Message
L18L

Joined: 19 Jun 2010
Posts: 2505
Location: Burghaslach, Germany somewhere also known as "Hosla"

PostPosted: Fri 10 Sep 2010, 04:58    Post subject:
Subject description: changing utf-8 in same language not directly possible
 

Hi charlie6,
here is what I have found about
Quote:
how to choose again

change the language Crying or Very sad
restart X
then change again Wink
A plus tard ![/quote]
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2618
Location: Japan

PostPosted: Fri 10 Sep 2010, 05:27    Post subject: Deatail setting of the language
Subject description: about utf-8 encoding
 

Thanks charlie.
Midori crashes with some non-ASCII character input, even UTF-8 encoding. Right?

charlie6 wrote:
I cannot find how to choose again within the language detail choice (fr_Français (France) or fr_Français (Belgium) or fr_Français (Canada) or ...and UTF-8 checkbox) ?

Do you mean, for example, fr_BE to fr_FR?
The 2nd dialog opens if you choose 'fr Français' can be found downwards.

Can it be the answer?
countrywizard_changelang.png
 Description   
 Filesize   4.36 KB
 Viewed   1384 Time(s)

countrywizard_changelang.png


_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
charlie6


Joined: 30 Jun 2008
Posts: 1006
Location: South of Belgium

PostPosted: Fri 10 Sep 2010, 10:16    Post subject:
Subject description: changing utf-8 in same language not directly possible
 

Hallo L18L !
L18L wrote:
...
restart X
then change again...

Vielen Danke ! Ich werde dass nächst mal prüfen.

こんにちは shinobar !
shinobar wrote:
...Midori crashes with some non-ASCII character input, even UTF-8 encoding. Right?

It could be...I got two crashes ( crash = freezed up ; I had to kill Midori and stop it by using htop, select "midori" and then F9 and Enter ) while typing a post herein this forum...each time after attempting to type a " î " which was not dipslayed (only " i " was displayed ); the crash occured after typing a few more characters (± 0 to 10 more characters)

Quote:
... Do you mean, for example, fr_BE to fr_FR?

My meaning was else: how to start again "countrywizard language detail" in the current session as that dialog box opens only one time at first pristine bootup (pfix-ram) ?

ありがとうございます !
à plus tard !
Charlie

Last edited by charlie6 on Fri 10 Sep 2010, 11:14; edited 2 times in total
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1006
Location: South of Belgium

PostPosted: Fri 10 Sep 2010, 11:12    Post subject:
Subject description: CUPS version on next lupq issue
 

Hi shinobar,

Browsing around the lupu-5.1.1 forum thread, I got reading this on page 1:
Quote:
Printing and Scanner Setup instructions by rcrsn51
->http://www.murga-linux.com/puppy/viewtopic.php?p=444080#444080
mentionning some printing problems using CUPS.

Then remembering having installed a later CUPS version (i.e. CUPS 1.3.9 recommended already by forum member rscrn51 - thanks to him ! ) on Turbopup-Xtreme-v1.0 which is default featured with CUPS 1.4.10, also with printing problem), only If there are similar problems encountered in lupq-508 wouldn't it be a preferable way to default install the CUPS version recommended in the above link on the next version of lupq, would it ?

Anyway, many thanks for your time and skills !

Cheers, Charlie
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2618
Location: Japan

PostPosted: Fri 10 Sep 2010, 22:53    Post subject: CUPS version
Subject description: CUPS version on next lupq issue
 

charlie6 wrote:
Browsing around the lupu-5.1.1 forum thread, I got reading this on page 1:
Quote:
Printing and Scanner Setup instructions by rcrsn51
->http://www.murga-linux.com/puppy/viewtopic.php?p=444080#444080
mentionning some printing problems using CUPS.

Thanks for the information. CUPS always puzzles us... Sad

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2618
Location: Japan

PostPosted: Sun 12 Sep 2010, 02:04    Post subject: the language detail choice
Subject description: about utf-8 encoding
 

charlie6 wrote:
how activate the whole countrywizard and locale whithout rebooting from live-cd?
When lupq has started and afterwards countrysettings v0.7 (country + keyboard) and countrysettings v0.7 (language detail + UTF-8 checkbox) are set (there are 2 dialog boxes displayed one after the other), I can only open the country wizard from Menu/Desktop/
or from Menu/Setting/Wizard/
I cannot find how to choose again within the language detail choice (fr_Français (France) or fr_Français (Belgium) or fr_Français (Canada) or ...and UTF-8 checkbox) ?

You can launch the countrywizard from the Menu or from the 'Setup' icon on the desktop.
You can open the tab and find 'fr Français' downwards, it leads the 2nd dialog of the language detail.

If you like to launch the countrywizard automatically after boot, delete /root/.config/firstsetup directory. It is a kind way when you give a copy of LupQ to your friends.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
charlie6


Joined: 30 Jun 2008
Posts: 1006
Location: South of Belgium

PostPosted: Mon 13 Sep 2010, 07:23    Post subject:
Subject description: using dialup modem in lupq
 

Hi shinobar,
thanks for your above reply !

Managing to use a dialup modem for sending faxes:
( i.e. a pci PCTel micromodem 56K which is recognized and working on puppy 4.20 and puppy 4.3.1 )
pctel modules are not found in lupq for presumably getting a tiny lupq.iso size; so I intend to pick-up modules from for instance a puppy4.3.1 (or from lucid-5.xx if present ) and copy them to the same place in lupq.

Do I have any chance of success doing that?

( I browsed across the forum and ibiblio searching an archive or a pet containing modem modules ; only found updates )

Cheers, Charlie
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3261
Location: Ontario

PostPosted: Mon 13 Sep 2010, 16:21    Post subject: scripts by Tazoc  

I packaged some scripts written by forum member Tazoc into a simple-to -install
pet package. Try it out to see if you like the features it adds to lupq by right-clicking
a file in Rox Filer.

For instance it will extract debian packages, pet packages and various
archives.

I also noticed that when I right-click Ogg format songs, they don't
have an 'Add to Pmusic Playlist' menu item, so I put that in as well.

Download here

http://www.datafilehost.com/download-3945d82a.html


_____________________________________________________
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2618
Location: Japan

PostPosted: Mon 13 Sep 2010, 20:10    Post subject: Re: using dialup modem in lupq  

charlie6 wrote:
Managing to use a dialup modem for sending faxes:
( i.e. a pci PCTel micromodem 56K which is recognized and working on puppy 4.20 and puppy 4.3.1 )
pctel modules are not found in lupq for presumably getting a tiny lupq.iso size; so I intend to pick-up modules from for instance a puppy4.3.1 (or from lucid-5.xx if present ) and copy them to the same place in lupq.

Do I have any chance of success doing that?

Je suis désolé, mais ...
I am sorry, but i suppose no...

The modules are kernel specific. And there are no winmodem drivers for the kernel 2.6.33.2 LupQ/Lupu using.
Moreover, Lucid cannot use old kenel, so there are no chance to make 'Lucid retro' along with Barry's comment:
http://www.murga-linux.com/puppy/viewtopic.php?t=58831

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2618
Location: Japan

PostPosted: Mon 13 Sep 2010, 20:23    Post subject: Re: scripts by Tazoc  

don570 wrote:
I packaged some scripts written by forum member Tazoc into a simple-to -install
pet package. Try it out to see if you like the features it adds to lupq by right-clicking
a file in Rox Filer.

For instance it will extract debian packages, pet packages and various
archives.

As for the debian packages, you can drop and drop it to the desktop icon 'Zip' to extract(on LupQ/Lupu).
And pets, right click and 'pet2tgz'(on LupQ).
I don't know on txz.

I guess for the debian packages, setting the right click on ROX-Filer will be convenient besides the drag and drop.

Thank you.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2618
Location: Japan

PostPosted: Tue 14 Sep 2010, 01:06    Post subject: Devx_fix
Subject description: man and main menu may broken
 

You can use, also on LupQ, lupu_devx_510.sfs available from 01micko, renaming it to lupu_devx510.sfs(remove '_' before '510').
But there are some troubles.
  1. /usr/bin/man on devx overrides the link to pman on LupQ.
  2. main menu can be differs because LupQ uses libgnome-menu2 from karmic ubuntu, but lupu_devx overrides it with that of lucid ubuntu.

SOLUTION:
Install lupq_devx_fix-1.pet available from here AFTER applied lupu_devx510.sfs.
You need to install the fix once. You need not re-install after removing devx and back.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
don570


Joined: 10 Mar 2010
Posts: 3261
Location: Ontario

PostPosted: Tue 14 Sep 2010, 18:58    Post subject: pet2tgz command  

Quote:
pets, right click and 'pet2tgz'


I don't like to use pet2tgz because it destroys the original file
Tazoc's script leaves the original file alone.

__________________________________________

Ogg formated songs need 'Add to Pmusic Playlist' menu item


______________________________________

.txz is apparently a rare extension but tar command
does allow this archive to be created.

________________________________________
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2618
Location: Japan

PostPosted: Wed 15 Sep 2010, 10:43    Post subject: Release schedule
Subject description: RC comming soon
 

LupQ-509 as the Release Candidate comming soon, maybe in24 hrs.
Will be finalized in a week.
Calling your help for the final test.

PS. LupQ-509 will support xz compression.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2618
Location: Japan

PostPosted: Thu 16 Sep 2010, 02:21    Post subject: LupQ-509 RC uploaded  

Hi, all, we are near the goal! Calling for your test .
LupQ-509 as the Release Candidate now available. See the top of this topic.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Thu 16 Sep 2010, 08:27    Post subject:  

I have downloaded it and will test. What is most important to test???

What should I look out for. I use a Packard Bell A6 Laptop. only 500MB RAM.

I have already tested 508 if I remember. Went well.

Edit

Back but now in LupQ509 RC.

It has the same problem as many Lupu in that the graphic on htmal if one have low memory split up horisonily when one do fast scroll with most right bar for scrolling down the page. F5 solves it after such mishandling.

What else to test? Tested Streaming Radio and that worked.

Tested Streaming Video from local TV station but Flash not installed.

I guess it is available through the QuickPet? I am too lazy to to that just now.

Will now test jpg and FLV clips and MP4 clips.

_________________
I use Google Search on Puppy Forum
not an ideal solution though

Last edited by nooby on Thu 16 Sep 2010, 08:51; edited 1 time in total
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 10 of 15 [221 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12, 13, 14, 15 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1019s ][ Queries: 12 (0.0090s) ][ GZIP on ]