Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 02:31
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
KDE 3 (Trinity) For Puppy Beta
Post new topic   Reply to topic View previous topic :: View next topic
Page 7 of 12 [177 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 Next
Author Message
peebee


Joined: 21 Sep 2008
Posts: 1365
Location: Malvern, Worcs, UK

PostPosted: Tue 09 Nov 2010, 19:19    Post subject:  

I am frugal luci236 with just trinity-core but pupsave that started with 235 and trinity-base ++
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 10 Nov 2010, 06:36    Post subject:  

maxpro4u wrote:
Béèm wrote:
Do you have this with trinity-core also?

what do you mean by "also"? Frugal install of 236(clean),reboot(create savefile),add the 2 kde sfs to boot mgr,reboot,install the kde pet,reboot.
There is the version with the lib..sfs and kdebase sfs.
Then there has been a version called trinity-core sfs, which doesn't need the lib...sfs

Therefor my question was: Do you have that 23 hours difference also with trinity-core

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1365
Location: Malvern, Worcs, UK

PostPosted: Wed 10 Nov 2010, 06:38    Post subject:  

[Solved] - see later post

To clarify unambiguously - I do have the 23hour problem with trinity-core

Last edited by peebee on Sun 14 Nov 2010, 16:41; edited 1 time in total
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 10 Nov 2010, 06:53    Post subject:  

Thanks.
Trinity-core on squeeze 009 doesn't give the problem. In fact on reboot the clock is correct.

Trinity-core on 236 did brake and I have to do a clean install. But as far as I remember I only had one hour difference. Clock ahead.

So maybe the underlying OS has some influence.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
darkduck

Joined: 18 Sep 2010
Posts: 42

PostPosted: Wed 10 Nov 2010, 09:11    Post subject:  

Double checked:
Puppy 5.1.1 frugal install
trinity 3.5.12
Time synchronization if off from Autostart.

+1 hour, -1 day, effectively -23 hours

_________________
My blog: http://linuxblog.darkduck.com
Back to top
View user's profile Send private message 
Iguleder


Joined: 11 Aug 2009
Posts: 1867
Location: Israel, somewhere in the beautiful desert

PostPosted: Wed 10 Nov 2010, 11:02    Post subject:  

Uploading new SFSs, here.

These are two SFSs. The first one has kde-core-trinity, menu-xdg and extra-xdg-menus, while the second one has useful applications:

Quote:
amarok-trinity
kopete-trinity
kmix-trinity
krec-trinity
ark-trinity
konversation-trinity
ktorrent-trinity
kget-trinity
kpdf-trinity
kolourpaint-trinity
kooka-trinity
ksnapshot-trinity
k3b-trinity
kdeprint-trinity
gwenview-trinity
kcalc-trinity


Here are the full lists of packages -

kde-core-trinity-3.5.12:
Quote:
Package: menu-xdg_0.5_all.deb
Name: menu-xdg
Version: 0.5
Description: freedesktop.org menu compliant window manager scripts

Package: extra-xdg-menus_1.0-4_all.deb
Name: extra-xdg-menus
Version: 1.0-4
Description: Extra menu categories for applications under GNOME and KDE
Dependencies: -hamradiomenus

Package: kde-core-trinity_54_all.deb
Name: kde-core-trinity
Version: 5:54
Description: the K Desktop Environment core modules [Trinity]
Dependencies: +arts-trinity,+kdebase-trinity,+kdelibs-trinity,+sudo-trinity

Package: arts-trinity_3.5.12-0debian7+r1167610+rebuild1_all.deb
Name: arts-trinity
Version: 4:3.5.12-0debian7+r1167610+rebuild1
Description: sound system from the official KDE release
Dependencies: +libartsc0-trinity,+libarts1c2a-trinity

Package: libartsc0-trinity_3.5.12-0debian7+r1167610+rebuild1_i386.deb
Name: libartsc0-trinity
Version: 4:3.5.12-0debian7+r1167610+rebuild1
Description: aRts sound system C support library
Dependencies: +libc6

Package: libarts1c2a-trinity_3.5.12-0debian7+r1167610+rebuild1_i386.deb
Name: libarts1c2a-trinity
Version: 4:3.5.12-0debian7+r1167610+rebuild1
Description: aRts sound system core components
Dependencies: +libartsc0-trinity,+libasound2,+libaudio2,+libaudiofile0,+libc6,+libesd0,+libgcc1,+libglib2.0-0,+libice6,+libogg0,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libvorbis0a,+libvorbisenc2,+libvorbisfile3,+libx11-6,+libxext6,+libxt6,+zlib1g

Package: libqt3-mt_3.3.8b-7+b1_i386.deb
Name: libqt3-mt
Version: 3:3.3.8b-7+b1
Description: Qt GUI Library (Threaded runtime version), Version 3
Dependencies: +libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libjpeg62,+libmng1,+libpng12-0,+libsm6,+libstdc++6,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g,+fontconfig,-libqt3c-mt,-libqt3c102-mt,-libqui1-emb

Package: libtqtinterface_3.5.12-0debian7+r1170159_i386.deb
Name: libtqtinterface
Version: 4:3.5.12-0debian7+r1170159
Description: The Trinity Qt Interface Libraries
Dependencies: +libc6,+libgcc1,+libice6,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libx11-6,+libxext6,+zlib1g

Package: kdebase-trinity_3.5.12-0debian7+r1181781_all.deb
Name: kdebase-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: base components from the official KDE release
Dependencies: +kappfinder-trinity,+kate-trinity,+kcontrol-trinity,+kdebase-trinity-bin,+kdebase-data-trinity,+kdebase-kio-plugins-trinity,+kdepasswd-trinity,+kdeprint-trinity,+kdesktop-trinity,+kfind-trinity,+khelpcenter-trinity,+kicker-trinity,+klipper-trinity,+kmenuedit-trinity,+konqueror-nsplugins-trinity,+konqueror-trinity,+konsole-trinity,+kpager-trinity,+kpersonalizer-trinity,+ksmserver-trinity,+ksplash-trinity,+ksysguard-trinity,+ktip-trinity,+kwin-trinity,+libkonq4-trinity,+hal-trinity,+xcalib

Package: kappfinder-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kappfinder-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: non-KDE application finder for KDE
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libqt3-mt,+libstdc++6

Package: kdelibs4c2a-trinity_3.5.12-0debian7+r1181792_i386.deb
Name: kdelibs4c2a-trinity
Version: 4:3.5.12-0debian7+r1181792
Description: core libraries and binaries for all KDE applications
Dependencies: +libacl1,+libart-2.0-2,+libarts1c2a-trinity,+libasound2,+libaspell15,+libattr1,+libaudio2,+libavahi-client3,+libavahi-common3,+libavahi-qt3-1,+libbz2-1.0,+libc6,+libcomerr2,+libcups2,+libfontconfig1,+libfreetype6,+libgcc1,+libgssapi-krb5-2,+libice6,+libidn11,+libilmbase6,+libjasper1,+libjpeg62,+libk5crypto3,+libkrb5-3,+liblua50,+liblualib50,+libopenexr6,+libpcre3,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtiff4,+libtqtinterface,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxml2,+libxrandr2,+libxrender1,+libxslt1.1,+libxt6,+zlib1g,+kdelibs-data-trinity,+kdelibs-data-trinity,+perl,+xbase-clients,+launchpad-integration,+sudo,-kdelibs-bin-trinity,-kdelibs4-trinity,-kdelibs4-trinity-dev,-kdelibs4c2-trinity

Package: libavahi-qt3-1_0.6.27-2_i386.deb
Name: libavahi-qt3-1
Version: 0.6.27-2
Description: Avahi Qt 3 integration library
Dependencies: +libaudio2,+libavahi-common3,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libjpeg62,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g

Package: libilmbase6_1.0.1-3_i386.deb
Name: libilmbase6
Version: 1.0.1-3
Description: several utility libraries from ILM used by OpenEXR
Dependencies: +libc6,+libgcc1,+libstdc++6

Package: liblua50_5.0.3-4_i386.deb
Name: liblua50
Version: 5.0.3-4
Description: Main interpreter library for the Lua 5.0 programming language
Dependencies: +libc6

Package: liblualib50_5.0.3-4_i386.deb
Name: liblualib50
Version: 5.0.3-4
Description: Extension library for the Lua 5.0 programming language
Dependencies: +libc6,+liblua50

Package: libopenexr6_1.6.1-4.1_i386.deb
Name: libopenexr6
Version: 1.6.1-4.1
Description: runtime files for the OpenEXR image library
Dependencies: +libc6,+libgcc1,+libilmbase6,+libstdc++6,+zlib1g

Package: kdelibs-data-trinity_3.5.12-0debian7+r1181792_all.deb
Name: kdelibs-data-trinity
Version: 4:3.5.12-0debian7+r1181792
Description: core shared data for all KDE applications
Dependencies: +hicolor-icon-theme

Package: kate-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kate-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: advanced text editor for KDE
Dependencies: +kdelibs4c2a-trinity,+libacl1,+libart-2.0-2,+libattr1,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libidn11,+libjpeg62,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g

Package: kcontrol-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kcontrol-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: control center for KDE
Dependencies: +kdelibs4c2a-trinity,+kicker-trinity,+libacl1,+libart-2.0-2,+libattr1,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libgl1-mesa-glx,+libglu1-mesa,+libice6,+libidn11,+libjpeg62,+libpng12-0,+libqt3-mt,+libraw1394-11,+libsm6,+libssl0.9.8,+libstdc++6,+libtqtinterface,+libusb-0.1-4,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+libxtst6,+zlib1g,+kdebase-data-trinity,+kdebase-data-trinity,+usbutils,-kdebase-libs-trinity

Package: kicker-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kicker-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: desktop panel for KDE
Dependencies: +kdelibs4c2a-trinity,+libacl1,+libart-2.0-2,+libattr1,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libidn11,+libjpeg62,+libkonq4-trinity,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxau6,+libxcomposite1,+libxcursor1,+libxext6,+libxfixes3,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+libxtst6,+zlib1g,+kdebase-data-trinity,+kdebase-data-trinity,-kdebase-libs-trinity

Package: libkonq4-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: libkonq4-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: core libraries for Konqueror
Dependencies: +kdelibs4c2a-trinity,+libarts1c2a-trinity,+libc6,+libgcc1,+libstdc++6,-kdebase-libs-trinity

Package: kdebase-data-trinity_3.5.12-0debian7+r1181781_all.deb
Name: kdebase-data-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: shared data files for the KDE base module
Dependencies: -kcontrol-trinity,-kicker-trinity,-kwin-trinity

Package: libraw1394-11_2.0.5-2_i386.deb
Name: libraw1394-11
Version: 2.0.5-2
Description: library for direct access to IEEE 1394 bus (aka FireWire)
Dependencies: +libc6

Package: usbutils_0.87-5_i386.deb
Name: usbutils
Version: 0.87-5
Description: Linux USB utilities
Dependencies: +libc6,+libusb-0.1-4,+zlib1g

Package: kdebase-trinity-bin_3.5.12-0debian7+r1181781_i386.deb
Name: kdebase-trinity-bin
Version: 4:3.5.12-0debian7+r1181781
Description: core binaries for the KDE base module
Dependencies: +kdelibs4c2a-trinity,+libacl1,+libart-2.0-2,+libattr1,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libgl1-mesa-glx,+libglu1-mesa,+libice6,+libidn11,+libjpeg62,+libpam0g,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxkbfile1,+libxrandr2,+libxrender1,+libxt6,+libxtst6,+zlib1g,+libpam-runtime,-kdebase-libs-trinity,-kdebase-workspace-data-trinity,-kdm-trinity

Package: kdebase-kio-plugins-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kdebase-kio-plugins-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: core I/O slaves for KDE
Dependencies: +kdelibs4c2a-trinity,+libc6,+libdbus-1-3,+libdbus-qt-1-1c2,+libgcc1,+libhal-storage1,+libhal1,+libilmbase6,+libldap-2.4-2,+libopenexr6,+libqt3-mt,+libsasl2-2,+libsmbclient,+libstdc++6,+libxcursor1,+zlib1g,+kdesktop-trinity,+libsasl2-modules,+psmisc,+cryptsetup,+man-db,-kdebase-libs-trinity,-mediamanager

Package: libdbus-qt-1-1c2_0.62.git.20060814-2_i386.deb
Name: libdbus-qt-1-1c2
Version: 0.62.git.20060814-2
Description: simple interprocess messaging system (Qt-based shared library)
Dependencies: +libc6,+libdbus-1-3,+libgcc1,+libqt3-mt,+libstdc++6,-dbus-qt-1,-dbus-qt-1c2,-libdbus-qt-1-1

Package: kdesktop-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kdesktop-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: miscellaneous binaries and files for the KDE desktop
Dependencies: +kdelibs4c2a-trinity,+libart-2.0-2,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libgl1-mesa-glx,+libglu1-mesa,+libice6,+libidn11,+libjpeg62,+libkonq4-trinity,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxau6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxss1,+libxt6,+libxxf86misc1,+zlib1g,+kdebase-trinity-bin,+eject,+xdg-user-dirs

Package: libxxf86misc1_1.0.1-3_i386.deb
Name: libxxf86misc1
Version: 1:1.0.1-3
Description: X11 XFree86 miscellaneous extension library
Dependencies: +libc6,+libx11-6,+libxext6

Package: xdg-user-dirs_0.13-2_i386.deb
Name: xdg-user-dirs
Version: 0.13-2
Description: tool to manage well known user directories
Dependencies: +libc6

Package: cryptsetup_1.1.3-3_i386.deb
Name: cryptsetup
Version: 2:1.1.3-3
Description: configures encrypted block devices
Dependencies: +libc6,+libdevmapper1.02.1,+libpopt0,+libuuid1,+dmsetup,-cryptsetup-luks

Package: dmsetup_1.02.48-3_i386.deb
Name: dmsetup
Version: 2:1.02.48-3
Description: The Linux Kernel Device Mapper userspace library
Dependencies: +libc6,+libdevmapper1.02.1,+libudev0,+util-linux,-devicekit-disks

Package: kdepasswd-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kdepasswd-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: password changer for KDE
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libkonq4-trinity,+libqt3-mt,+libstdc++6

Package: kdeprint-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kdeprint-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: print system for KDE
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libqt3-mt,+libstdc++6,+enscript,+poster,+psutils

Package: enscript_1.6.5.2-1_i386.deb
Name: enscript
Version: 1.6.5.2-1
Description: converts text to Postscript, HTML or RTF with syntax highlighting
Dependencies: +dpkg,+libc6,+libpaper1

Package: poster_20050907-1_i386.deb
Name: poster
Version: 1:20050907-1
Description: Create large posters out of PostScript pages
Dependencies: +libc6,+libpaper1

Package: psutils_1.17-27_i386.deb
Name: psutils
Version: 1.17-27
Description: A collection of PostScript document handling utilities
Dependencies: +libc6,+libpaper1

Package: kfind-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kfind-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: file-find utility for KDE
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libkonq4-trinity,+libqt3-mt,+libstdc++6,-kdebase-libs-trinity

Package: khelpcenter-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: khelpcenter-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: help center for KDE
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libqt3-mt,+libstdc++6

Package: klipper-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: klipper-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: clipboard utility for KDE3
Dependencies: +kdelibs4c2a-trinity,+libacl1,+libart-2.0-2,+libattr1,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libidn11,+libjpeg62,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxcursor1,+libxext6,+libxfixes3,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g

Package: kmenuedit-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kmenuedit-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: menu editor for KDE
Dependencies: +kdelibs4c2a-trinity,+libacl1,+libart-2.0-2,+libattr1,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libidn11,+libjpeg62,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g

Package: konqueror-nsplugins-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: konqueror-nsplugins-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: Netscape plugin support for Konqueror
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libglib2.0-0,+libqt3-mt,+libstdc++6,+libx11-6,+libxt6,+konqueror-trinity

Package: konqueror-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: konqueror-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: KDE's advanced file manager, web browser and document viewer
Dependencies: +kdelibs4c2a-trinity,+libacl1,+libart-2.0-2,+libattr1,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libidn11,+libjpeg62,+libkonq4-trinity,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g,+kcontrol-trinity,+kdebase-kio-plugins-trinity,+kdesktop-trinity,+kfind-trinity,+konqueror-nsplugins-trinity,-kdebase-audiolibs-trinity,-kdebase-libs-trinity

Package: konsole-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: konsole-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: X terminal emulator for KDE
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libstdc++6,+libxrender1,+libxtst6

Package: kpager-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kpager-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: desktop pager for KDE
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libqt3-mt,+libstdc++6,+libx11-6

Package: kpersonalizer-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kpersonalizer-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: installation personalizer for KDE
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libqt3-mt,+libstdc++6,+libx11-6,+kdebase-data-trinity,+kdebase-data-trinity

Package: ksmserver-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: ksmserver-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: session manager for KDE
Dependencies: +kdelibs4c2a-trinity,+libart-2.0-2,+libaudio2,+libc6,+libdbus-1-3,+libfontconfig1,+libfreetype6,+libgcc1,+libhal-storage1,+libhal1,+libice6,+libidn11,+libjpeg62,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxau6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g,+kdebase-runtime-data-common-trinity,+kwin-trinity

Package: kdebase-runtime-data-common-trinity_3.5.12-0debian7+r1181781_all.deb
Name: kdebase-runtime-data-common-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: Shared common files for KDE3 and KDE4
Dependencies: +kdebase-trinity

Package: kwin-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: kwin-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: the KDE window manager
Dependencies: +kdelibs4c2a-trinity,+libart-2.0-2,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libidn11,+libjpeg62,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxcomposite1,+libxcursor1,+libxdamage1,+libxext6,+libxfixes3,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g,-kde-window-manager-trinity

Package: ksplash-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: ksplash-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: the KDE splash screen
Dependencies: +kdelibs4c2a-trinity,+libart-2.0-2,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libidn11,+libjpeg62,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g,+kdebase-data-trinity,+kdebase-data-trinity

Package: ksysguard-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: ksysguard-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: system guard for KDE
Dependencies: +kdelibs4c2a-trinity,+libacl1,+libart-2.0-2,+libattr1,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libidn11,+libjpeg62,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g,+ksysguardd-trinity,-kpm-trinity

Package: ksysguardd-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: ksysguardd-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: system guard daemon for KDE
Dependencies: +libavahi-compat-libdnssd1,+libc6,+libsensors3

Package: libsensors3_2.10.8-2_i386.deb
Name: libsensors3
Version: 1:2.10.8-2
Description: library to read temperature/voltage/fan sensors
Dependencies: +ucf,+libc6,+libsysfs2,-lm-sensors

Package: ktip-trinity_3.5.12-0debian7+r1181781_i386.deb
Name: ktip-trinity
Version: 4:3.5.12-0debian7+r1181781
Description: useful tips for KDE
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libqt3-mt,+libstdc++6

Package: xcalib_0.8.dfsg1-2_i386.deb
Name: xcalib
Version: 0.8.dfsg1-2
Description: Tiny monitor calibration loader for Xorg
Dependencies: +libc6,+libx11-6,+libxext6,+libxxf86vm1

Package: kdelibs-trinity_3.5.12-0debian7+r1181792_all.deb
Name: kdelibs-trinity
Version: 4:3.5.12-0debian7+r1181792
Description: core libraries from the official KDE release
Dependencies: +kdelibs4c2a-trinity,+kdelibs-data-trinity


kde-apps-trinity-3.5.12.sfs:
Quote:
Package: amarok-trinity_3.5.12-0debian7+r1172405_i386.deb
Name: amarok-trinity
Version: 4:3.5.12-0debian7+r1172405
Description: versatile and easy to use audio player for KDE3
Dependencies: +amarok-common-trinity,+amarok-engine-xine-trinity,+unzip,+kdelibs4c2a-trinity,+libart-2.0-2,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libgl1-mesa-glx,+libglib2.0-0,+libgpod4-nogtk,+libice6,+libidn11,+libifp4,+libjpeg62,+libmtp8,+libmysqlclient16,+libnjb5,+libpng12-0,+libpq5,+libqt3-mt,+libruby1.8,+libsdl1.2debian,+libsm6,+libsqlite3-0,+libstdc++6,+libtag1c2a,+libtqtinterface,+libtunepimp5,+libusb-0.1-4,+libvisual-0.4-0,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g

Package: amarok-common-trinity_3.5.12-0debian7+r1172405_all.deb
Name: amarok-common-trinity
Version: 4:3.5.12-0debian7+r1172405
Description: architecture independent files for Amarok [Trinity]
Dependencies: +ruby

Package: ruby_4.5_all.deb
Name: ruby
Version: 4.5
Description: An interpreter of object-oriented scripting language Ruby
Dependencies: +ruby1.8,-irb,-rdoc

Package: ruby1.8_1.8.7.302-2_i386.deb
Name: ruby1.8
Version: 1.8.7.302-2
Description: Interpreter of object-oriented scripting language Ruby 1.8
Dependencies: +libc6,+libruby1.8,-irb1.8,-rdoc1.8

Package: libruby1.8_1.8.7.302-2_i386.deb
Name: libruby1.8
Version: 1.8.7.302-2
Description: Libraries necessary to run Ruby 1.8
Dependencies: +libc6,+libgdbm3,+libncurses5,+libreadline5,+libssl0.9.8,+zlib1g,-libbigdecimal-ruby1.8,-libcurses-ruby1.8,-libdbm-ruby1.8,-libdl-ruby1.8,-libdrb-ruby1.8,-liberb-ruby1.8,-libgdbm-ruby1.8,-libiconv-ruby1.8,-libopenssl-ruby1.8,-libpty-ruby1.8,-libracc-runtime-ruby1.8,-libreadline-ruby1.8,-librexml-ruby1.8,-libsdbm-ruby1.8,-libsoap-ruby1.8,-libstrscan-ruby1.8,-libsyslog-ruby1.8,-libtest-unit-ruby1.8,-libwebrick-ruby1.8,-libxmlrpc-ruby1.8,-libyaml-ruby1.8,-libzlib-ruby1.8

Package: libreadline5_5.2-7_i386.deb
Name: libreadline5
Version: 5.2-7
Description: GNU readline and history libraries, run-time libraries
Dependencies: +readline-common,+libc6,+libgcc1,+libncurses5

Package: amarok-engine-xine-trinity_3.5.12-0debian7+r1172405_i386.deb
Name: amarok-engine-xine-trinity
Version: 4:3.5.12-0debian7+r1172405
Description: xine engine for the Amarok audio player [Trinity]
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libice6,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxext6,+libxine1,+zlib1g

Package: libxine1_1.1.19-2_i386.deb
Name: libxine1
Version: 1.1.19-2
Description: the xine video/media player library, meta-package
Dependencies: +libxine1-plugins,+libxine1-x,+libxine1-console

Package: libxine1-plugins_1.1.19-2_all.deb
Name: libxine1-plugins
Version: 1.1.19-2
Description: the xine video/media player library, meta package
Dependencies: +libxine1-ffmpeg,+libxine1-misc-plugins

Package: libxine1-ffmpeg_1.1.19-2_i386.deb
Name: libxine1-ffmpeg
Version: 1.1.19-2
Description: MPEG-related plugins for libxine1
Dependencies: +libavcodec52,+libavutil49,+libc6,+libfaad2,+libmad0,+libpostproc51,+libxine1-bin,+zlib1g,-libxine-extracodecs

Package: libxine1-bin_1.1.19-2_i386.deb
Name: libxine1-bin
Version: 1.1.19-2
Description: the xine video/media player library, binary files
Dependencies: +libc6,+libfreetype6,+zlib1g,-libxine1

Package: libxine1-misc-plugins_1.1.19-2_i386.deb
Name: libxine1-misc-plugins
Version: 1.1.19-2
Description: Input, audio output and post plugins for libxine1
Dependencies: +libasound2,+libc6,+libcdio10,+libdvdnav4,+libdvdread4,+libflac8,+libgraphicsmagick3,+libiso9660-7,+libjack-jackd2-0,+libmng1,+libmodplug1,+libmpcdec6,+libogg0,+libpulse0,+libsmbclient,+libspeex1,+libtheora0,+libv4l-0,+libvcdinfo0,+libvorbis0a,+libwavpack1,+libxine1-bin,+zlib1g,-libxine1

Package: libdvdnav4_4.1.3-7_i386.deb
Name: libdvdnav4
Version: 4.1.3-7
Description: DVD navigation library
Dependencies: +libc6,+libdvdread4

Package: libgraphicsmagick3_1.3.12-1+b1_i386.deb
Name: libgraphicsmagick3
Version: 1.3.12-1+b1
Description: format-independent image processing - C shared library
Dependencies: +libbz2-1.0,+libc6,+libfreetype6,+libgomp1,+libice6,+libjasper1,+libjpeg62,+liblcms1,+libltdl7,+libpng12-0,+libsm6,+libtiff4,+libwmf0.2-7,+libx11-6,+libxext6,+libxml2,+zlib1g,-libgraphicsmagick

Package: libjack-jackd2-0_1.9.5~dfsg-19_i386.deb
Name: libjack-jackd2-0
Version: 1.9.5~dfsg-19
Description: JACK Audio Connection Kit (libraries)
Dependencies: +libc6,+libgcc1,+libstdc++6,-jackd2,-jackd2,-libjack-0.116,-libjack0

Package: libmodplug1_0.8.8.1-1_i386.deb
Name: libmodplug1
Version: 1:0.8.8.1-1
Description: shared libraries for mod music based on ModPlug
Dependencies: +libc6,+libgcc1,+libstdc++6,-xmms-modplug

Package: libv4l-0_0.8.0-1_i386.deb
Name: libv4l-0
Version: 0.8.0-1
Description: Collection of video4linux support libraries
Dependencies: +libc6

Package: libvcdinfo0_0.7.23-4+b2_i386.deb
Name: libvcdinfo0
Version: 0.7.23-4+b2
Description: library to extract information from VideoCD
Dependencies: +libc6,+libcdio10,+libiso9660-7

Package: libwavpack1_4.60.1-1_i386.deb
Name: libwavpack1
Version: 4.60.1-1
Description: an audio codec (lossy and lossless) - library
Dependencies: +libc6

Package: libxine1-x_1.1.19-2_i386.deb
Name: libxine1-x
Version: 1.1.19-2
Description: X desktop video output plugins for libxine1
Dependencies: +libc6,+libdirectfb-1.2-9,+libgl1-mesa-glx,+libglu1-mesa,+libsdl1.2debian,+libx11-6,+libxcb-shape0,+libxcb-shm0,+libxcb-xv0,+libxcb1,+libxext6,+libxine1-bin,+libxinerama1,+libxv1,+libxvmc1,-libxine1

Package: libxcb-shape0_1.6-1_i386.deb
Name: libxcb-shape0
Version: 1.6-1
Description: X C Binding, shape extension
Dependencies: +libc6,+libxcb1

Package: libxcb-shm0_1.6-1_i386.deb
Name: libxcb-shm0
Version: 1.6-1
Description: X C Binding, shm extension
Dependencies: +libc6,+libxcb1

Package: libxcb-xv0_1.6-1_i386.deb
Name: libxcb-xv0
Version: 1.6-1
Description: X C Binding, xv extension
Dependencies: +libc6,+libxcb1

Package: libxine1-console_1.1.19-2_i386.deb
Name: libxine1-console
Version: 1.1.19-2
Description: libaa/libcaca/framebuffer/directfb related plugins for libxine1
Dependencies: +libaa1,+libc6,+libcaca0,+libdirectfb-1.2-9,+libxine1-bin,-libxine1

Package: libgpod4-nogtk_0.7.93-0.3_i386.deb
Name: libgpod4-nogtk
Version: 0.7.93-0.3
Description: library to read and write songs to an iPod
Dependencies: +libc6,+libglib2.0-0,+libimobiledevice1,+libplist1,+libsqlite3-0,+libxml2,+zlib1g,-libgpod4

Package: libimobiledevice1_1.0.2-1_i386.deb
Name: libimobiledevice1
Version: 1.0.2-1
Description: Library for communicating with the iPhone and iPod Touch
Dependencies: +libc6,+libgcrypt11,+libglib2.0-0,+libgnutls26,+libplist1,+libtasn1-3,+libusbmuxd1,+usbmuxd,-libiphone0

Package: libplist1_1.3-1_i386.deb
Name: libplist1
Version: 1.3-1
Description: Library for handling Apple binary and XML property lists
Dependencies: +libc6,+libglib2.0-0,+libxml2

Package: libusbmuxd1_1.0.4-1_i386.deb
Name: libusbmuxd1
Version: 1.0.4-1
Description: USB multiplexor daemon for iPhone and iPod Touch devices - library
Dependencies: +libc6

Package: usbmuxd_1.0.4-1_i386.deb
Name: usbmuxd
Version: 1.0.4-1
Description: USB multiplexor daemon for iPhone and iPod Touch devices
Dependencies: +libc6,+libusb-1.0-0,+libusbmuxd1,+adduser

Package: libifp4_1.0.0.2-4_i386.deb
Name: libifp4
Version: 1.0.0.2-4
Description: communicate with iRiver iFP audio devices
Dependencies: +libc6,+libusb-0.1-4

Package: libmtp8_1.0.3-1_i386.deb
Name: libmtp8
Version: 1.0.3-1
Description: Media Transfer Protocol (MTP) library
Dependencies: +libc6,+libusb-0.1-4

Package: libmysqlclient16_5.1.49-2_i386.deb
Name: libmysqlclient16
Version: 5.1.49-2
Description: MySQL database client library
Dependencies: +mysql-common,+libc6,+zlib1g

Package: mysql-common_5.1.49-2_all.deb
Name: mysql-common
Version: 5.1.49-2
Description: MySQL database common files, e.g. /etc/mysql/my.cnf
Dependencies: -mysql-common-4.1

Package: libnjb5_2.2.5-4.3_i386.deb
Name: libnjb5
Version: 2.2.5-4.3
Description: Creative Labs Nomad Jukebox library
Dependencies: +udev,+libc6,+libusb-0.1-4,-libnjb-hotplug

Package: libpq5_8.4.5-0squeeze1_i386.deb
Name: libpq5
Version: 8.4.5-0squeeze1
Description: PostgreSQL C client library
Dependencies: +libc6,+libcomerr2,+libgssapi-krb5-2,+libkrb5-3,+libldap-2.4-2,+libssl0.9.8

Package: libtag1c2a_1.6.3-1_i386.deb
Name: libtag1c2a
Version: 1.6.3-1
Description: TagLib Audio Meta-Data Library
Dependencies: +libtag1-vanilla,-libtag-extras0

Package: libtag1-vanilla_1.6.3-1_i386.deb
Name: libtag1-vanilla
Version: 1.6.3-1
Description: TagLib Audio Meta-Data Library (Vanilla flavour)
Dependencies: +libc6,+libgcc1,+libstdc++6,+zlib1g,-libtag-extras0,-libtag1-rusxmms

Package: libtunepimp5_0.5.3-7.3_i386.deb
Name: libtunepimp5
Version: 0.5.3-7.3
Description: MusicBrainz tagging library
Dependencies: +libc6,+libcurl3-gnutls,+libexpat1,+libfftw3-3,+libflac8,+libgcc1,+libltdl7,+libmad0,+libmpcdec6,+libmusicbrainz4c2a,+libofa0,+libogg0,+libstdc++6,+libtag1c2a,+libvorbis0a,+libvorbisfile3

Package: libfftw3-3_3.2.2-1_i386.deb
Name: libfftw3-3
Version: 3.2.2-1
Description: library for computing Fast Fourier Transforms
Dependencies: +libc6,-fftw3

Package: libmusicbrainz4c2a_2.1.5-4_i386.deb
Name: libmusicbrainz4c2a
Version: 2.1.5-4
Description: Second generation incarnation of the CD Index - library
Dependencies: +libc6,+libexpat1,+libgcc1,+libstdc++6

Package: libofa0_0.9.3-3.1_i386.deb
Name: libofa0
Version: 0.9.3-3.1
Description: Library for acoustic fingerprinting
Dependencies: +libc6,+libfftw3-3,+libgcc1,+libstdc++6

Package: libvisual-0.4-0_0.4.0-3_i386.deb
Name: libvisual-0.4-0
Version: 0.4.0-3
Description: Audio visualization framework
Dependencies: +libc6

Package: kopete-trinity_3.5.12-0debian7+r1178443_i386.deb
Name: kopete-trinity
Version: 4:3.5.12-0debian7+r1178443
Description: instant messenger for KDE3
Dependencies: +kdelibs4c2a-trinity,+libacl1,+libart-2.0-2,+libattr1,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libglib2.0-0,+libice6,+libidn11,+libjpeg62,+libmeanwhile1,+libpcre3,+libpng12-0,+libqt3-mt,+libsm6,+libssl0.9.8,+libstdc++6,+libtqtinterface,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxml2,+libxrandr2,+libxrender1,+libxslt1.1,+libxt6,+zlib1g

Package: libmeanwhile1_1.0.2-3_i386.deb
Name: libmeanwhile1
Version: 1.0.2-3
Description: open implementation of the Lotus Sametime Community Client protocol
Dependencies: +libc6,+libglib2.0-0

Package: kmix-trinity_3.5.12-0debian7+r1175295_i386.deb
Name: kmix-trinity
Version: 4:3.5.12-0debian7+r1175295
Description: sound mixer applet for KDE3
Dependencies: +kdelibs4c2a-trinity,+libasound2,+libc6,+libgcc1,+libstdc++6

Package: krec-trinity_3.5.12-0debian7+r1175295_i386.deb
Name: krec-trinity
Version: 4:3.5.12-0debian7+r1175295
Description: sound recorder utility for KDE3
Dependencies: +artsbuilder-trinity,+kdelibs4c2a-trinity,+libacl1,+libart-2.0-2,+libattr1,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libidn11,+libjpeg62,+libogg0,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libvorbis0a,+libvorbisenc2,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g

Package: artsbuilder-trinity_3.5.12-0debian7+r1175295_i386.deb
Name: artsbuilder-trinity
Version: 4:3.5.12-0debian7+r1175295
Description: synthesizer designer for aRts
Dependencies: +kdelibs4c2a-trinity,+libarts1c2a-trinity,+libasound2,+libc6,+libgcc1,+libqt3-mt,+libstdc++6,+libx11-6

Package: ark-trinity_3.5.12-0debian7+r1172882_i386.deb
Name: ark-trinity
Version: 4:3.5.12-0debian7+r1172882
Description: graphical archiving tool for KDE3
Dependencies: +kdelibs4c2a-trinity,+libacl1,+libart-2.0-2,+libattr1,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libidn11,+libjpeg62,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g

Package: konversation-trinity_3.5.12-0debian7+r1166088_i386.deb
Name: konversation-trinity
Version: 4:3.5.12-0debian7+r1166088
Description: user friendly Internet Relay Chat (IRC) client for KDE [Trinity]
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libqt3-mt,+libstdc++6,+libx11-6

Package: ktorrent-trinity_3.5.12-0debian7+r1106865_i386.deb
Name: ktorrent-trinity
Version: 4:3.5.12-0debian7+r1106865
Description: BitTorrent client for KDE3
Dependencies: +kdelibs4c2a-trinity,+libavahi-client3,+libavahi-common3,+libavahi-qt3-1,+libc6,+libgcc1,+libgmp3c2,+libice6,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxext6,+zlib1g

Package: kget-trinity_3.5.12-0debian7+r1178443_i386.deb
Name: kget-trinity
Version: 4:3.5.12-0debian7+r1178443
Description: download manager for KDE3
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libqt3-mt,+libstdc++6,+libxext6

Package: kpdf-trinity_3.5.12-0debian7+r1173991_i386.deb
Name: kpdf-trinity
Version: 4:3.5.12-0debian7+r1173991
Description: PDF viewer for KDE3
Dependencies: +kdelibs4c2a-trinity,+libc6,+libfreetype6,+libgcc1,+libjpeg62,+libpaper1,+libqt3-mt,+libstdc++6,+libx11-6,+libxft2,+zlib1g

Package: kolourpaint-trinity_3.5.12-0debian7+r1173991_i386.deb
Name: kolourpaint-trinity
Version: 4:3.5.12-0debian7+r1173991
Description: a simple paint program for KDE3
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libqt3-mt,+libstdc++6

Package: kooka-trinity_3.5.12-0debian7+r1173991_i386.deb
Name: kooka-trinity
Version: 4:3.5.12-0debian7+r1173991
Description: scanner program for KDE3
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libjpeg62,+libkscan1-trinity,+libqt3-mt,+libstdc++6,+libtiff4,+zlib1g

Package: libkscan1-trinity_3.5.12-0debian7+r1173991_i386.deb
Name: libkscan1-trinity
Version: 4:3.5.12-0debian7+r1173991
Description: scanner library for KDE3
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libsane,+libstdc++6

Package: ksnapshot-trinity_3.5.12-0debian7+r1173991_i386.deb
Name: ksnapshot-trinity
Version: 4:3.5.12-0debian7+r1173991
Description: screenshot utility for KDE3
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libqt3-mt,+libstdc++6,+libx11-6,+libxext6

Package: k3b-trinity_3.5.12-0debian7+r1164898+rebuild1_i386.deb
Name: k3b-trinity
Version: 4:3.5.12-0debian7+r1164898+rebuild1
Description: A sophisticated KDE CD burning application [Trinity]
Dependencies: +kdelibs4c2a-trinity,+libacl1,+libart-2.0-2,+libattr1,+libaudio2,+libc6,+libfontconfig1,+libfreetype6,+libgcc1,+libice6,+libidn11,+libjpeg62,+libk3b3-trinity,+libmusicbrainz4c2a,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g,+wodim,+cdparanoia,+genisoimage,+kdelibs-data-trinity,+cdrdao,+k3b-data-trinity

Package: libk3b3-trinity_3.5.12-0debian7+r1164898+rebuild1_i386.deb
Name: libk3b3-trinity
Version: 4:3.5.12-0debian7+r1164898+rebuild1
Description: The KDE cd burning application library - runtime files [Trinity]
Dependencies: +kdelibs4c2a-trinity,+libacl1,+libart-2.0-2,+libartsc0-trinity,+libasound2,+libattr1,+libaudio2,+libc6,+libdbus-1-3,+libdbus-qt-1-1c2,+libdvdread4,+libflac++6,+libflac8,+libfontconfig1,+libfreetype6,+libgcc1,+libhal1,+libice6,+libidn11,+libjpeg62,+libogg0,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtag1c2a,+libtqtinterface,+libvorbis0a,+libvorbisenc2,+libvorbisfile3,+libx11-6,+libxcursor1,+libxext6,+libxft2,+libxi6,+libxinerama1,+libxrandr2,+libxrender1,+libxt6,+zlib1g,-k3blibs-trinity,-libk3b2-trinity,-libk3bcore-trinity,-libk3bplugin-trinity,-libk3bproject-trinity,-libk3btools-trinity

Package: libflac++6_1.2.1-2+b1_i386.deb
Name: libflac++6
Version: 1.2.1-2+b1
Description: Free Lossless Audio Codec - C++ runtime library
Dependencies: +libc6,+libflac8,+libgcc1,+libstdc++6

Package: cdrdao_1.2.3-0.1_i386.deb
Name: cdrdao
Version: 1:1.2.3-0.1
Description: records CDs in Disk-At-Once (DAO) mode
Dependencies: +libao4,+libc6,+libgcc1,+libogg0,+libstdc++6,+libvorbis0a,+libvorbisfile3

Package: k3b-data-trinity_3.5.12-0debian7+r1164898+rebuild1_all.deb
Name: k3b-data-trinity
Version: 4:3.5.12-0debian7+r1164898+rebuild1
Description: A sophisticated KDE CD burning application - data files [Trinity]
Dependencies: -k3b-trinity

Package: gwenview-trinity_3.5.12-0debian7+r1172409_i386.deb
Name: gwenview-trinity
Version: 4:3.5.12-0debian7+r1172409
Description: image viewer for KDE3
Dependencies: +kdelibs4c2a-trinity,+libc6,+libexiv2-4-trinity,+libgcc1,+libice6,+libjpeg62,+libkipi0-trinity,+libmng1,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxcursor1,+libxext6,+zlib1g

Package: libexiv2-4-trinity_0.17-0ubuntu5_i386.deb
Name: libexiv2-4-trinity
Version: 0.17-0ubuntu5
Description: EXIF/IPTC metadata manipulation library [Trinity]
Dependencies: +libc6,+libexpat1,+libgcc1,+libstdc++6,+zlib1g

Package: libkipi0-trinity_3.5.12-0debian7+r1076268_i386.deb
Name: libkipi0-trinity
Version: 4:3.5.12-0debian7+r1076268
Description: library for apps that want to use kipi-plugins (runtime version) [Trinity]
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libice6,+libpng12-0,+libqt3-mt,+libsm6,+libstdc++6,+libtqtinterface,+libx11-6,+libxext6,+zlib1g,-libkipi0c2-trinity

Package: kcalc-trinity_3.5.12-0debian7+r1172882_i386.deb
Name: kcalc-trinity
Version: 4:3.5.12-0debian7+r1172882
Description: calculator for KDE3
Dependencies: +kdelibs4c2a-trinity,+libc6,+libgcc1,+libgmp3c2,+libstdc++6

_________________
My homepage
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ICQ Number 
Bert


Joined: 30 Jun 2006
Posts: 915

PostPosted: Wed 10 Nov 2010, 12:33    Post subject:  

Iguleder, I get "403 Permission Denied" for both sfs's. Still uploading maybe?

At first sight, there's no locales stuff right?
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 10 Nov 2010, 12:47    Post subject:  

darkduck wrote:
Double checked:
Puppy 5.1.1 frugal install
trinity 3.5.12
Time synchronization if off from Autostart.

+1 hour, -1 day, effectively -23 hours
Nobody doubt your words, but I had that only in kde-base, not in trinity-core.
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 10 Nov 2010, 12:52    Post subject:  

Same here. Permission denied.
One question tho, is the trinity-core sfs the same as before?
In that case only the apps sfs is needed I suppose.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Bert


Joined: 30 Jun 2006
Posts: 915

PostPosted: Wed 10 Nov 2010, 12:57    Post subject:  

Béèm wrote:

One question tho, is the trinity-core sfs the same as before?


As I understand it it's a new one.
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 10 Nov 2010, 13:20    Post subject:  

Bert wrote:
Béèm wrote:

One question tho, is the trinity-core sfs the same as before?


As I understand it it's a new one.
A suffix added would have been welcome then. (still permission denied)
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Iguleder


Joined: 11 Aug 2009
Posts: 1867
Location: Israel, somewhere in the beautiful desert

PostPosted: Wed 10 Nov 2010, 14:54    Post subject:  

Fixed the permissions.

These are new SFSs, this time with working tray icons and different packages.

_________________
My homepage
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ICQ Number 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Wed 10 Nov 2010, 17:10    Post subject:  

Installed both new sfs files on Luci-236,replacing the previous Trinity sfs. Started K3B and got the error message in the screenshot.Downloaded "cdrdao" but didn't install it..........K3B works anyway.Successfully burned a couple of discs.
No working tray icons here, but I kept the same save file which may be the problem.
k3b.png
 Description   
 Filesize   29.58 KB
 Viewed   2197 Time(s)

k3b.png

Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 10 Nov 2010, 17:35    Post subject:  

Iguleder wrote:
Fixed the permissions.

These are new SFSs, this time with working tray icons and different packages.
Thanks to confirm as the core sfs had the same size.
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 10 Nov 2010, 18:14    Post subject:  

I am running these sfs's now in squeeze 009.
The only app which doesn't run ia amarok.
I get the spash screen during a second or two.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 7 of 12 [177 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1873s ][ Queries: 12 (0.0078s) ][ GZIP on ]