Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 17:27
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Lucid Puppy 5.1.1 Bugs, Fixes, & Feedback
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 9 of 11 [155 Posts]   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10, 11 Next
Author Message
PaulBx1

Joined: 16 Jun 2006
Posts: 2308
Location: Wyoming, USA

PostPosted: Thu 28 Oct 2010, 02:17    Post subject:  

My above problem with seamonkey is described in this page:

http://kb.mozillazine.org/Profile_in_use

Embarassed

It dawned on me googling the error message would find something, and it did. I can't imagine how this snag can be avoided in remastering. When I supplied the profile in .mozilla, it worked again.
Back to top
View user's profile Send private message 
PaulBx1

Joined: 16 Jun 2006
Posts: 2308
Location: Wyoming, USA

PostPosted: Thu 28 Oct 2010, 15:43    Post subject:  

Going back to the old problem, I had remastered so there was nothing listed in the "installed packages" window of the package manager. I then installed lsof from the Ubuntu-lucid-main, and what showed up in the "installed packages" window? Why, "Seamonkey", of course! Sad

I do have lsof though, just tried it out. Sometimes what I ask for gets installed, other times not.

I'm just wondering, if I want to uninstall lsof, what do I have to click on, to do that? Should I click on that Seamonkey entry, and hope it uninstalls lsof, and not Seamonkey? I guess that's why we backup pupsaves, to compensate for flaky package managers... Mad
Back to top
View user's profile Send private message 
Reaperz
Guest


PostPosted: Fri 29 Oct 2010, 08:56    Post subject:  

*Never-mind, I figured it out.

Sorry for posting in wrong thread.
Back to top
Joe Jasniewski

Joined: 20 Oct 2010
Posts: 17

PostPosted: Fri 29 Oct 2010, 14:56    Post subject: Connect cant see my wireless card; OK in 4.3.1  

Something changed between 4.3.1 and 5.1.1, in how the wireless cards are detected.

In 4.3.1, it detects and installs "orinoco_cs" right away and remains SOLID thereafter through multiple reboots.

In 5.1.1, it says "no network interfaces found". Even when I manually load the orinoco_cs driver and IF I get it to work, on next use of the system it's gone.

Can someone here say what changed between 4.3.1 and 5.1.1? Did someone do something to "speed things up" which renders my wireless on my system inop? Is there some file I can edit with some parameter I can change to slow things back down and get my wireless working the way it does in 4.3.1?

I'm not the only one with similar problems, apparently.

To whomever; please remember when you shave things down to get your fast boot / uptime on premium machines, folks using linux distros to save older hardware from the junkpile might suffer.

Thanks and best regards,

Joe
Back to top
View user's profile Send private message 
PaulBx1

Joined: 16 Jun 2006
Posts: 2308
Location: Wyoming, USA

PostPosted: Tue 02 Nov 2010, 15:17    Post subject:  

When you install something using PPM, the entry in the .jwmrc file ends up having a specification with something like icon="truecrypt" rather than icon="truecrypt.xpm". As a result, there is no icon in the menu. Add the ".xpm" and it appears...
Back to top
View user's profile Send private message 
camarokid201

Joined: 07 Jun 2010
Posts: 16

PostPosted: Wed 03 Nov 2010, 16:45    Post subject:  

Had a few problems with Lupu, really just wanted to try it out on both my 4.3.1 puppies.

First Computer: Compaq Presario 2100
2.4ghz P4
256mb ram
4.3.1 dual booting with windows XP

So i tried to just boot this from cd and it seemed to not even recognize it, I made sure that it downloaded and burned correctly as well, I even tried 2 other cds with 5.1.1 with different downloads and different burning programs. Never had a problem with previous puppies.

Second Computer: Old Custom Whitebox
1ghz Athlon Amd
256mb ram
4.3.1 dual booting with windows 98

I tried to run it from ram....black screen. Checked this forum and ran Puppy pfix=nox. Type xorgwizard twice and get to the wizard. I try to probe and it doesn't work so I type Xwin and I get black screen. So I reboot and get back to the wizard and try to load my driver, cirrus logic. Doesn't work, so then I try all the other drivers and yet still nothing. From here I've never seen anyone else have this problem.

Both are Full Installs.

Any help would be appreciated. Thanks.

Last edited by camarokid201 on Thu 04 Nov 2010, 20:44; edited 1 time in total
Back to top
View user's profile Send private message 
lisek


Joined: 14 Feb 2008
Posts: 78
Location: PL

PostPosted: Thu 04 Nov 2010, 09:08    Post subject:  

Thank YOU all involved in the Lucid project.

I have installed JAVA from the Quickpet but JAVA doesnt work for me in Firefox, so checked dependecies of the installed JAVA and recieved info about missing libjli.so.
I have full instalation of Lucid on hdd.
Back to top
View user's profile Send private message 
PsyBaba

Joined: 11 Feb 2007
Posts: 25

PostPosted: Fri 12 Nov 2010, 11:41    Post subject:  Locale & IceWm  

In Lighthouse Pup when I changed the locale also IceWm's language changed, but in Lucid this doesn't work? Is this a bug? What do I have to do to get it working? And what is the procedure to change IceWm's language manually? Thanks for your answers (and for the great Puppy release)!
Back to top
View user's profile Send private message 
jogreer

Joined: 28 Sep 2010
Posts: 22

PostPosted: Sat 13 Nov 2010, 08:18    Post subject: mplayer 1.0-rc4 uninstall crashed x
Subject description: mplayer 1.0-rc4 uninstall crashed x
 

Hi. After I uninstalled mplayer 1.0-rc4, now I can't load X anymore. I've tried jwm icewm and lxde but only lxsession let's me see the mouse and a black background but no more, then it crashes. Did mplayer remove some critical library that X needs? How can I fix this?
Back to top
View user's profile Send private message 
8-bit


Joined: 03 Apr 2007
Posts: 3365
Location: Oregon

PostPosted: Wed 17 Nov 2010, 13:57    Post subject:
Subject description: Midori scrolling problem
 

I went to a Ubuntu site to get info on exactimage and migrated to the econvert page and saved it for reference since it had some examples.
This was using Seamonkey.
Later, I opened the saved page with Midori and was unable to scroll the page in a timely manner.
I noticed that the processor was maxed out and I had a hard time even exiting Midori.
I then opened the same saved page with Seamonkey and the procesor usage was minimal and scrolling worked correctly.
So does Midori have problems with some html files?
Back to top
View user's profile Send private message 
jogreer

Joined: 28 Sep 2010
Posts: 22

PostPosted: Wed 17 Nov 2010, 15:40    Post subject: Where does pupX save its information?
Subject description: Can't make pupX settings to be saved after reboot
 

Hi. Where does pupX save its information? I can't make the pupX settings to stay after a reboot.

/Regards
Jonathan

I fixed my own problem - the settings were in my case saved in /root/.xinitrc and /root/.xset.sh

This could be the bug: https://bugs.launchpad.net/ubuntu/+source/lxinput/+bug/563530
Back to top
View user's profile Send private message 
PaulBx1

Joined: 16 Jun 2006
Posts: 2308
Location: Wyoming, USA

PostPosted: Tue 23 Nov 2010, 00:05    Post subject:  

I have Puppy on a flash drive. When I boot that flash drive never shows up on the desktop icons. This is unlike the behavior in 4.3.1. I don't know if it is intentional.

IIRC if I boot pfix=ram but still have that flash drive in there, it still does not show up on the desktop. If I then pull it out and plug it in again, it does show up.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7797
Location: qld

PostPosted: Tue 23 Nov 2010, 08:21    Post subject:  

lisek wrote:
I have installed JAVA from the Quickpet but JAVA doesnt work for me in Firefox, so checked dependecies of the installed JAVA and recieved info about missing libjli.so.
I have full instalation of Lucid on hdd.

Hello lisek, 2 options
1)update the package manager (PPM) and try a newer java, or try the one on the puppylinux.org wiki
2)go here and look for your missing lib.
Hth

PsyBaba wrote:
In Lighthouse Pup when I changed the locale also IceWm's language changed, but in Lucid this doesn't work? Is this a bug? What do I have to do to get it working? And what is the procedure to change IceWm's language manually? Thanks for your answers (and for the great Puppy release)!

In PPM you will find an Icewm NLS package, that is the one you want, it's an add on that contains locales.

PaulBx1 wrote:
I have Puppy on a flash drive. When I boot that flash drive never shows up on the desktop icons. This is unlike the behavior in 4.3.1. I don't know if it is intentional.
IIRC if I boot pfix=ram but still have that flash drive in there, it still does not show up on the desktop. If I then pull it out and plug it in again, it does show up.

I must have tried 5.1.1 on 2 dozen or more machines and never saw that Paul. (many of those with the same usb key installation). What filesystem is on the key? I usually use ext2. I know many prefer FAT for windows compatibility. Filesystem may not even be the problem. Some things have been changed in the init script since 431. If can you try another key, let us know if it still happens.

_______________

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
emil

Joined: 10 Nov 2009
Posts: 616
Location: Austria

PostPosted: Thu 25 Nov 2010, 17:20    Post subject: jre_1.6.0_22.pet - works for seamonky
Subject description: java from quickpet broken?
 

Hi all,

i had also problems with the JRE from quickpet. It is definitly not working as expected. First it complained about this missing library libjli.so. I could run java from the commandline after this library was added, but my browser (seamonkey) was still not able to display java properly.

I was aware that the browser needs a symlink in his /usr/lib/seamonkey/... plugins directory, but I couldnt find the right library in the java package Sad to create such a symlink. Anyway If I download java from quickpet I am not expecting to hunt for libaries and symlinks.

I ended up downloading the latest Java version from the sun homepage and installing this.

I made a pet package from this, but it is only working for seamonkey.
http://boxen.math.washington.edu/home/emil/sagelive/jre_1.6.0_22.pet
this could be used as base for a working JRE, although the symlinks for the other browsers (firefox, opera, midori?, google) should be added.

< Rant about very important features which are broken removed > Wink

My christmas wish: slightly less new features and projects, slightly more testing and working packages for the main branch.

Well I don't want to sound to negative, thanks all for really great work Very Happy
kind regards
Emil
Back to top
View user's profile Send private message Visit poster's website 
emil

Joined: 10 Nov 2009
Posts: 616
Location: Austria

PostPosted: Thu 25 Nov 2010, 17:48    Post subject: Sorry - found right pet package!  

Right after completing my above post - of course - I found the right package, which should work. So sorry for my reaction. However is it possible that the working package is also symlinked or renamed, so that older versions of quickpet download the right package by default?

this would spare much hassles.
emil
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 9 of 11 [155 Posts]   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10, 11 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0967s ][ Queries: 12 (0.0134s) ][ GZIP on ]