Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 09:11
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Sylpheed-3.4.1
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 2 Posts_count   Goto page: 1, 2 Next
Author Message
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Tue 07 Sep 2010, 00:09    Post_subject:  Sylpheed-3.4.1
Sub_title: a lightweight and user friendly e-mail client
 

UPDATE: 2014-04-15
Sylpheed compiled on 431JP2012 but may works on any Puppy-4.x/5.x.
Download sylpheed-3.4.1-p4.sfs from
http://shino.pos.to/party/bridge.cgi?puppy/opt/
Code:
./configure --prefix=/usr --host=i486-t2-linux-gnu --disable-updatecheck --enable-ldap
Compiled-in features: gthread IPv6 iconv OpenSSL LDAP GtkSpell


Holds all dependencies, but uses the libraries already installed on your Puppy if they are exist.
gnupg-2.0.22
gpgme-1.4.3
gtkspell-2.0.16
libasuan-2.1.1
libgcrypt-1.6.1
libgpg-error-1.12
libksba-1.3.0
openldap-2.4.39
pth-2.0.7

OLDER VERSIONS:
  1. sylpheed-3.3.0-p4.sfs
  2. sylpheed-3.1.2-1-w5.pet for all Puppy-5.x.
    Required gtkspell and openldap packages as for Wary.
  3. sylpheed-3.1.2-w5.sfs for all Puppy-5.x exept lucid.
    Caontains all dependencies.
Download:
http://shino.pos.to/party/bridge.cgi?puppy/opt/pup5/

I made a package sylpheed-3.0.3-Lucid.pet, applicable on both Lupu and LupQ.
Get it from here.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Wed 08 Sep 2010, 01:05    Post_subject: Sylpheed
Sub_title: LADP Service
 

In Lucid Puppy , the LADP service is not available. Kindly confirm whether the LADP service is available in new version?.
Back to top
View user's profile Send_private_message YIM MSNM 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Wed 08 Sep 2010, 09:19    Post_subject: Re: Sylpheed
Sub_title: LADP Service
 

rameshiyer wrote:
In Lucid Puppy , the LADP service is not available. Kindly confirm whether the LADP service is available in new version?.

Sylpheed itself supports LADP, but on this build it is disabled.

EDIT on 11 Oct 2011:

Sylpheed-3.1.2 package supports LDAP.
(You need gtkspell and openldap package as for Wary.)

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
rcrsn51


Joined: 05 Sep 2006
Posts: 9162
Location: Stratford, Ontario

PostPosted: Wed 08 Sep 2010, 09:49    Post_subject:  

Does this build include support for gtkspell?

[Edit] I checked myself. It does.
Back to top
View user's profile Send_private_message 
bleriot

Joined: 25 Feb 2011
Posts: 11

PostPosted: Mon 14 Mar 2011, 12:39    Post_subject:  

Will it work on Wary 5.1.1? I would try myself, but I'd prefer not to deinstall the 2.7 version (and mailboxes) before being sure...

Thanks!
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Wed 12 Oct 2011, 10:38    Post_subject: Sylpheed-3.1.2  

UPDATE: Sylpheed-3.1.2, the most recent stable, for Puppy-5.x.
_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Fri 31 May 2013, 16:37    Post_subject: Sylpheed-3.3.0  

UPDATE: Sylpheed-3.3.0 in SFS for Puppy-4.x/5.x.
_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
sheldonisaac

Joined: 21 Jun 2009
Posts: 421
Location: Philadelphia, PA

PostPosted: Sat 01 Jun 2013, 20:33    Post_subject: Re: Sylpheed-3.3.0
Sub_title: a lightweight and user friendly e-mail client
 

shinobar wrote:
UPDATE: 1 Jun 2013
Sylpheed-3.3.0, the most recent stable, compiled on 431JP2012 but may works on any Puppy-4.x/5.x.
Download sylpheed-3.3.0-p4.sfs from
http://shino.pos.to/party/bridge.cgi?puppy/opt/

Thank you, shinobar.

May I please ask for some help?

The .sfs is in the list to be loaded when the Lucid Puppy 5.28-005 is booted.

However, the Sylpheed which is in the .jwmrc is still the 3.20 version from a .pet, and is /usr/bin/sylpheed

Where is the sylpheed executable of version 3.3.0?
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Sat 01 Jun 2013, 22:44    Post_subject: Re: Sylpheed SFS and PET
Sub_title: a lightweight and user friendly e-mail client
 

sheldonisaac wrote:
The .sfs is in the list to be loaded when the Lucid Puppy 5.28-005 is booted.

However, the Sylpheed which is in the .jwmrc is still the 3.20 version from a .pet, and is /usr/bin/sylpheed

Unload the SFS. Uninstall the PET. And then load the SFS. You can use the sfs_load.

The PETs are stronger than the SFSes.
Anyway in general speaking, you are better to remove older versions BEFORE installing the new version.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Tue 15 Apr 2014, 08:44    Post_subject: Sylpheed-3.4.1  

UPDATE:
sylpheed-3.4.1-p4.sfs for Puppies both 4.x and 5.x.
http://shino.pos.to/party/bridge.cgi?puppy/opt/
Provides SFS only.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
sheldonisaac

Joined: 21 Jun 2009
Posts: 421
Location: Philadelphia, PA

PostPosted: Sun 27 Apr 2014, 17:34    Post_subject: help Re: Sylpheed-3.4.1  

shinobar wrote:
UPDATE:
sylpheed-3.4.1-p4.sfs for Puppies both 4.x and 5.x.
http://shino.pos.to/party/bridge.cgi?puppy/opt/
Provides SFS only.

Thank you, shinobar.

When it starts, there's a message about GNUpg not found.
When I delete a message, Sylpheed closes.
Under Lucid Puppy 5.2.8.6.


UPDATE: Since reading watchdog's message, below, I tried it under Carolite 1.2, and it's OK.
So: what can be done to make it work under Lucid Puppy 5.2.8.6 ?

_________________
Dell E6410: Windows XP, LuPu Super 2 & various Puppys;Dell D610: Windows XP, Puppy Linux 5.2, 'lina-lite; Intel D865GBF: Windows XP, Puppy Linux 5.2;
Acer Aspire One: Windows XP, Puppy Linux 5.2; ASUS P5A: MS-Windows 98SE, Puppy Linux 2.14X

Edited_times_total
Back to top
View user's profile Send_private_message 
watchdog

Joined: 28 Sep 2012
Posts: 590

PostPosted: Mon 28 Apr 2014, 01:27    Post_subject:  

Tested Sylpheed-3.4.1-p4.sfs in puppy 4.3.2, wary 5.3 and lucid 5.28_005. Working well in puppy 4.3.2 and wary 5.3. I had trouble in lucid: the sfs does not correctly load with sfs-load 1.9.6. Upgrading sfs-load and removing the built-in sylpheed 3.1.3 I solved the problem. But sylpheed doesn't pop up on new messages arrival as in puppy 4.3.2 and wary 5.3.
Back to top
View user's profile Send_private_message 
TIW

Joined: 14 Apr 2011
Posts: 24

PostPosted: Tue 29 Apr 2014, 01:00    Post_subject: Sylpheed Language
Sub_title: How to change the displayed Language
 

Hi Shinobar.
I am using Sylpheed 3.4.1-p4.sfs and would like to change the displayed language from German to English. How do I do this ?
Thank you for your help.
Back to top
View user's profile Send_private_message 
watchdog

Joined: 28 Sep 2012
Posts: 590

PostPosted: Tue 29 Apr 2014, 02:54    Post_subject: Re: help Re: Sylpheed-3.4.1  

sheldonisaac wrote:

So: what can be done to make it work under Lucid Puppy 5.2.8.6 ?


I am still on lucid 5.28_005. Try this:
-remove built-in sylpheed (Menu-Setup);
-install sfs_load-2.0-2.pet:

http://www.murga-linux.com/puppy/viewtopic.php?t=64354

-load sylpheed-3.4.1-p4.sfs.
Back to top
View user's profile Send_private_message 
watchdog

Joined: 28 Sep 2012
Posts: 590

PostPosted: Tue 29 Apr 2014, 03:20    Post_subject: Re: Sylpheed Language
Sub_title: How to change the displayed Language
 

TIW wrote:
Hi Shinobar.
I am using Sylpheed 3.4.1-p4.sfs and would like to change the displayed language from German to English. How do I do this ?
Thank you for your help.


I think sylpheed uses the language setting in /etc/.profile. Try using a bash script to launch sylpheed:

Code:
#!/bin/sh
export LC_ALL=C
sylpheed
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 2 Posts_count   Goto page: 1, 2 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0771s ][ Queries: 11 (0.0042s) ][ GZIP on ]