Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Apr 2014, 14:08
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
laufwerke_und_sound
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
mato

Joined: 18 Jan 2009
Posts: 46

PostPosted: Wed 29 Sep 2010, 00:03    Post subject:  laufwerke_und_sound  

Hallo Ihr Hunde,

Ich habe folgendes Problem:

Ich verwende Puppy 4.31 von CD mit verschiedenen Configfiles.

Bei einem Configfile sieht Puppy kein USB Laufwerk mehr das
ich einstecke, egal ob Kamera oder HD oder irgendwas.

Ein dmesg zeigt mir das Laufwerk an.

Wenn ich das Lauwerk dann von Hand mounten will heisst es:

mount: /dev/sdc1: can't read superblock

Und weiter:
Der Sound geht nicht.
Wenn ich den ALSA Sound Wizard durchlaufen lasse funkioniert alles einwandfrei. ALSA verspricht mir auch die Einstellungen zu speichern.
Nur beim naechsten booten ist alles wieder weg.

Wenn ich ein jungfraeuliches Puppy (gleiche CD) starte, funktioniert alles, der Sound und auch die USB Laufwerke.

Wo ist da der Wurm drin?

Gruss, diesmal nicht aus dem Schwarzen Wald, sondern von der anderen Seite der Erde.
Das Internet macht's moeglich.

Mato
Back to top
View user's profile Send private message 
Nuckey

Joined: 20 Sep 2010
Posts: 25

PostPosted: Sun 03 Oct 2010, 16:28    Post subject:  

hmm superblock,erinnert mich als option bei der installation gesehn zu haben
wenn ja hast du die verkehrte option gewählt ,das problehm hatte ich auch zum anfang (puppy 511)

oder falsches fileformat ,siehe http://murga-linux.com/puppy/viewtopic.php?t=60454&sid=b90d353c55c75b01d7ecc714424226e0
mfg nuckey
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 2478
Location: Burghaslach, Germany somewhere also known as "Hosla"

PostPosted: Mon 04 Oct 2010, 07:31    Post subject:
Subject description: laufwerk
 

Quote:
mount: /dev/sdc1: can't read superblock

probier mal
Code:
fsck /dev/sdc1

vielleicht hilft es.
Back to top
View user's profile Send private message 
mato

Joined: 18 Jan 2009
Posts: 46

PostPosted: Sat 09 Oct 2010, 21:30    Post subject:
Subject description: laufwerk
 

Hallo L18l,

L18L wrote:
Quote:
mount: /dev/sdc1: can't read superblock

probier mal
Code:
fsck /dev/sdc1

vielleicht hilft es.


leider nicht, es kam die Meldung:

fsck.ext2: Input/output error while trying to open /dev/sdc1

Auch mit gparted wird das device nicht erkannt.

Natuerlich koennte ich mir ein neues Puppy zusammenbasteln.
Jedoch ist mein derzeitiges Puppy so umfangreich konfiguriert,
dass mir eine Fehlersuche einfacher erscheint als eine
Neuinstallation.

Gruss, Mato
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0621s ][ Queries: 11 (0.0132s) ][ GZIP on ]