Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Jul 2014, 14:10
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
New Feature In Lucid Puppy 5.1.1
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 29 Sep 2010, 13:31    Post subject:  New Feature In Lucid Puppy 5.1.1
Subject description: A La Carte Updates
 

A La Carte Updates - More freedom of choice from Lucid Puppy 5.1.1

Since work is being done on Puppy Maverick, there are some new packages being made--some of which will fit right into Lucid Puppy 5.1.1. The thing is, if there is a program you use a lot and would like to have the latest version--then why not. But if none of these strike your fancy, please let us know what would.

Here is a group of 4 to get things started. They have been tested--Lxde/Openbox has been tested most.

Mplayer 1.0rc4. This is mplayer with all of the latest Ubuntu binaries and configured for maximum performance. It contains the latest version of gnome-mplayer also. Does the video look better?
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Mplayer-1.0rc4-Lucid51x.pet

LXDE Light. This is the window manager Openbox with the lxpanel and the clearlooks gtk-engine. One reason to use it is that gnome-mplayer works better full screen with it, so will Stellarium, etc. To start, install and then Exit to a prompt and enter
Code:
xwin openbox-lxde

or
Code:
xwin lxsession.
I use the first--they do configure some things differently. To go back to jwm exit to a prompt and enter xwin jwm. Right-click on the panel to configure it. Right-click on retrovol to close it.
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/lxde-0.5.0-lucid.pet

Geany 0.19.1. This is an upgrade from 0.18 for those who use geany a lot.
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Geany-0.19.1-Lucid51x.pet

Flashplayer 10.1r85. Thg latest Flashplayer.
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Flashplayer-10.1r85-Lucid51x.pet

Sylpheed-3.1.0b2. The latest Sylpheed, with Privacy Guard (supposedly). Only 3MB and it looks much better than 2.7.1.
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Sylpheed-3.1.0b2-Lucid51x.pet

Audacious 2.4.0. Can replace 2.3.0 from Puppy Package Manager--might be more stable--features default gtk interface plus skinned interface also.
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Audacious-2.4.0-Lucid51x.pet

With all of these A La Carte Updates you can remove the pet and get back to "normal."

Please report results. They will be going into Lupu News soon.

Last edited by playdayz on Thu 30 Sep 2010, 10:13; edited 4 times in total
Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 657
Location: In a field. England

PostPosted: Wed 29 Sep 2010, 13:59    Post subject:  

Thanks Playdayz

Have downloaded the pets, will try them out and report back

Stripe

First impressions
Mplayer still not as good as smplayer or vlc but will try to configure it and see if that makes a difference
Geany and Flashplayer installed great and seem to be working OK
Unsure about lxde will report later on this
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 29 Sep 2010, 14:28    Post subject:  

Quote:
Mplayer still not as good as smplayer or vlc but will try to configure it and see if that makes a difference

I'll see about building a new Smplayer.

I should also have said that the LXDE Light does *not* contain most of the LXDE programs, mainly it is just openbox, lxpanel, and clearlooks, with obconf and right-click to config the panel.
Back to top
View user's profile Send private message 
abushcrafter


Joined: 30 Oct 2009
Posts: 1447
Location: England

PostPosted: Fri 01 Oct 2010, 18:36    Post subject:  

Puppy Linux Discussion Forum :: View topic - [PET] SMplayer 0.6.9
_________________
adobe flash is rubbish!
My Quote:"Humans are stupid, though some are clever but stupid." http://www.dependent.de/media/audio/mp3/System_Syn_Heres_to_You.zip http://www.systemsyn.com/
Back to top
View user's profile Send private message Visit poster's website 
calexand

Joined: 20 Nov 2009
Posts: 87

PostPosted: Sat 02 Oct 2010, 04:09    Post subject:  

How about a pet for PysolFC for Lupu? Tried the older one listed in games and couldn't get it to work. This is a simply wonderful time waster for any platform and runs extremely well in Puppy.
CA
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0548s ][ Queries: 11 (0.0048s) ][ GZIP on ]