Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 03:05
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
What IS wrong with my Opera?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
tide

Joined: 13 Aug 2010
Posts: 56

PostPosted: Sat 02 Oct 2010, 09:52    Post_subject:  What IS wrong with my Opera?  

Yesterday Opera (10.0) asked me to reconfirm the EULA, just as if I had done a fresh install. Hmm I thought and had another go at my lost mail account (see other thread). This time however it worked. Couldn't reactivate the old account.ini but at least set up a new mail account. Fine in a way but I'd still like to know why everything disappeared, Being without mail client for a week isn't exactly what I was looking for when I decided to test alternatives to Windows.
Another difference was that Opera now restored sessions again, something it had refused before. My speed dial sites had gone though.
Then however, after a few reboots today (Opera causing puppy to freeze, could only solved by pulling the plug) my saved sessions disappeared. Yeah, great!
And now Opera, after kindly asking if I want it to restart as I left it, again just opens with an empty window.

Disk space also rapidly decreasing, although that could be unrelated.

Not a happy camper at the moment. Seems as reliable as an old car.

4.2.1 CD Boot, save file on USB HDD (non bootable).
No internal hard drive. 256 MB RAM.
Back to top
View user's profile Send_private_message 
Terryphi


Joined: 02 Jul 2008
Posts: 763
Location: West Wales, Britain.

PostPosted: Sat 02 Oct 2010, 10:58    Post_subject:  

Go back to your original thread here:
http://www.murga-linux.com/puppy/viewtopic.php?p=455513#455513

I have posted a reply there. Do not add posts here.
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0385s ][ Queries: 11 (0.0039s) ][ GZIP on ]