Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 01:01
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Restoring resolution
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
dbd400@gmail.com

Joined: 26 May 2010
Posts: 31
Location: Silver Spring. MD 20901

PostPosted: Wed 13 Oct 2010, 01:37    Post_subject:  Restoring resolution
Sub_title: After choosing incorrect resolution, cannot restore it.
 

version lupu-510. Installed it to usb, working on setting it up. The screen resolution was 1920x1080, discovered automatically by the live-cd. I loaded the NVIDIA driver, but inadvertently chose the wrong resolution, 1080x768. Reloading the driver did not work; editing all the xorg.conf files in /etc/X11 didn't work. (The system rewrote the xorg.conf files involved.) The material displayed on my 24-inch monitor is huge, but very little fits at that magnification.

How may I restore the 1920x1080 resolution without starting over?
Back to top
View user's profile Send_private_message 
Sylvander

Joined: 15 Dec 2008
Posts: 3474
Location: West Lothian, Scotland, UK

PostPosted: Wed 13 Oct 2010, 04:53    Post_subject:  

I'm no Puppy expert, but here's what I would do:

1. Hit "Ctrl+Alt+backspace" to drop to a command prompt.

2. At the prompt, enter the command xorgwizard
When the wizard runs...
At some point you will need to choose "Probe", and then choose your preferred resolution.

3. If instead of being taken back to the desktop, you are taken to a command prompt...
Enter the command xwin to be taken to the desktop.
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5253
Location: Charleston S.C. USA

PostPosted: Fri 22 Oct 2010, 13:40    Post_subject:  

When you loaded the Nvidia driver, did you do it as shown here?
http://murga-linux.com/puppy/viewtopic.php?t=58810
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0407s ][ Queries: 11 (0.0038s) ][ GZIP on ]