Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 21 Nov 2014, 15:04
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Tuxonice for Lupu Puppy
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
ggoode.sa

Joined: 24 Oct 2007
Posts: 18
Location: Johannesburg, South Afirca

PostPosted: Mon 18 Oct 2010, 02:11    Post_subject:  Tuxonice for Lupu Puppy
Sub_title: Advanced Hybernate for Lucid Puppy
 

Hi Guys,

I'd like to request tuxonice (http://www.suspend2.net/) support in the Lupu 5 Puppy series. I know that this requires kernel drivers so it is likely that a new kernel would need to be compiled. There is an Ubuntu PPA for TuxOnIce - https://launchpad.net/~tuxonice/+archive/ppa. But I don't know if their generic kernel will work with standard Puppy.

I'm willing to try and compile stuff if some one is willing to guide me through it.

Thanks,
Graham Goode
Johannesburg, South Africa
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0337s ][ Queries: 11 (0.0048s) ][ GZIP on ]