Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 00:24
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
X server freezes
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message

Joined: 27 Jul 2010
Posts: 4

PostPosted: Wed 20 Oct 2010, 08:06    Post_subject:  X server freezes  

I have a Compaq Presario with Puppy Linux 5.1.1. I was installing a vlc .pet package and some emulators when the top half of the menu disappeared. I restarted X server and it froze. Nothing worked. I turned it off. When I turned it on, it said 'previous improper shutdown' and gave me a prompt. I typed startx and it froze again. I restarted and tried xwin, it also froze. when I type xorgwizard it gives me the usual three choices but freezed no matter which one I pick. I was going to back up xorg.conf but neither mv nor rm will work, they say there is a missing library. I am not sure if they worked before or not. Can anyone help?
Back to top
View user's profile Send_private_message 

Joined: 24 Jul 2005
Posts: 1290
Location: UK

PostPosted: Wed 20 Oct 2010, 08:24    Post_subject:  

Look at rcrsn51 post here:
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0347s ][ Queries: 11 (0.0027s) ][ GZIP on ]