Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 14 Nov 2019, 07:18
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary Puppy 0.9.4 (094) feedback
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 10 [143 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 Next
Author Message
piratesmack


Joined: 16 Sep 2009
Posts: 100

PostPosted: Sun 31 Oct 2010, 12:56    Post subject:  

Think I found a bug

zw094114.sfs isn't mounted on boot after saving to a partition (directly to partition, no save file). It loads fine after saving to a save file, though.
Back to top
View user's profile Send private message 
kenj777

Joined: 31 Oct 2010
Posts: 3
Location: South Carolina, USA

PostPosted: Sun 31 Oct 2010, 16:23    Post subject: AC '97 modem does not work  

My internal modem does not work with Wary_094.
Works great with 4.3.1 and Wary_070 with 2.6.30.5 kernel.
I have a
Compaq Presario 2500 laptop
with
ALi Corporation M5457 AC'97 Modem Controller
which uses the Conexant HSF/HCF modules.

Tried the new upgraded the firmware tarballs for the Conexant HSF and HCF modems. They didn't work either.
Back to top
View user's profile Send private message 
Karl Godt


Joined: 20 Jun 2010
Posts: 4208
Location: Kiel,Germany

PostPosted: Sun 31 Oct 2010, 17:25    Post subject:  

booting wary-094 frugal really seems to have damaged Macpup-Foxy_3 full install more severe than expected .

/etc/rc.d/BOOTCONFIG
/etc/rc.d/PUPSTATE
/etc/DISTRO_SPECS

had been overwritten

busybox seems to be still 1.15 but instead of rebooting it restarts X even from the prompt cl .

shutdown is working but even replacing the etc files from /FIRSTBOOTBACKUP seems not to do it.

I can still only boot kernel rw .

ro gives Xhickup that is that fast that I can not read it ... something with `xwin` line 400+ .
logging in at tty 2 failed somehow ( perhaps because of that hickup that occured there also )

/tmp is still (`chmod`) 1777
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4421
Location: merriam, kansas

PostPosted: Sun 31 Oct 2010, 18:09    Post subject: Re: wary 094 crash  

irishrm wrote:
I posted earlier about wary crashing and resulting loss of sound and I see other mentions of sound problems. Posting sound card details:
Audio Adapter : ICH4 - Intel 82801DB-ICH4
Irishrm.


That's the same sound card as my Inspiron 700m.
I'm not having any sound problems while watching video streams
or watching downloads with mplayer.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1954
Location: Maine, USA

PostPosted: Sun 31 Oct 2010, 18:21    Post subject: Re: AC '97 modem does not work  

kenj777 wrote:
My internal modem does not work with Wary_094.
Works great with 4.3.1 and Wary_070 with 2.6.30.5 kernel.
I have a
Compaq Presario 2500 laptop
with
ALi Corporation M5457 AC'97 Modem Controller
which uses the Conexant HSF/HCF modules.

Tried the new upgraded the firmware tarballs for the Conexant HSF and HCF modems. They didn't work either.

Thanks for post your discovery. Wary should already have the latest HSF firmware. If the sizes are different between wary's and whatever you tried. please restore wary's. Better yet, start with a fresh pupsave and go as far as you can toward connecting. Then stop where you are and run pmodemdiag in a console. Then post or PM me the pmodemdiag file it produces. That will get me started on resolution. Thanks.
Richard
Back to top
View user's profile Send private message 
eps

Joined: 03 Jul 2010
Posts: 41

PostPosted: Mon 01 Nov 2010, 00:52    Post subject: pppoe and remaster
Subject description: not work
 

pppoe
/usr/sbin/pppoe-start line 191
8612 terminated $CONNECT "&$" >/DEV/ 2> &1
REMASTER
WARY092+094
sORRY YOUR PUPPY IS TOO OLD FOR THIS SCRIPT
THANKS
Back to top
View user's profile Send private message 
irishrm


Joined: 14 Mar 2009
Posts: 271

PostPosted: Mon 01 Nov 2010, 12:40    Post subject: Re: wary 094 crash  

rjbrewer wrote:
Quote:
That's the same sound card as my Inspiron 700m.
I'm not having any sound problems while watching video streams
or watching downloads with mplayer


Don't know what happened to cause my (dell) crash so. I will try wary on another older Gateway PC and see what happens-Irishrm.
[/quote]
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 5370
Location: Ontario

PostPosted: Mon 01 Nov 2010, 14:17    Post subject: Hebrew and Arabic support  

When I checked if there was support for Hebrew or Arabic
I found there was none. I used the test page
http://www.yudit.org/test.html

The solution was to install the improved DejaVu fonts
by Iguleder.
http://murga-linux.com/puppy/viewtopic.php?mode=attach&id=30875

I also discovered that Rox Filer now allows Arabic filenames and
folder names. Nice.

________________________________________________________

Last edited by don570 on Mon 01 Nov 2010, 15:27; edited 1 time in total
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4047
Location: Worcestershire, UK

PostPosted: Mon 01 Nov 2010, 14:51    Post subject: Thinkpad 600E pcmcia problem  

pup431 runs ok on my old Thinkpad 600E laptop.....

as wary094 is aimed as a replacement for pup431 thought I'd try it.

Boots OK from frugal install but no pcmcia cards are detected.

Tried to issue the pcmcia-socket-startup command as this did the trick on another puppy - but this time it freezes the cursor and mouse/touchbutton effectively crashing the Thinkpad.

Anybody got any ideas on how to bring the pcmcia back to life under wary094? I need if for wifi etc so its a bit of a show stopper.

Or is this laptop too old for wary???

Many thanks
Peter
Back to top
View user's profile Send private message Visit poster's website 
Karl Godt


Joined: 20 Jun 2010
Posts: 4208
Location: Kiel,Germany

PostPosted: Mon 01 Nov 2010, 15:19    Post subject:  

wary frugal boot also created an /initrd directory on the harddrive among all the other dirs there

I mv this new created folder one level deeper into NewDir
( and deleting the link /mnt/home that pointed to this new created /initrd directory
( which should point to / at full installs ) )
finally made it to boot 'ro' again.

I would have to `diff -uraNd /woof0 /woof1` to see the differences.

I had a short look at some Upup-432-woof these days and had been overwhelmed by the many tabs at the the woof-GUI.

People that can work with it are large ways smarter than me .
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 5370
Location: Ontario

PostPosted: Mon 01 Nov 2010, 15:22    Post subject: Wacom Bamboo Tablet successful  

I was able to use my Wacom Bamboo tablet with Wary 094.
The pressure sensitivity worked with mtpaint 3.31
I installed wacom-0.8.4-4_xorg_driver.pet from
http://www.murga-linux.com/puppy/viewtopic.php?t=16491

Note that it wouldn't work when I tried the following:
wacom-0.10.7_xorg_driver.pet
wacom-0.10.8_xorg_driver.pet

___________________________________________
Back to top
View user's profile Send private message 
glenco

Joined: 14 May 2010
Posts: 38
Location: Milwaukee

PostPosted: Mon 01 Nov 2010, 15:33    Post subject:  

rerwin

I am having the same problem as kenj777, except I am running on an Dell Latitude c840 laptop.
Hardinfo report:
Modem Intel Corporation 82801CA/CAM AC'97 Modem Controller
But It has a Pctel modem built in.
I have also installed your newest “modem_update_to_wary094-woof-2.pet” with no luck.
I did the same as you asked of kenj777

Also have a close look at the file “messages” toward the bottom it says

Pid: 8197, comm: modprobe Tainted: P W (2.6.31.14 #1) Latitude
C840

Hope this helps?
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 5370
Location: Ontario

PostPosted: Mon 01 Nov 2010, 20:36    Post subject: right click options  

For extra convenience here's some right click extras
http://www.datafilehost.com/download-c0d18e18.html

For instance it will extract a pet and not destroy the original.
It will burn ISO if blank disc is in tray.
It will open up videos full screen. Press escape to exit full screen.
It will add songs to Pmusic playlist.

It's intended only as an add on.
It's very small because it's mostly links.

_____________________________________
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1954
Location: Maine, USA

PostPosted: Mon 01 Nov 2010, 22:25    Post subject:  

kenj777, glenco,
Thanks for the diag files. The HSF package seems to be damaged, to put it mildly. Give me a little time to work the problem. I plan to test with my HSF PCI modem first, then probably compile HSF for the wary kernel. The "hybrid" nature of it makes the preparation a bit tricky. I hope that is where things went wrong.
Richard
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 5496
Location: GB

PostPosted: Tue 02 Nov 2010, 11:30    Post subject: Best news since sliced bread?  

Had a brief interlude enabling more Wary0.9.4 testing and find that it will run tolerably well in only 144Mb. Actually, 128+32 of which 16 was used to run the onboard video (Xorg, not VESA). Could open and use eight apps.; more might've been possible. Nearly made the opening screen with 64Mb.
Hope this will spur Herr MeisterCoder to develop even smaller .iso s, as mooted recently!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 6 of 10 [143 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0899s ][ Queries: 12 (0.0136s) ][ GZIP on ]