Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 14:51
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Pan Newsreader PET
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
snowy


Joined: 16 Nov 2007
Posts: 68

PostPosted: Sun 31 Oct 2010, 07:22    Post_subject:  Pan Newsreader PET  

I want a PET for Pan newsreader. I know it's out there because I downloaded and installed it on another system, but after googgling for half an hour I still can't find it.

I found a PUP, but when I tried to install it I got instructions to convert that sent me to look for packages that weren't available.

Can anyone help?

TIA
Back to top
View user's profile Send_private_message 
RetroTechGuy


Joined: 15 Dec 2009
Posts: 2668
Location: USA

PostPosted: Sun 31 Oct 2010, 09:16    Post_subject: Re: Pan Newsreader PET  

snowy wrote:
I want a PET for Pan newsreader. I know it's out there because I downloaded and installed it on another system, but after googgling for half an hour I still can't find it.

I found a PUP, but when I tried to install it I got instructions to convert that sent me to look for packages that weren't available.

Can anyone help?

TIA


Which Puppy version?

IIRC, it is installed by default in 4.3.1. Look under Menu >> Internet if you're running a newer version.

_________________
Add swapfile
Back to top
View user's profile Send_private_message 
Dingo


Joined: 11 Dec 2007
Posts: 1415
Location: somewhere at the end of rainbow...

PostPosted: Sun 31 Oct 2010, 09:42    Post_subject:  

here
http://dokupuppylinux.co.cc/programs:newsreaders

you can download

*Pan 0.132* (waxed ink black+x-face support)+dependencies

in .pet format

_________________
replace .co.cc with .info to get access to stuff I posted in forum
dropbox 2GB free
OpenOffice for Puppy Linux
Back to top
View user's profile Send_private_message Visit_website 
chrome307


Joined: 15 Jan 2009
Posts: 713

PostPosted: Thu 04 Nov 2010, 06:09    Post_subject:  

Hi there

Here are some additional files that you might need if your downloading binaries using Pan Newsreader.

Put CKSFV and the contents of PAR directory into:

usr/bin/

To run them you have to use 'terminal'

Tested and working in Puppy 4.31
spellchecker_addon.pet
Description  Required for PAN
pet

 Download 
Filename  spellchecker_addon.pet 
Filesize  2 MB 
Downloaded  395 Time(s) 
gmime-2.2.3.pet
Description  Required for PAN
pet

 Download 
Filename  gmime-2.2.3.pet 
Filesize  652.54 KB 
Downloaded  394 Time(s) 
pan-0.132.pet
Description  Pan Newsreader v0.132
pet

 Download 
Filename  pan-0.132.pet 
Filesize  1.03 MB 
Downloaded  405 Time(s) 
PAR2.zip
Description  PAR2 includes Par Repair/Create
zip

 Download 
Filename  PAR2.zip 
Filesize  89.91 KB 
Downloaded  358 Time(s) 
Check SFV.zip
Description  CKSFV for checksums ie SFV
zip

 Download 
Filename  Check SFV.zip 
Filesize  7.87 KB 
Downloaded  298 Time(s) 
Back to top
View user's profile Send_private_message 
chrome307


Joined: 15 Jan 2009
Posts: 713

PostPosted: Thu 02 Dec 2010, 07:44    Post_subject:  

Just converted CKSFV and PAR2 into pets for easier installation.
cksfv.pet
Description 
pet

 Download 
Filename  cksfv.pet 
Filesize  7.95 KB 
Downloaded  342 Time(s) 
par2.pet
Description 
pet

 Download 
Filename  par2.pet 
Filesize  89.74 KB 
Downloaded  371 Time(s) 
Back to top
View user's profile Send_private_message 
vladd44

Joined: 16 Dec 2008
Posts: 27

PostPosted: Thu 02 Dec 2010, 11:24    Post_subject:  

Why pan?

It is a subpar for binaries.

SABnzbd is not too difficult to get going.
Back to top
View user's profile Send_private_message Visit_website AIM YIM MSNM 
chrome307


Joined: 15 Jan 2009
Posts: 713

PostPosted: Thu 02 Dec 2010, 11:44    Post_subject:  

@ vladd44

If you have compiled SABnzbd for Puppy Linux, can you upload it for me and other members?
Back to top
View user's profile Send_private_message 
p310don

Joined: 19 May 2009
Posts: 697
Location: Brisbane, Australia

PostPosted: Fri 07 Jan 2011, 18:04    Post_subject:  

Vladd44

You say you got SABnzbd working in puppy? Do you have a pet or a how to?
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0539s ][ Queries: 12 (0.0037s) ][ GZIP on ]