Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 16:09
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Latest version Clamav
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
yae

Joined: 01 Dec 2010
Posts: 20
Location: Catalonia

PostPosted: Sun 05 Dec 2010, 15:42    Post subject:  Latest version Clamav  

Hi:

Where can I download the last version of clamav? or update my actual version...

Now I have the version "0.96.2". downloaded here:
http://puppylinux.org/wikka/ClamAV

becasue using Pet installer it was displaying errors and it was not working,

Thanks in advance.

Regards
Back to top
View user's profile Send private message 
RetroTechGuy


Joined: 15 Dec 2009
Posts: 2668
Location: USA

PostPosted: Sun 05 Dec 2010, 23:06    Post subject: Re: Latest version Clamav  

yae wrote:
Hi:

Where can I download the last version of clamav? or update my actual version...

Now I have the version "0.96.2". downloaded here:
http://puppylinux.org/wikka/ClamAV

becasue using Pet installer it was displaying errors and it was not working,

Thanks in advance.

Regards


Which version of Puppy are you running?

Did you try just clicking on the .pet?

_________________
Add swapfile
Back to top
View user's profile Send private message 
yae

Joined: 01 Dec 2010
Posts: 20
Location: Catalonia

PostPosted: Mon 06 Dec 2010, 08:48    Post subject:  

Hi:

Now i am running: 0.96.2

But recommended version is: 0.96.5


Before installing the pet of here: http://puppylinux.org/wikka/ClamAV , previously already I tried of installing it from "puppy package manager", but clamav was giving errors...now I do not remember what errors, but it could not scan, nor update....
Back to top
View user's profile Send private message 
RetroTechGuy


Joined: 15 Dec 2009
Posts: 2668
Location: USA

PostPosted: Mon 06 Dec 2010, 13:16    Post subject:  

yae wrote:
Hi:

Now i am running: 0.96.2

But recommended version is: 0.96.5


Before installing the pet of here: http://puppylinux.org/wikka/ClamAV , previously already I tried of installing it from "puppy package manager", but clamav was giving errors...now I do not remember what errors, but it could not scan, nor update....


OK, I had an earlier version installed, and just updated the 2 files as shown here:

http://www.murga-linux.com/puppy/viewtopic.php?t=53171

This will get you to 0.96.4, from the Debian package. Don't try to be fancy, just click on each of the .deb files and it will ask if you want to install them.

If you watch Debian, and 0.96.5 is the very newest (I don't know when 0.96.4 was upgraded), it will likely be updated in a few days.

Follow the same recipe -- keeping those 2 .deb files updated.

It might be worth pinging Yorkie, and see if he has a new patch also.

I did all of this under Puppy 4.3.1, and I always recommend making a backup of your pupsave before installing new software (there is always a danger that a new library will break some critical part of your system).

_________________
Add swapfile
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0435s ][ Queries: 11 (0.0030s) ][ GZIP on ]