Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 13:01
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Netgear FA411 PCMCIA Network Card doesn't work in Puppy5.1.1
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
hooked2u

Joined: 08 Dec 2010
Posts: 1
Location: Kent, Ohio, USA

PostPosted: Wed 08 Dec 2010, 18:16    Post_subject:  Netgear FA411 PCMCIA Network Card doesn't work in Puppy5.1.1
Sub_title: FA411 works in Puppys 4.3.1 and older, but not LuPu 5.1.1
 

Stats: Dell Inspiron 7000, P- II Deschuets CPU, 60 GB HDD, combo CD player/floppy, 384 MB RAM, Netgear FA411 PCMCIA Network Card.

Puppy versions 4.3.1 and older using the FA411 worked fine after loading the module for NE2000, I think it was pc_net. Thought I would upgrade to Puppy Linux LuPu 5.1.1 but I have been unsuccessful making an Internet connection through Network Wizard (neither Simple nor Dougal) using the FA411. The same module I have used in previous versions of Puppy appears in 5.1.1 but does not work with 5.1.1. I visited Netgear web site and downloaded the driver zipped file for the FA411. I attempted to load the .inf file using ndiswrapper. None of the .inf files worked (WFW311, W98, WinXP). I tried compiling the Linux driver that came in the zipped file and it did not work, either.

I have spent many hours over this past week searching Google and Puppy Linux Discussion Forum for an answer. A lot of reading but no solution.

I don't understand why the module worked for previous versions of Puppy 4.x.x and older, but not for 5.1.1. If I don't solve this soon I will fall back to Puppy 4.3.1.

Any help, other than what I've tried already, would be appreciated.

Also, I can't seem to find in the forum what PCMCIA network card works for everything. Anyone have the answer to this?
Back to top
View user's profile Send_private_message 
kb8amz

Joined: 11 Jul 2008
Posts: 13
Location: Kent, Ohio, USA

PostPosted: Thu 09 Dec 2010, 18:18    Post_subject: Netgear FA411 PCMCIA Network Card doesn't work in Puppy5.1.1  

Okay, I am using Puppy 4.3.1 instead of LuPu 5.1.1 and I have swapped out the Netgear FA411 16 bit network card for a 32 bit Dynex. The Dynex was recognized immediately without having to install a module. I will reboot out of Puppy 4.3.1 to 5.1.1 to determine if the new network card is recognized.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0372s ][ Queries: 11 (0.0027s) ][ GZIP on ]