Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 23 Aug 2014, 03:46
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary Puppy 5.0-final feedback
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 10 of 21 [308 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12, ..., 19, 20, 21 Next
Author Message
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 10 Jan 2011, 03:55    Post subject:  

here's the latest grub, you'll need some sort of gui to run it
ttuuxxx
grub-1.98-i386.pet
Description 
pet

 Download 
Filename  grub-1.98-i386.pet 
Filesize  750.34 KB 
Downloaded  254 Time(s) 
grub_DOC-1.98-i386.pet
Description 
pet

 Download 
Filename  grub_DOC-1.98-i386.pet 
Filesize  26.57 KB 
Downloaded  230 Time(s) 
grub_NLS-1.98-i386.pet
Description 
pet

 Download 
Filename  grub_NLS-1.98-i386.pet 
Filesize  66.59 KB 
Downloaded  215 Time(s) 

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 10 Jan 2011, 04:00    Post subject:  

Hi This is the static xcb-util I used for vlc for Barry Smile
ttuuxxx
xcb_uti_Static-DEV-0.3.0-i386.pet
Description 
pet

 Download 
Filename  xcb_uti_Static-DEV-0.3.0-i386.pet 
Filesize  42.9 KB 
Downloaded  517 Time(s) 

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
Sage

Joined: 04 Oct 2005
Posts: 4781
Location: GB

PostPosted: Mon 10 Jan 2011, 05:16    Post subject:  

Good man - agog am I for Terry's awakening. He lives in deepest W. Wales, much further out into the Atlantic, so the sun may not be with him yet?
Bore Da, T.
Back to top
View user's profile Send private message 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Mon 10 Jan 2011, 06:42    Post subject:  

Sage wrote:
Good man - agog am I for Terry's awakening. He lives in deepest W. Wales, much further out into the Atlantic, so the sun may not be with him yet?
Bore Da, T.


Early to bed, early to rise ........ Wink
Back to top
View user's profile Send private message Visit poster's website 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Mon 10 Jan 2011, 07:11    Post subject:  

ttuuxxx wrote:
Here's 2 really handy QT apps, and yes you need to install Barry's qt4 libs to use it Smile
The first one is a screenshot app with a few nice functions, not as good as pup-shots Wink but still better than the default puppy grabber.

And the second one is a batch image resizer, very useful indeed. Smile
ttuuxxx


ttuuxxx: These are 2 great little apps. Thanks!
Back to top
View user's profile Send private message Visit poster's website 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Mon 10 Jan 2011, 07:15    Post subject:  

ttuuxxx wrote:
here's the latest grub, you'll need some sort of gui to run it
ttuuxxx


Thanks, but you still haven't answered the question: is QGRUBEditor intended for use with Legacy GRUB or GRUB2 ? I use and prefer Legacy GRUB.
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 10 Jan 2011, 07:23    Post subject:  

Terryphi wrote:
ttuuxxx wrote:
here's the latest grub, you'll need some sort of gui to run it
ttuuxxx


Thanks, but you still haven't answered the question: is QGRUBEditor intended for use with Legacy GRUB or GRUB2 ? I use and prefer Legacy GRUB.
It doesn't say it was last updated in 2008, kind of the transition period, actually they moved it from qt base to kde and never updated since on both backends.
http://qt-apps.org/content/show.php/QGRUBEditor?content=60391 <--where I got it from
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Mon 10 Jan 2011, 09:23    Post subject:  

ttuuxxx wrote:
Terryphi wrote:
ttuuxxx wrote:
here's the latest grub, you'll need some sort of gui to run it
ttuuxxx


Thanks, but you still haven't answered the question: is QGRUBEditor intended for use with Legacy GRUB or GRUB2 ? I use and prefer Legacy GRUB.
It doesn't say it was last updated in 2008, kind of the transition period, actually they moved it from qt base to kde and never updated since on both backends.
http://qt-apps.org/content/show.php/QGRUBEditor?content=60391 <--where I got it from
ttuuxxx


I installed QGRUBEditor to find out. It expects to find Legacy GRUB. It was originally designed for use with earlier versions of Ubuntu and it throws an error if it cannot find, and have read/write access to:

/boot/grub/menu.lst
/boot/grub/device.map
/etc/mtab

I can't see it being of much use to anyone here - particularly those of us who are 100% frugal , including Ubuntu (WUBI).
Back to top
View user's profile Send private message Visit poster's website 
robert1968

Joined: 10 Dec 2009
Posts: 9

PostPosted: Mon 10 Jan 2011, 09:31    Post subject: Wary 5.0 suspend not works on Fujitsu Stylistic c500 tablet.
Subject description: Wary 5.0 suspend not works on Fujitsu Stylistic c500 tablet.
 

Hi,

Puppy 431 works fine on Fujitsu Stylistic c500 tablet. And I'm graceful Smile

Installation of Wary 5.2 is done,
but suspend does't.

Any suggestion how to debug, resolve?

Regards,
Robert
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 10 Jan 2011, 09:56    Post subject:  

Terryphi wrote:
ttuuxxx wrote:
Terryphi wrote:
ttuuxxx wrote:
here's the latest grub, you'll need some sort of gui to run it
ttuuxxx


Thanks, but you still haven't answered the question: is QGRUBEditor intended for use with Legacy GRUB or GRUB2 ? I use and prefer Legacy GRUB.
It doesn't say it was last updated in 2008, kind of the transition period, actually they moved it from qt base to kde and never updated since on both backends.
http://qt-apps.org/content/show.php/QGRUBEditor?content=60391 <--where I got it from
ttuuxxx


I installed QGRUBEditor to find out. It expects to find Legacy GRUB. It was originally designed for use with earlier versions of Ubuntu and it throws an error if it cannot find, and have read/write access to:

/boot/grub/menu.lst
/boot/grub/device.map
/etc/mtab

I can't see it being of much use to anyone here - particularly those of us who are 100% frugal , including Ubuntu (WUBI).

Just wondering if you have grub installed? If you tell me where those 3 files usually are, I could probably alter the sources if they are in different locations and recompile it
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Mon 10 Jan 2011, 10:31    Post subject:  

ttuuxxx wrote:

Just wondering if you have grub installed? If you tell me where those 3 files usually are, I could probably alter the sources if they are in different locations and recompile it
ttuuxxx


I use GRUB inside a WUBI (frugal) install of Ubuntu - and it is therefore inaccessible to Puppies.

I also have an alternative menu.lst using GRUB4DOS at c:\ which in my case is sda2 (hd0,1). In this case there is no device.map or mtab. They may be Ubuntu/Debian specific. Do they exist in any GRUB set up used by Puppy users?

Someone who uses a conventional Puppy GRUB set up may be along soon to answer your question.
Back to top
View user's profile Send private message Visit poster's website 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Mon 10 Jan 2011, 12:26    Post subject:  

ttuuxxx wrote:
here's a online tv viewer/recorder, you need vlc installed plus Barry's qt libs.
ttuuxxx


ttuuxxx: Tano needs libvlc-qt.so which is not in Barry's VLC and QT pets.
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 10 Jan 2011, 12:43    Post subject:  

Terryphi wrote:
ttuuxxx wrote:
here's a online tv viewer/recorder, you need vlc installed plus Barry's qt libs.
ttuuxxx


ttuuxxx: Tano needs libvlc-qt.so which is not in Barry's VLC and QT pets.

lol after 7 downloads in 1.5 days I just find out now, lol
Ok its in the package but its not finding it, On my pc I have system links from Barry's /opt/qt4/lib to usr/lib could you take the /usr/local/lib/libvlc-qt.so and move it to /opt/qt4/lib/ and see if that works?, If so I'll repackage it Smile
I have the extra system links because I compile live.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Mon 10 Jan 2011, 13:18    Post subject:  

ttuuxxx wrote:

lol after 7 downloads in 1.5 days I just find out now, lol
Ok its in the package but its not finding it, On my pc I have system links from Barry's /opt/qt4/lib to usr/lib could you take the /usr/local/lib/libvlc-qt.so and move it to /opt/qt4/lib/ and see if that works?, If so I'll repackage it Smile
I have the extra system links because I compile live.
ttuuxxx


Yes, that fixes it!

All I have to do now is figure out how it works. I think that will have to wait until tomorrow.
Back to top
View user's profile Send private message Visit poster's website 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Mon 10 Jan 2011, 13:39    Post subject:  

Thanks for all this Ttuuxxx. I know its a ton of work........
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 10 of 21 [308 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12, ..., 19, 20, 21 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1004s ][ Queries: 12 (0.0153s) ][ GZIP on ]