Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 07:34
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
VLC the Luggage
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Shocker

Joined: 28 Jul 2010
Posts: 3

PostPosted: Wed 05 Jan 2011, 20:13    Post subject:  VLC the Luggage
Subject description: VLC 1.1.x PET for 5.x
 

I commented in another forum about puppy squeeze 009 listed VLC 1.1.1 in dedicated archive. Alas. it was not compiled for root. I'm not at all interested in VLC 1.0.6 it is outdated and lacks many features of 1.1.x !

I did find a VLC 1.1.1 root version here ( puppy.b0x.me/software/packages/multimedia/vlc-1.1.0-i486-dpup.pet ) for dpup. It works okay for dpup at root, but I couldn't get it to work for 5.x using ubuntu binairies. Maybe there is one out there I just haven't located.

I have heard this program takes a lot of effort to build a PET. I appreciate all the work our skilled volunteer program and coders do in this very worthy operating system.

Thanks, Shocker.
Back to top
View user's profile Send private message 
muggins

Joined: 20 Jan 2006
Posts: 6688
Location: lisbon

PostPosted: Thu 06 Jan 2011, 00:04    Post subject:  

I'm not anywhere near a pupputer, but generally I find slack packages have the least dependencies to work with puppy, so I wonder whether this one would be good:

http://repository.slacky.eu/slackware-13.1/multimedia/vlc/1.1.5/vlc-1.1.5-i486-1sl.txz
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0393s ][ Queries: 11 (0.0062s) ][ GZIP on ]