Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 17:41
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
A bug in the forum software Jan 6 2011
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
Sit Heel Speak


Joined: 30 Mar 2006
Posts: 2595
Location: downwind

PostPosted: Thu 06 Jan 2011, 16:42    Post_subject: A bug in the forum software Jan 6 2011  

Why, you ask, do I have seven superfluous posts on page 11 of the Wikileaks thread?

It is because when I clicked "Submit" I got this:
http://i53.tinypic.com/280r50g.png

and then saw this, showing No Posts at all in the off-topic message area:
http://i54.tinypic.com/10mou1y.png

and at first the new message was not shown at all, so I tried reposting it seven times and each time got either the first response screen shown above, or...
http://i53.tinypic.com/nlosra.jpg

...and I notice that, even after the message is posted, the thread is still not promoted to the top of the threads-listing...
http://i55.tinypic.com/2pp0pyf.png

Grrr.....
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0354s ][ Queries: 11 (0.0037s) ][ GZIP on ]