Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 29 Jul 2014, 12:57
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Lucid Puppy 5.2 feedback and bug reports
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 22 [317 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 20, 21, 22 Next
Author Message
duke93535


Joined: 05 May 2005
Posts: 194
Location: California , High Desert

PostPosted: Sun 09 Jan 2011, 15:15    Post subject:  

playdayz

When i run htop in lupu511 or lupu520 The results are the same , the Kernel is the same in lupu511 as in lupu520. The kernel in Quirky 1.4 is 2.6.31.14, neither of the Lucids has the menu working correctly.

thanks duke
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2445
Location: Texas, USA

PostPosted: Sun 09 Jan 2011, 15:50    Post subject:  

Eyes-Only wrote:
This is when I go to change around desktop icons mate? If I should move them around the screen, or even delete some in favour of others - and then reboot - they'll be back, oft-times in their same places which will cause a real jumble upon the desktop space, see what I mean? Sometimes it'll remain fine for one or two reboots, then hit me on the 3rd or 4th. Sometimes as soon as the next. It's not predictable in other words.
"L'Peau-Rouge d'Acadie"
To correct this problem, arrange your icons like you want them, then goto /Choices/ROX-Filer and copy PuppyPin to PuppyPinMy. Then when you add an sfs or do anything else that changes the desktop simply copy PuppyPinMy to PuppyPin and restart X to restore your desktop.
Back to top
View user's profile Send private message 
Eyes-Only


Joined: 10 Aug 2006
Posts: 1046
Location: La Confederation Abenaquaise

PostPosted: Sun 09 Jan 2011, 16:43    Post subject:    

AHA! Thanks Jim! Much appreciated my fellow Puppian friend! Very Happy

Cheers/Amicalement!

Eyes-Only
"L'Peau-Rouge"

_________________
*~*~*~*~*~*
Proud user of LXpup and 3-Headed Dog. Cool
*~*~*~*~*~*
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5000
Location: Charleston S.C. USA

PostPosted: Sun 09 Jan 2011, 16:51    Post subject:  

duke93535 wrote:
playdayz

When i run htop in lupu511 or lupu520 The results are the same , the Kernel is the same in lupu511 as in lupu520. The kernel in Quirky 1.4 is 2.6.31.14, neither of the Lucids has the menu working correctly.

thanks duke

What is not working with the menu?
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5000
Location: Charleston S.C. USA

PostPosted: Sun 09 Jan 2011, 16:59    Post subject:  

Quote:
Make a new entry in menu.lst for the new version.


I have been using Grub4dos as my only boot loader. Any time I add or remove an installed version of Puppy Linux, I run Grub4dos config. It auto finds what changes I have made and sets up the boot menu to reflect those changes. No more manual input required. It has detected every change with 100% correct results. Believe me, I have done some crazy changes to the installs of Puppy Linux while testing for Lucid 5.2.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5000
Location: Charleston S.C. USA

PostPosted: Sun 09 Jan 2011, 17:16    Post subject:  

Warning about updating/upgrading frugal installs.

It has problems trying to use an older version save file with a newer version of Puppy Linux. It will update the save file, but not to 100% with no problems. Your mileage will very. Anything may happen. It is a known problem that Barry hopes to correct soon.

playdayz wrote:
it doesn't work 100% but the tests I did were definitely useful--one might have to reinstall a program, change the desktop, some icons might get lost--but my tests did end up functional.
Back to top
View user's profile Send private message 
smiley

Joined: 08 Jan 2011
Posts: 10
Location: Slovenia

PostPosted: Sun 09 Jan 2011, 17:33    Post subject: jfs drive mounting  

I am unable to mount any jfs drives with 5.2.

5.1.1 worked as a charm, was the support for jfs dropped in 5.2?

If I do a upgrade from 5.1.1 then it is working.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7784
Location: qld

PostPosted: Sun 09 Jan 2011, 20:16    Post subject:  

smiley wrote:
I am unable to mount any jfs drives with 5.2.


e2fsprogs was rolled back for older machines, try the one in Lucid Puppy News (link in the first post or from Quickpet)

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
smiley

Joined: 08 Jan 2011
Posts: 10
Location: Slovenia

PostPosted: Mon 10 Jan 2011, 05:12    Post subject:  

01micko wrote:
smiley wrote:
I am unable to mount any jfs drives with 5.2.


e2fsprogs was rolled back for older machines, try the one in Lucid Puppy News (link in the first post or from Quickpet)

Cheers


I have tried e2fsprogs-1.41.14-w5-20101224.pet and e2fsprogs_new-1.41.14-w5-20101224.pet found in the ibiblios lucid pets.

No change, jfs mount still not working, pmount(started from the terminal) sais:
"mount: unknown filesystem type 'jfs'"

So i guess something else cause this or I did not find the right version?

I am new, so here is a newbie question, is there a complete list of changes or packages that are in 5.2 and 5.1.1?

Regards
Back to top
View user's profile Send private message 
abesidi

Joined: 22 Dec 2010
Posts: 25
Location: Ghent, Belgium

PostPosted: Mon 10 Jan 2011, 07:26    Post subject:  

w00t, finally a simple calculator with a thousands seperator came with Puppy Very Happy Before, there was this scientific unnecessarily huge calculator to calculate 15x23 Razz Of course, the added .RAR support is very neat too!

I agree, this is the best Puppy Linux to date, there are lots new features and updates and I have yet to discover lots of them.

Keep up the good work guys!
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 10 Jan 2011, 09:16    Post subject:  

abesidi wrote:
w00t, finally a simple calculator with a thousands seperator came with Puppy Very Happy Before, there was this scientific unnecessarily huge calculator to calculate 15x23 Razz Of course, the added .RAR support is very neat too!

I agree, this is the best Puppy Linux to date, there are lots new features and updates and I have yet to discover lots of them.

Keep up the good work guys!

your probably talking about the hacked gcalctool calculator, Yes that's my favorite also, I really like the advanced features, 3 calc's in one, I first hacked that early last year to work on 2.14X, and since lucid had gconf, It only made since to compile it for 5 series Smile, I also never liked any of the default calculators.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
smiley

Joined: 08 Jan 2011
Posts: 10
Location: Slovenia

PostPosted: Mon 10 Jan 2011, 09:18    Post subject:  

smiley wrote:
01micko wrote:
smiley wrote:
I am unable to mount any jfs drives with 5.2.


e2fsprogs was rolled back for older machines, try the one in Lucid Puppy News (link in the first post or from Quickpet)

Cheers


I have tried e2fsprogs-1.41.14-w5-20101224.pet and e2fsprogs_new-1.41.14-w5-20101224.pet found in the ibiblios lucid pets.

No change, jfs mount still not working, pmount(started from the terminal) sais:
"mount: unknown filesystem type 'jfs'"

So i guess something else cause this or I did not find the right version?

I am new, so here is a newbie question, is there a complete list of changes or packages that are in 5.2 and 5.1.1?


I have been checking the previous betas and looks like from luci-243 to luci 244 something has changed.
All the versions below 243(240,241,242) did mount jfs OK.
luci-244 reported an error when mounting jfs, so my guess would be something was changed or broken in this transition.
Back to top
View user's profile Send private message 
samarai


Joined: 09 May 2010
Posts: 60
Location: Amoy fj China

PostPosted: Mon 10 Jan 2011, 13:17    Post subject: Re: Post Some BUGS  

nooby wrote:
samarai wrote:
Hello guys,
I am a chinese user,I had use LUPU for some times,and i met some troble.

There is many difference betwin Old release puppy and Lupu,
At the old puppy,It can support chinese locale well.But in the Lupu,When the chinese strings in the ANSI documents it allways show me garbled.
and when I use wireless ,the chinese ESSID just only show me a UTF-8 code..

When I was boot Lupu at first time,the xorgwizard haven't shows,and just take me to the black screen,so I reboot,and at the time when it was going to the 'black screen' I press Ctrl+C to abort ,and run xorgwizard to use vesa mode,my netbook used Atom N270 with intel g945 chipset,I can use probe mode at the old release puppy,but Lupu.

The Lupu is great,It has so more wonderful functions then the old release puppy,But itis BUG also more too,I think...


I had hoped others that know more should give you advice.

I also have a computer that use n270 and intel 945. I use Fluppy and Snow Puppy on it.

I suggest you do test if these behave better. Fluppy 010 you can find here
http://www.murga-linux.com/puppy/viewtopic.php?t=56156

and Snow Puppy here
http://murga-linux.com/puppy/viewtopic.php?p=483927

These both have drivers that hopefully work better on your computer.

Jemimah is Developer for Fluppy.

But about the Chinese maybe Shinobar can help he encourage all to make Local Language support for Puppy. And he is from Japan so he maybe have knowledge on what you ask.
Thank you dear nooby,I have to use quirky1.4 this days.next time I will try the Japanese Vertion,and hope it fixed.Now all the Chinese user use leafpad to open the documents,because of the Bug I told...
I dont like to use the leafpad because I haven't used it before so maybe the old quirky is shut the more.I was so sad with we could not play lupu as well...

_________________
Arrow welcome to Amoy lads' club,Xmlad.com I am Chinese' youth I'm Xiamen's lad.
Back to top
View user's profile Send private message Visit poster's website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 10 Jan 2011, 18:20    Post subject:  

Quote:
1) Unable to remasterCD. I've made it many times before with other puppies so I am not doing anything else here. The problem is :
Lucid build a Lucid.sfs in size about 23 mb !!!! So there is missing something I gues. I am also:

I was able to remaster a largish Lucid Puppy--Perhaps you did not have enough spare room on the disk that you used to remaster.

Also I have been able to burn consistently--but we will watch this.
Back to top
View user's profile Send private message 
swiatmar


Joined: 09 Aug 2008
Posts: 239
Location: Danube, AT

PostPosted: Mon 10 Jan 2011, 19:16    Post subject:  

Hello!!!

I have a question about autostart of xfce after remastering. Usually to start automatically xfce I need to change the entrance in .xinitrc at the end exec
and /etc/windowmanager to startxfce4. But after it Lucid wont start xfce automatically? I sthere something new? Did I miss something?
Smile
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 3 of 22 [317 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 20, 21, 22 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0980s ][ Queries: 12 (0.0058s) ][ GZIP on ]