Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 23:20
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Skype for Puppy Linux not launching
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
LinuxFan2010

Joined: 28 Aug 2010
Posts: 15

PostPosted: Tue 18 Jan 2011, 08:29    Post subject:  Skype for Puppy Linux not launching  

Hi there.

I have been trying to launch this program for quite some time now, without any success.

Whenever I try to launch Skype from the menu bar, nothing will happen.
I had the exactly same thing with Dosbox, before I installed an additional amount of packages.

Do I need to do the same with Skype? If so, could someone please point me in the right direction?



PS: I am using Puppy v4.3.1.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0467s ][ Queries: 11 (0.0165s) ][ GZIP on ]