Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Apr 2014, 08:58
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
ALSA wizard needs specific LINUX soundcards?
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
duck1dong


Joined: 06 Feb 2011
Posts: 40
Location: Calgary Alberta

PostPosted: Wed 09 Feb 2011, 10:16    Post subject:  ALSA wizard needs specific LINUX soundcards?  

It seems pretty apparent that using the Linux Lucid 5.2 OS that the program with a properly functioning ALSA wizard needs a SPECIFIC sound card. The sound card in the HP 4455 that was in the computer working well with windows seems to be there along with the other four cards that ALSA wizard supposedly detects. Guess what? If you select it or any of the others, nothing happens!!! No sound icon, no sound no nothing!!! At this point it seems I have an operating system that looks nice and is nice but doesnt do what I need it to do, ie, play sounds. That, and the fact that the Puppy package manager while seeming to detect files that have been "installed', the .pet packages seemingly do NOT run. And getting the other downloaded software is like trudging through a swamp. The "tutorials" are next to useless in terms of SPECIFICALLY telling how to run programs. WHAT do you left click on, and if that doesnt run the program, in what shell do you type $ ROX and which programs does it apply to? Again the tutorials are laden with assumptions and for the most part are PATHETIC. Its a miracle some of these people get out of bed in the day.

There should be a disclaimer with all Linux programs to use at your own risk because the sound card in your computer likely WONT work and it will be like trooping across the Sahara Desert trying to figure out how to get it installed after the master OS is successfully installed which is like a cakewalk compared to actually getting the sound system to work on Lucid Puppy 5.2
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0321s ][ Queries: 11 (0.0029s) ][ GZIP on ]