Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 10:51
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Following sound cards seem incompatible with Linux?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
duck1dong


Joined: 06 Feb 2011
Posts: 40
Location: Calgary Alberta

PostPosted: Wed 09 Feb 2011, 16:43    Post_subject:  Following sound cards seem incompatible with Linux?  

If you have the following 4 sound cards as detected by the ALSA wizard in Lucid 5.2, you likely wont have a sound icon or any sound at all from speakers or headphones I think the below cards are incompatible even if the ALSA wizard wants to drive them:

1)Riptide: Rockwell Int'l Riptide PCI Audio controller
2)Legacy: Probe: legacy ISA(non-PnP) chips
3)USB-Audio: Override: USB sound device
4)aoa: Override: Apple onboard Audio

So it seems if you have any of these they may be incompatible with Lucid 5.2, as I dont think anyone has engineered a .pet or other program to make these cards readable by the ALSA wizard, even if the ALSA wizard can see them it cant get them to work because the chips may incorporate other things than sound(not sure, modem maybe?).

So look at the sound card in your computer and check. This may be why you have no sound, not compatible with Linux, however I could be totally wrong, not sure.
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6439
Location: Auckland, New Zealand

PostPosted: Fri 11 Feb 2011, 19:37    Post_subject:  

I thought I posted this before, but it looks like something went wrong.

FYI 2), 3) and 4) were not detected by ALSA. They are cards which cannot be detected, so they are presented as options so you can choose them if you know that you have one.

If 1) was detected then I think it should work, as long as you make sure that the volume is up and nothing is muted or anything. But you have far too many threads running on this, so I won't try to help here.

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0432s ][ Queries: 11 (0.0081s) ][ GZIP on ]