Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 13:06
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
can I install kde apps in lucid 5-20?
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
Tione

Joined: 01 Apr 2011
Posts: 40

PostPosted: Sun 03 Apr 2011, 10:04    Post subject:  can I install kde apps in lucid 5-20?  

I'm trying to install this program:

http://kde-apps.org/content/show.php/sKaricator?content=106108

it's possible?

Thanks
Back to top
View user's profile Send private message 
sc0ttman


Joined: 16 Sep 2009
Posts: 2376
Location: UK

PostPosted: Wed 06 Apr 2011, 06:17    Post subject:  

There is a KDE Trinity 'pack' available for Lupu... It installs the KDE desktop environment and a few apps as well.. Once that is installed, then the app top which you linked should work (or may be included already)..

Not sure where you can download the Trinity pack, but you can search for it here: http://wellminded.com/puppy/pupsearch.html

EDIT: here's some KDE stuff, already built for Puppy: http://brainwavedesigncentral.net/dima/trinity-3.5.12-puppy/

_________________
Akita Linux, VLC-GTK, Pup Search, Pup File Search
Back to top
View user's profile Send private message 
Bernie_by_the_Sea


Joined: 09 Feb 2011
Posts: 329

PostPosted: Wed 06 Apr 2011, 11:24    Post subject:  

sKaricator needs the KDE window system to run. Puppy doesn't come with KDE. You can add KDE but it's still slightly buggy.

http://www.murga-linux.com/puppy/viewtopic.php?t=58921

This is an older version of KDE, 3.X instead of 4.X. Even after you get KDE working in Puppy sKaricator still might not work. KDE on Puppy is a work in progress.
Back to top
View user's profile Send private message 
Tione

Joined: 01 Apr 2011
Posts: 40

PostPosted: Wed 06 Apr 2011, 14:15    Post subject:  

Bernie_by_the_Sea wrote:
sKaricator needs the KDE window system to run. Puppy doesn't come with KDE. You can add KDE but it's still slightly buggy.

http://www.murga-linux.com/puppy/viewtopic.php?t=58921

This is an older version of KDE, 3.X instead of 4.X. Even after you get KDE working in Puppy sKaricator still might not work. KDE on Puppy is a work in progress.


thanks Wink
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0590s ][ Queries: 11 (0.0183s) ][ GZIP on ]