Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 11 Dec 2018, 06:10
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
[RESOLU] USB Non reconnu
Moderators: Béèm, darkerror05, linuxcbon
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
sebcyber

Joined: 09 Apr 2011
Posts: 23

PostPosted: Sat 09 Apr 2011, 17:53    Post subject:  [RESOLU] USB Non reconnu  

Bonjour

Un nouveaux souci après plein de recherche j'ai rien trouver toutou linux ne reconnait aucune clé usb ! je c'est plus quoi faire j'adore cette version mais franchement c'est un casse tête lol

merci a ceux qui pourront m'aider

@+

Last edited by sebcyber on Thu 14 Apr 2011, 23:20; edited 2 times in total
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 3483
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sun 10 Apr 2011, 11:28    Post subject:  

Hello,
Quelle installation, version... sur quoi... etc...
Merci!

_________________

Back to top
View user's profile Send private message Visit poster's website 
sebcyber

Joined: 09 Apr 2011
Posts: 23

PostPosted: Sun 10 Apr 2011, 15:24    Post subject:  

Toutou linux 4.3.1 sur IBM Thinkpad R50e
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 3483
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sun 10 Apr 2011, 18:26    Post subject:  

hello,
En principe, lorsqu'aucune clé n'est introduite dans un des ports disponibles de ton ordinateur, rien sur le bureau ne laisse entendre qu'ils sont pris en charge! Si tu introduis une clé dans l'un d'eux, une icône s'affiche en bas et à gauche du bureau, mais en transparence. Cette icône peut très bien ne pas apparaitre d'une façon très évidente, car elle peut être cachée ou superposée à celle de l'une des icônes des disques durs/partitions présents sur ta machine. Si tu identifies l'icône de la clé, tu la glisses/déposes à la place que tu veux sur le bureau et il suffit alors de cliquer dessus pour la "monter" et en afficher le contenu dans une fenêtre du gestionnaire de fichiers "Rox". l'icône devient opaque et une boule verte en haut et à gauche de l'icône indique que le périphérique est "monté". Un clic droit dessus te permet de le démonter en toute sécurité avant de le retirer de son port.
Note: Je n'ai encore jamais rencontré de machine dont les ports usb ne sont pas pris en charge, sauf en présence d'une carte wifi pcmia.. lorsque l'ACPI, n'étant pas d'emblée activé par le système, est manuellement "forcé" au démarrage... Ou encore lorsqu'ils sont tout simplement désactivés dans le bios.

Voilà quelques indications qui t'emmèneront plus loin peut-être?

Si pas de résultat, reviens sur ce fil et nous tacherons de chercher d'autres solutions.

Cordialement.

_________________

Back to top
View user's profile Send private message Visit poster's website 
sebcyber

Joined: 09 Apr 2011
Posts: 23

PostPosted: Mon 11 Apr 2011, 09:41    Post subject:  

Bonjour

Alors hier soir j'ai trouver la solution enfin une solution toujours il me suffit d’éteindre le pc insérer la clé usb et redémarrer et la elle visible sur mon bureaux ben un peux embêtant quand c'est juste pour transférer un petit fichier mais faute de mieux j'ai déjà sa !

Merci quand même de votre aide

@+
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 3483
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Mon 11 Apr 2011, 10:18    Post subject:  

Hello,
Quote:
il me suffit d’éteindre le pc insérer la clé usb et redémarrer et la elle visible sur mon bureaux ben un peux embêtant quand c'est juste pour transférer un petit fichier mais faute de mieux j'ai déjà sa !

Il y a certainement une solution plus commode à ce problème qu'il ne me semble pas avoir déjà rencontré. Bizarre tout de même!
Au lancement de la machine, il y a des messages qui rendent compte de la progression de l'initialisation du système, et notamment la prise en charge des ports usb. En général, si une clé est présente, il passe en revue tous les ports disponibles et affiche 1 2 3 4 etc...
Peux-tu décrire ce qu'il se passe?

Cordialement.

_________________

Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0644s ][ Queries: 11 (0.0313s) ][ GZIP on ]