Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 03 Sep 2014, 01:17
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary Puppy 5.1.4 - 29 August 2011
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 21 of 29 [425 Posts]   Goto page: Previous 1, 2, 3, ..., 19, 20, 21, 22, 23, ..., 27, 28, 29 Next
Author Message
linuxcbon

Joined: 09 Aug 2007
Posts: 754

PostPosted: Sat 27 Aug 2011, 19:24    Post subject:  

wary 5.1.3.2
- flv files don't show image
- csv files should be open with gnumeric
- fsck.ntfs doesn't exist
- changing keyboard language needs to restart X ? is there another way ?
- universal installer doesn't create menu.lst for grub
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 754

PostPosted: Sun 28 Aug 2011, 02:26    Post subject:  

cannot open hotmail emails with seamonkey
Code:
XML Parsing Error: mismatched tag. Expected: </div>.


is it possible to install puppy with ext4 ?

dmesg says
Code:
Disabling lock debugging due to kernel taint

which modules make that ?
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 754

PostPosted: Sun 28 Aug 2011, 03:52    Post subject:  

Some empty dirs :
/etc/belocs
/etc/dbus-1
/etc/gftp
/etc/pam.d
/etc/simple_network_setup
etc...

Cannot modify files in ntfs partitions ?
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 754

PostPosted: Sun 28 Aug 2011, 03:59    Post subject:  

/etc/group are you sure all that is needed ? same for /etc/gshadow,

/etc/host.conf should be ?
Quote:
order hosts, bind
multi off
nospoof on


/etc/profile should contain exported variables only

With mouse wheel scroll, it goes from window to window,
and also shades seamonkey sometimes...confusing...
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5726
Location: Kentucky

PostPosted: Sun 28 Aug 2011, 04:05    Post subject:  

It's after 3 am here so......Wary 5.14 RC w/uniprocessor-configured kernel.
Fresh manual frugal install.

Everything working on initial boot,sound,internet and display, and all survived reboot. No problem with mounting and unmounting usb flash drives to install pets.

-Computer-
Processor : AMD Athlon(tm) XP 2400+
Memory : 1034MB (89MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Sun 28 Aug 2011 03:17:55 AM CDT
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Mesa GLX Indirect
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : VIA8233 - VIA 8235


-Version-
Kernel : Linux 2.6.32-uni (i686)


VIDEO REPORT: Wary Puppy, version 5.1.3.4

Chip description:
oem: NVidia
product: NV18 () Board Chip Rev A2

Driver used by Xorg:
nv

Video mode used by Xorg:
Resolution: Depth 24 Depth: "Display"

...the above also recorded in /tmp/report-video


Also downloaded the SMP version,will test both on some different hardware after I get some sleep. Smile
wary-uni.png
 Description   
 Filesize   18.22 KB
 Viewed   920 Time(s)

wary-uni.png

Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sun 28 Aug 2011, 05:32    Post subject:  

James C,
Could you also please test the Video Upgrade Wizard and install the commercial nVidia driver. I need to know that it still downloads and installs ok.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Sage

Joined: 04 Oct 2005
Posts: 4782
Location: GB

PostPosted: Sun 28 Aug 2011, 08:55    Post subject:  

Quote:
test the Video Upgrade Wizard

- see your blog, BK. Second file didn't d/l for me on uniprocessor with nV6200 PCI_E.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5726
Location: Kentucky

PostPosted: Sun 28 Aug 2011, 12:48    Post subject:  

BarryK wrote:

Could you also please test the Video Upgrade Wizard and install the commercial nVidia driver. I need to know that it still downloads and installs ok.


Same thing here,second file failed to download.

First file downloaded and installed no problem.
Back to top
View user's profile Send private message 
Ray MK


Joined: 05 Feb 2008
Posts: 764
Location: UK

PostPosted: Sun 28 Aug 2011, 14:40    Post subject:  

Hi Barry

Just a quick noob report to say all seems to be working well
with wary 5.1.3.4_smp.iso.

Manual frugal to sda1 using grub4dos to boot. ext3.
800mb ish swap partition. 256mb ram. 2.5Ghz celeron proc.
9yr old Acer 243LC laptop.

Good news - SNS works as expected.

Maybe a later grub4dos version for final (eg 1.7).

Thanks for everything you do - much appreciated.

Very best regards - Ray
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Sun 28 Aug 2011, 15:11    Post subject:  

Inspiron 700m single core.

Did full installs of uni and smp.

Smp had a few problems finding usb devices at first;
needed to be unplugged -plugged-rebooted.

Smp also uses 10mb more ram according to htop.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5726
Location: Kentucky

PostPosted: Sun 28 Aug 2011, 15:49    Post subject:  

Wary 514 RC smp live pfix=ram.Everything working on boot. No problem using usb flash drive. Using all 4 cores.

-Computer-
Processor : 4x AMD Athlon(tm) II X4 620 Processor
Memory : 2854MB (126MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Sun 28 Aug 2011 03:04:06 PM CDT
-Display-
Resolution : 1368x768 pixels
OpenGL Renderer : Mesa GLX Indirect
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : HDA-Intel - HDA NVidia


Kernel : Linux 2.6.32-smp (i686)
wary 514 rc smp.png
 Description   
 Filesize   4.05 KB
 Viewed   743 Time(s)

wary 514 rc smp.png

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5726
Location: Kentucky

PostPosted: Sun 28 Aug 2011, 16:14    Post subject:  

Same problem with second Nvidia file.
error.png
 Description   
 Filesize   18.43 KB
 Viewed   755 Time(s)

error.png

Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2089
Location: Ontario Canada

PostPosted: Sun 28 Aug 2011, 18:43    Post subject: Wary Puppy 5.1.3
Subject description: emachines D620 laptop
 

I did a manual frugal install of 5.1.3.4
I used sns to set up the wireless network.
05:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)
Sound and screen resolution good.

Sun 28 Aug 2011 Operating System: Wary Puppy-5.1.3.4 Linux 2.6.32-uni
5.0 VGA compatible controller: ATI Technologies Inc RS690M [Radeon X1200 Series]
oem: ATI ATOMBIOS product: RS690 01.00

X Server: Xorg Driver: radeon
X.Org version: 1.3.0
dimensions: 1280x800 pixels (338x211 millimeters)
depth of root window: 24 planes

direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)
server glx vendor string: SGI
server glx version string: 1.2
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (1.5 Mesa 6.5.2)

AMD Athlon(tm) Processor 2650e
Core 0: 1595 MHz

I added WindowMaker.
waryscrn.jpg
Description 
jpg

 Download 
Filename  waryscrn.jpg 
Filesize  829.13 KB 
Downloaded  193 Time(s) 
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sun 28 Aug 2011, 19:14    Post subject:  

Thanks for the feedback.

I think that I have fixed the nVidia package download. Grab these two files, gunzip them, place them in /usr/local/video_upgrade, right-click->Properties and make sure the 'execute' flags are set.
which_nvidia_pkg.gz
Description 
gz

 Download 
Filename  which_nvidia_pkg.gz 
Filesize  790 Bytes 
Downloaded  170 Time(s) 
video_upgrade_wizard.gz
Description 
gz

 Download 
Filename  video_upgrade_wizard.gz 
Filesize  6 KB 
Downloaded  180 Time(s) 

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sun 28 Aug 2011, 19:20    Post subject:  

Ray MK wrote:
Maybe a later grub4dos version for final (eg 1.7).


Looking at the thread:
http://www.murga-linux.com/puppy/viewtopic.php?t=51697

It seems that 1.7 is still being tested. 1.6.3 is latest stable release.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 21 of 29 [425 Posts]   Goto page: Previous 1, 2, 3, ..., 19, 20, 21, 22, 23, ..., 27, 28, 29 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0974s ][ Queries: 12 (0.0202s) ][ GZIP on ]