Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 07:04
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary Puppy 5.1.4 - 29 August 2011
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 28 of 29 [425 Posts]   Goto page: Previous 1, 2, 3, ..., 26, 27, 28, 29 Next
Author Message
don570


Joined: 10 Mar 2010
Posts: 3336
Location: Ontario

PostPosted: Tue 20 Sep 2011, 15:48    Post subject: Wary 5.1.99 review  

I installed Right-click 5.2.5 and it mostly works
http://www.murga-linux.com/puppy/viewtopic.php?t=67013

but I noticed that MD5sum is not possible
because gtkhash is not installed.

_______________________________________

I also tested Bacon Recorder 2.3.1 and it worked fine
http://www.murga-linux.com/puppy/viewtopic.php?search_id=99866678&t=69237

___________________________________________

I tested Quick Launch 1.4 and it worked
http://www.murga-linux.com/puppy/viewtopic.php?search_id=473480400&t=71538

___________________________________________

I tested pclock .35 to have an alarm clock
and it worked fine with pschedule
http://www.murga-linux.com/puppy/viewtopic.php?p=535220#535220
______________________________________
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4797
Location: GB

PostPosted: Wed 21 Sep 2011, 03:11    Post subject:
Subject description: more touchpad grief
 

See that some derivatives are having touchpad issues. Had been using USB mouse on old Cq C550 chassis FULL install. Decided to reconnect touchpad. Initially started working, but after a reboot following day, double(or single) tapping stopped working. Fiddled with settings to no avail. Haven't seen this with Wary before.
Back to top
View user's profile Send private message 
drblock2

Joined: 19 Jan 2009
Posts: 141

PostPosted: Thu 22 Sep 2011, 06:53    Post subject:
Subject description: Wary 5.14.1 with ancient Toshiba
 

Some time ago, I inherited a Toshiba Satellite Pro 4300 (manufactured in 2000):

Pentium III (coppermine) 700 MHz, 256 MB RAM, Video Driver: Savage, 1024x768 pixels, 12 GB ATA hard drive.

I ran Wary 5.14.1 off the live-CD first to make sure it functioned with this antique. It did, right ought of the box - sound, either net connection, video driver - absolutely superb!

I then wiped the hard disk clean of Windows 98 garbage and reformatted to ext2 with GParted adding a swap partition. Except for the video (glxgears: ca. 150 FPS) the machine is quite fast. SeaMonkey is a bit sluggish - flash video a bit choppy. I will eventually install Opera.

The WLAN connection (RTL 8187 USB) was a bit tricky to set up (but isn't it always?). Eventually, using the Network Wizard, I got it to connect at boot .

Connected to a mini hi-fi system, this is the perfect machine for the guest room.
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4797
Location: GB

PostPosted: Sat 24 Sep 2011, 05:27    Post subject:  

Curious. The rest of the Puppyworld is going bananas about touchpad issues but four days on and my report above hasn't attracted a nibble...
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Sun 25 Sep 2011, 03:43    Post subject:  

Gratuitous screenshot of the Wary 514 install on my old P3 test box....
Wary-514.png
 Description   
 Filesize   172.51 KB
 Viewed   1546 Time(s)

Wary-514.png

Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4797
Location: GB

PostPosted: Tue 27 Sep 2011, 01:50    Post subject:  

Touchpads: BK rides to the rescue - again! Danke schön!
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Tue 27 Sep 2011, 03:10    Post subject:  

Still running Wary on this old box and still working fine.

-Computer-
Processor : M II 2.5x Core/Bus Clock
Memory : 120MB (56MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Tue 27 Sep 2011 02:08:16 AM CDT
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Mesa GLX Indirect
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : ES1938 - ESS ES1938 (Solo-1)

-Processor-
Name : M II 2.5x Core/Bus Clock
Family, model, stepping : 6, 2, 4 (VIA Cyrix III (M2 core))
Vendor : CyrixInstead
-Configuration-
Cache Size : 0kb
Frequency : 250.09MHz
BogoMIPS : 500.18
wary.png
 Description   
 Filesize   4.67 KB
 Viewed   1416 Time(s)

wary.png

Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3336
Location: Ontario

PostPosted: Tue 27 Sep 2011, 15:19    Post subject: pmusic icons  

When I tried pmusic on the recent Wary
I noticed that some icons are missing
(see the picture for example)



__________________________________________
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 762

PostPosted: Wed 28 Sep 2011, 06:32    Post subject:  

Can someone check this too, dillo makes xwindows crashes , when typing a search in dillo.
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3336
Location: Ontario

PostPosted: Thu 29 Sep 2011, 13:52    Post subject: checked psnapshot  

I checked the application psnapshot and it worked fine.

It saves the snapshot in a folder named 'Screenshots'
to simplify the saving process.

http://www.murga-linux.com/puppy/viewtopic.php?search_id=348958696&t=70996

______________________________________________
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 762

PostPosted: Thu 29 Sep 2011, 15:42    Post subject:  

Skipstone needs libgtkembedmoz.so seamonkey, it should be explained in ppm.
Back to top
View user's profile Send private message 
loubapache


Joined: 14 Sep 2011
Posts: 54
Location: Western Michigan

PostPosted: Fri 30 Sep 2011, 22:14    Post subject:  

I did a search but could not find any info so pardon me if this has been discussed.

I have a RTL8188/8192 USB wireless.

In Puppy 5.2.5 and 5.2.8, I used the PET (8192cu-k2.6.33.2.pet) made by "tempestuous" (thanks tempestuous) and it works very well.

Recently I had to install Wary Puppy 5.1.4 on one of the older computers and that PET did not work in Wary.

Is there a similar driver for Wary?

TIA.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Tue 04 Oct 2011, 04:15    Post subject: Re: pmusic icons  

don570 wrote:
When I tried pmusic on the recent Wary
I noticed that some icons are missing
(see the picture for example)



__________________________________________


Thanks for the report. I found the missing icons and put them into Woof. For the record, they are gtk-add.png, gtk-sort-ascending.png and gtk-sort-descending.png. I put them into /usr/share/icons, where gtk will find them.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
mama21mama

Joined: 03 Apr 2010
Posts: 526
Location: Lincoln, Buenos Aires, Argentina

PostPosted: Fri 07 Oct 2011, 04:50    Post subject:  

A20 fail

PC PIII, 128 Ram, HardDisk 8GB, 300swap

- - - - - - - - - - - - - -
standard installation, no hassle. although the off button is not turned off. between the terminal and put Halt

Intel E2160, 1gb ram, HardDisk 8gb, 300swap
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger 
mcewanw

Joined: 16 Aug 2007
Posts: 2346
Location: New Zealand

PostPosted: Sat 08 Oct 2011, 20:34    Post subject: Wary 5.1.4.1 hanging on trying to make first save file  

Don't know if just an issue I'm having or if already a noted issue:

I just installed a fresh frugal of Wary 5.1.4.1 and it worked fine until shutting down. I accepted that it build a pupsave but it just hung there and wouldn't build the save file.

As a workaround I instead used an empty save file built with Wary 500 and that worked fine with Wary 5.1.4.1 thereafter.

_________________
Non enim propter gloriam, diuicias aut honores pugnamus set propter libertatem solummodo quam Nemo bonus nisi simul cum vita amittit.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 28 of 29 [425 Posts]   Goto page: Previous 1, 2, 3, ..., 26, 27, 28, 29 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0867s ][ Queries: 12 (0.0112s) ][ GZIP on ]