Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 22:08
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
No ethernet! Broadcom NetXtreme module not loading.
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
forval
Guest


PostPosted: Thu 16 Jun 2005, 22:20    Post_subject:  No ethernet! Broadcom NetXtreme module not loading.  

There is no ethernet interface after booting Puppy (ifconfig shows only lo). After starting Set-up-> Ethernet Broadcom NetXtreme Gigabit Ethernet having found but the module is not loading correctly (although available in /lib/net/modules). What’s the problem?
Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0412s ][ Queries: 10 (0.0138s) ][ GZIP on ]