Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 18:44
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Misc
Other Distros
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 102 of 113 [1693 Posts]   Goto page: Previous 1, 2, 3, ..., 100, 101, 102, 103, 104, ..., 111, 112, 113 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 5970
Location: Kentucky

PostPosted: Thu 17 Apr 2014, 16:11    Post subject:  

bark_bark_bark wrote:
why do some of you guys have billions of OSes installed at a time?


Variety.Bored.Why not?
Back to top
View user's profile Send private message 
rokytnji


Joined: 20 Jan 2009
Posts: 1497
Location: Pecos/ Texas

PostPosted: Thu 17 Apr 2014, 16:24    Post subject:  

bark_bark_bark wrote:
why do some of you guys have billions of OSes installed at a time?


For the same reason I had a stable of girlfriends when I was single.

Razz
Back to top
View user's profile Send private message Visit poster's website 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1538

PostPosted: Thu 17 Apr 2014, 19:44    Post subject:  

bark_bark_bark wrote:
why do some of you guys have billions of OSes installed at a time?


Because so far I haven't found one which "does it all" (though Puppy 4.20 and maybe 4.12 comes closest). Distros which run the latest browsers won't run the old games I like, and vice versa.

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Legacy OS2.1 LTS, Workhorse Puppy 4.31 and Puppy 3.02 CE.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5970
Location: Kentucky

PostPosted: Fri 18 Apr 2014, 23:21    Post subject:  

James C wrote:
Finally had someone talk me into trying Windows 8 earlier today so I gave in and installed it.I still don't like it but a start menu replacement app makes it at least tolerable.
This old box now has Windows 8 Pro,Windows 7 Ultimate,LXLE, MX-14, Point Linux, PCLOS Gnome 2 and Sparkylinux as well as Slacko,FatDog,Lighthouse and other Puppy frugal installs.
I have to scroll through the Grub menu........ Laughing


Got rid of that silly Metro/Modern/Whatever they call it stuff.....
Windows 8.jpg
 Description   
 Filesize   90.74 KB
 Viewed   923 Time(s)

Windows 8.jpg

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5970
Location: Kentucky

PostPosted: Sat 19 Apr 2014, 03:02    Post subject:  

Same box...... Jessie w/Openbox.......

Code:
james@testing-ob:~$ uname -a
Linux testing-ob 3.13-1-486 #1 Debian 3.13.7-1 (2014-03-25) i686 GNU/Linux
Jessie Openbox.jpg
 Description   
 Filesize   45.73 KB
 Viewed   830 Time(s)

Jessie Openbox.jpg

Back to top
View user's profile Send private message 
rokytnji


Joined: 20 Jan 2009
Posts: 1497
Location: Pecos/ Texas

PostPosted: Sun 20 Apr 2014, 14:46    Post subject:  

Own 3 of these Netbooks.
Slack0 5.7 on 1
AntiX 13.2 on 2
This is SolydX on 3



Sorry, no windows on any of

Code:
$ inxi -Fxz
System:    Host: biker Kernel: 3.13-1-486 i686 (32 bit, gcc: 4.8.2)
           Desktop: Xfce 4.10.2 (Gtk 2.24.18) Distro: SolydXK 1 testing
Machine:   System: manda product: Intel powered classmate PC version: Gen 1.5L
           Mobo: N/A model: N/A Bios: American Megatrends version: CM94515A.86A.0024.2008.0715.1716 date: 07/15/2008
CPU:       Single core Intel Atom CPU N270 (-UP-) cache: 512 KB flags: (nx pae sse sse2 sse3 ssse3) bmips: 3192.15 clocked at 1600.00 MHz
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller bus-ID: 00:02.0
           X.Org: 1.15.0 drivers: intel (unloaded: fbdev,vesa) Resolution: 1024x600@53.3hz
           GLX Renderer: N/A GLX Version: N/A Direct Rendering: N/A
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.13-1-486
Network:   Card: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: ec00 bus-ID: 01:00.0
           IF: eth0 state: down mac: <filter>
Drives:    HDD Total Size: 30.0GB (49.5% used) 1: id: /dev/sda model: SAMSUNG_HS030GB size: 30.0GB
Partition: ID: / size: 6.7G used: 5.2G (82%) fs: ext3 ID: /home size: 20G used: 8.8G (48%) fs: ext3
           ID: swap-1 size: 1.58GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 62.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 145 Uptime: 54 min Memory: 397.5/2016.6MB Runlevel: 2 Gcc sys: 4.8.2
           Client: Shell (bash 4.3.0) inxi: 1.9.17


Nice day outside though

Code:
$ inxi -wxx
Weather:   Conditions: 76 F (25 C) - Clear Wind: From the SSE at 15 MPH Gusting to 23 MPH Humidity: 44%
           Pressure: 30.10 in (1019 mb) Time: April 20, 2:05 PM CDT


Posting from free wifi at Dairy Queen.
Back to top
View user's profile Send private message Visit poster's website 
nitehawk


Joined: 13 Apr 2008
Posts: 540
Location: West Central Florida

PostPosted: Sun 20 Apr 2014, 15:52    Post subject:  

Well, well,...
I was trying to do another install of WXP on my older PIII, when it told me I couldn't register the copy, since I had exceeded the number of times I could register using that particular code key thingy. Can't rmember exactly how many times I have installed (and removed) WXP in the last few years (?)

So looks like the install I have now (on my main computer) will be the last I ever have. Oh, I have W2k on my oldest computer (filled with old Dos games and old windows games for the grandkids). And I have the W2k install disk (and it DON'T require one to "authenticate" it over the web like WXP does). MacSoft makes you jump through hoops just for the priviledge of "renting" their stuff for just a limited time. Yuck. No more windows for me (except maybe W2k).

Anyhow,...I've been playing with CrunchBang again ...and will try Antix again soon, also. (As well as the new MX14). So "BLAH" on WXP and it's on-web authentication stuff. Twisted Evil
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3469
Location: Sydney Australia

PostPosted: Sun 20 Apr 2014, 20:08    Post subject:  

nitehawk:

You can beat that...but you should have kept your rego file.

" Double-click My Computer.
Double-click on the "C" drive.
Go to the C:\Windows\System32 folder. (You may have to click on the link that says "Show The contents of this folder.")
Find the files "wpa.dbl" and "wpa.bak" and copy them to a safe location. You can copy them on a floppy drive or burn it onto a CD or DVD. "

Etc...etc

http://netsecurity.about.com/od/windowsxp/qt/aaqtwinxp0829.htm

"""""""""""""

Ring Microsoft again.

Tell them >> Microsoft Security Essentials. update
stuffed your computer.

Demand another license key

You couldn't beat it and had to re-install.

http://www.murga-linux.com/puppy/viewtopic.php?t=58305&start=90

Microsoft fixes issue that caused some Windows XP PCs not to boot up.

I was reading Whirlpool forum...and ho! ho! ho!

Got to like Microsoft.
Microsoft Security Essentials program update hangs XP login.

::::::

" Windows xp kept hanging on login; safe mode was avaialble
Found the cause was security essentials
Have removed it completely. No other fix possible.
Compfused "

http://forums.whirlpool.net.au/forum-replies.cfm?t=2249653

http://www.neowin.net/news/microsoft-fixes-issue-that-caused-some-windows-xp-pcs-not-to-boot-up

::::::

No guarantees with these.

http://forums.whirlpool.net.au/archive/1939025

http://www.youtube.com/watch?v=0Orky0S4gys

http://ffxmadman.blogspot.com.au/2007/12/windows-xp-sp2-activation-crack.html

http://mynixworld.info/2012/12/19/bypass-windows-xp-license-activation/

http://www.instructables.com/id/How-To-Bypass-Windows-30-day-Activation-Product-/

http://forums.cnet.com/7723-6142_102-112954/how-many-times-can-windows-office-xp-be-installed/

http://support.microsoft.com/kb/960480

https://au.answers.yahoo.com/question/index?qid=20081003195556AAZpAAs

http://www.wikihow.com/Activate-Windows-XP-Without-a-Genuine-Product-Key

""""""""

Otherwise PM me if all else fails.

In my eXperience I may be able to help you...ahem!...ahem!

Chris.
Back to top
View user's profile Send private message 
nitehawk


Joined: 13 Apr 2008
Posts: 540
Location: West Central Florida

PostPosted: Sun 20 Apr 2014, 20:25    Post subject:  

Hey,...
thanks for that info!!!
I might just reconsider WXP,...but I decided to use this hard drive for Antix. Maybe I'll dig around in my box of spare parts and find another hard drive to put a new install of WXP on,...and try your tip.

thanks again,...looks like I just might be using this old WXP install disk a good while longer Laughing

EDIT: ok,...just read one of your links you posted. I see what I may have done wrong. I was trying to install WXP onto another computer....(I have WXP on my main computer already). The article said that if you try to install WXp on another computer than what you previously had it on,...it will not work (mickey-soft will see that the hardware is different, and hence the key will fail to activate).

I'll try some of the other ideas you gave,...

Last edited by nitehawk on Sun 20 Apr 2014, 21:03; edited 1 time in total
Back to top
View user's profile Send private message 
rokytnji


Joined: 20 Jan 2009
Posts: 1497
Location: Pecos/ Texas

PostPosted: Sun 20 Apr 2014, 20:59    Post subject:  

Used to be a Windows 2000 Pro SP4 laptop before I 1st Puppy Dingo 4'd it, and now it runs AntiX instead. I could Windows XP it if I found a buyer for it but
it is too ancient even with the the DVDROM drive I have in it with a Floppy drive also.

http://murga-linux.com/puppy/viewtopic.php?p=771957#771957
Code:

$ inxi -Fxz
System:    Host: biker Kernel: 3.7.10-antix.7-486-smp i686 (32 bit gcc: 4.7.2)
           Desktop: IceWM 1.3.7 Distro: antiX-13_386-full Luddite 01 June 2013
Machine:   Mobo: IBM model: 2628TWU
           Bios: IBM v: KXET33WW (1.06 ) date: 09/05/2001
CPU:       Single core Pentium III (Coppermine) (-UP-) cache: 256 KB clocked at 1000 MHz
           flags: (pae sse) bmips: 1992
Graphics:  Card: Advanced Micro Devices [AMD] ATI Rage Mobility P/M AGP 2x
           bus-ID: 01:00.0
           Display Server: X.Org 1.12.4 drivers: ati (unloaded: fbdev,vesa)
           Resolution: 1024x768@87.0hz
           GLX Renderer: Gallium 0.4 on softpipe
           GLX Version: 2.1 Mesa 8.0.5 Direct Rendering: Yes
Audio:     Card Cirrus Logic CS 4614/22/24/30 [CrystalClear SoundFusion Audio Accelerator]
           driver: snd_cs46xx bus-ID: 00:05.0
           Sound: ALSA v: k3.7.10-antix.7-486-smp
Network:   Card-1: 3Com 3c556B CardBus [Tornado]
           driver: 3c59x port: 1800 bus-ID: 00:03.0
           IF: eth0 state: down mac: <filter>
           Card-2: Ralink RT2561/RT61 802.11g PCI
           driver: rt61pci v: 2.3.0 bus-ID: 06:00.0
           IF: wlan0 state: up mac: <filter>
Drives:    HDD Total Size: 20.0GB (-)
           ID-1: /dev/sda model: IC25N020ATCS04 size: 20.0GB
Partition: ID-1: / size: 18G used: 15G (88%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 1.12GB used: 0.03GB (3%) fs: swap dev: /dev/sda2
Sensors:   System Temperatures: cpu: 48.0C mobo: 44.0C
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 96 Uptime: 3:09 Memory: 102.0/500.7MB
           Init: SysVinit runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.371) inxi: 2.1.18


I'm posting using Netsurf Browser which runs pretty quick on this rig but is limited as far as java and youtube go. I get by using Iceweasel for stuff like that.

I have to use older libflashplayer.so because of the laptops age though.
GTK-YoutubeViewer is also installed on this as well as SpaceFM , DosBox Emulator (I have Doom). Dillo is also here in a pinch. As well as XMMS, MOCP,
Gnome-Mplayer, streamtuner2,WinFF (media converter).

Not bad for a 2001 maxed out IBM A22M.
Back to top
View user's profile Send private message Visit poster's website 
nitehawk


Joined: 13 Apr 2008
Posts: 540
Location: West Central Florida

PostPosted: Sun 20 Apr 2014, 21:08    Post subject:  

roky,...
my oldest computer is a 2000-2001 HP Vectra (PIII--933Mhz--512 ram--40G & 20G hard drives). And it is running W2k loaded with old Dos games and old windows games (fer de grandkids). It also has Puppy 4.21 on it as well. Runs great! I'm going to run Antix on the PIII--1--ghz--512mb ram--(various hard drives) computer I have. Sould work great on it.
Back to top
View user's profile Send private message 
bark_bark_bark

Joined: 05 Jun 2012
Posts: 934
Location: USA

PostPosted: Mon 21 Apr 2014, 08:17    Post subject:  

Installed Slackware64 14.1 on my P-IV tower. I am thinking of just keeping it as a pure 64-bit Slack (with 3rd party packages installed as well). multilib is a bit of a pain for me. at least now there is a native 64bit wine that should work without the multilib stuff.
_________________
......
Back to top
View user's profile Send private message 
bark_bark_bark

Joined: 05 Jun 2012
Posts: 934
Location: USA

PostPosted: Mon 21 Apr 2014, 17:13    Post subject:  

I bought a 500GB WD Green drive from amazon. when it arrives, I 'll have more room for linux stuff.
_________________
......
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5970
Location: Kentucky

PostPosted: Mon 21 Apr 2014, 23:52    Post subject:  

Another install. AntiX 14 Alpha released today. Solid for an Alpha.

http://antix.mepis.com/index.php?title=Main_Page

Quote:
21 April 2014

antiX-14R-alpha1-full-386 available for testing

First alpha release of antiX-14 is available for testing. 32 bit, full only.

This is based on Debian Testing and comes with a 3.14.1 custom kernel which, I hope, will work even on old boxes. Latest LibreOffice 4.2 included! Bleed! Various splash themes are included, let us know what you think.


Code:
james@antix1:~
$ uname -r
3.14.1-antix.1-486-smp
james@antix1:~
$
AntiX 14.jpg
 Description   
 Filesize   11.12 KB
 Viewed   519 Time(s)

AntiX 14.jpg

Back to top
View user's profile Send private message 
alphadog


Joined: 07 Dec 2010
Posts: 95
Location: Deepest Wiltshire UK

PostPosted: Tue 22 Apr 2014, 15:42    Post subject:  

Don't know if any of you out there have come across this OS :-http://www.q4os.org/.
There are a couple of videos here :- http://www.youtube.com/watch?v=_aNuTX4TapE and http://www.youtube.com/watch?v=9TF-c3CrX2A
Looks interesting to me.Next in the list to try methinks.

_________________
Computers are like air conditioners. They work fine until you start opening Windows. ~Author Unknown
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 102 of 113 [1693 Posts]   Goto page: Previous 1, 2, 3, ..., 100, 101, 102, 103, 104, ..., 111, 112, 113 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Misc
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1342s ][ Queries: 12 (0.0276s) ][ GZIP on ]