Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 09:45
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Misc
Other Distros
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 109 of 111 Posts_count   Goto page: Previous 1, 2, 3, ..., 107, 108, 109, 110, 111 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Sun 20 Jul 2014, 03:59    Post_subject:  

Going through some old multi-session dvd's and ended up running this.........

Code:
-Computer-
Processor      : 4x AMD Athlon(tm) II X4 620 Processor
Memory      : 3883MB (245MB used)
Operating System      : Unknown distribution
User Name      : root (root)
Date/Time      : Sun 20 Jul 2014 02:57:17 AM UTC
-Display-
Resolution      : 1366x768 pixels
OpenGL Renderer      : Unknown
X11 Vendor      : The X.Org Foundation
-Multimedia-
Audio Adapter      : HDA-Intel - HDA NVidia




Code:
-Version-
Kernel      : Linux 2.6.39 (i686)
Compiled      : #1 SMP Sun Jul 17 13:51:01 GMT-8 2011
C Library      : GNU C Library version 2.12.1 (stable)
Default C Compiler      : Unknown
Distribution      : Unknown distribution
-Current Session-
Computer Name      : puppypc
User Name      : root (root)
Home Directory      : /root
Drakepup.jpg
 Description   
 Filesize   56.91 KB
 Viewed   937 Time(s)

Drakepup.jpg

Back to top
View user's profile Send_private_message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1518

PostPosted: Sun 20 Jul 2014, 05:48    Post_subject:  

James C wrote:
Going through some old multi-session dvd's and ended up running this.........

Code:
-Computer-
Processor      : 4x AMD Athlon(tm) II X4 620 Processor
Memory      : 3883MB (245MB used)
Operating System      : Unknown distribution
User Name      : root (root)
Date/Time      : Sun 20 Jul 2014 02:57:17 AM UTC
-Display-
Resolution      : 1366x768 pixels
OpenGL Renderer      : Unknown
X11 Vendor      : The X.Org Foundation
-Multimedia-
Audio Adapter      : HDA-Intel - HDA NVidia




Code:
-Version-
Kernel      : Linux 2.6.39 (i686)
Compiled      : #1 SMP Sun Jul 17 13:51:01 GMT-8 2011
C Library      : GNU C Library version 2.12.1 (stable)
Default C Compiler      : Unknown
Distribution      : Unknown distribution
-Current Session-
Computer Name      : puppypc
User Name      : root (root)
Home Directory      : /root


Thanks James. I have to admit I hadn't heard of Drake before but I'm downloading it now.

Cheers,

CP .

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running PuppEX 14.1, New Year's Pup 02, Puppy 4.31 Workhorse, Puppy X-Precise 2.4, Puppy Carolina 1.2, Puppy Legacy OS2 LTS, Puppy Diamond 528_512 (full) and Puppy Upup Raring 3.9.9.2.
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2126
Location: Ontario Canada

PostPosted: Sun 20 Jul 2014, 18:07    Post_subject: Other Distros  

Still testing Mint 17 xfce
Installed to hard drive of AAO netbook, screen is 11.6"

Computer
Processor AMD Athlon(tm) II Neo K125 Processor
Memory 1790MB (338MB used)
Operating System Linux Mint 17 Qiana
User Name bill (Bill)
Date/Time Sun 20 Jul 2014 05:00:06 PM EDT
Display
Resolution 1024x600 pixels
OpenGL Renderer Gallium 0.4 on AMD RS880
X11 Vendor The X.Org Foundation
Desktop Environment XFCE 4

It's working very well on this single core 1.7 GHz pc.

EDIT: I installed ARandR and connected a 1920x1080 monitor to the netbook.
screenshot2.jpg
 Description   
 Filesize   41.77 KB
 Viewed   776 Time(s)

screenshot2.jpg

screenshot.jpg
 Description   
 Filesize   55.64 KB
 Viewed   813 Time(s)

screenshot.jpg

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Mon 21 Jul 2014, 18:54    Post_subject:  

Debian Unstable "Sid" with JWM.


Code:
user@jwm:~$ uname -a
Linux jwm 3.14-1-486 #1 Debian 3.14.7-1 (2014-06-16) i686 GNU/Linux
user@jwm:~$
Conky.jpg
 Description   
 Filesize   80.93 KB
 Viewed   1013 Time(s)

Conky.jpg

Sid-JWM.jpg
 Description   
 Filesize   55.54 KB
 Viewed   934 Time(s)

Sid-JWM.jpg

Back to top
View user's profile Send_private_message 
roadkill13

Joined: 10 Aug 2011
Posts: 74
Location: United States

PostPosted: Mon 21 Jul 2014, 20:48    Post_subject: Visiting Puppy Forum with Other OS
Sub_title: Commodore Basic V2.0
 

Just catching up on reading posts with my C64C computer. Very Happy
puppyforum.jpg
 Description   
 Filesize   44.61 KB
 Viewed   717 Time(s)

puppyforum.jpg

Back to top
View user's profile Send_private_message YIM 
starhawk

Joined: 22 Nov 2010
Posts: 2939
Location: Everybody knows this is nowhere...

PostPosted: Mon 21 Jul 2014, 21:46    Post_subject:  

Nice Very Happy

Using a TFE cartridge, I'm guessing?

_________________
Loving X-Slacko 2.1!
Custom Build: HP MOCA-AR + Core2Duo T7200 + 4gb RAM + 256gb SSD
...just needs a pretty case Wink
Back to top
View user's profile Send_private_message 
roadkill13

Joined: 10 Aug 2011
Posts: 74
Location: United States

PostPosted: Tue 22 Jul 2014, 04:31    Post_subject:  

I am using a 64NIC+ cartridge from Retro Innovations. The software is Kipperterm2 which I use to telnet to a shell account with SDF. The browser is W3M which has the convenience of side scrolling via keyboard.
Back to top
View user's profile Send_private_message YIM 
Billtoo


Joined: 07 Apr 2009
Posts: 2126
Location: Ontario Canada

PostPosted: Tue 22 Jul 2014, 09:19    Post_subject: Other Distros  

I did the july21 netinstall of Debian unstable Jessie/Sid on my hp a810n desktop
pc.
There are a few problems so far:
Direct rendering not working for the ati card.
Weather plugin can't find any locations other than the default.
Clementine can't play skyfm stations, plugin missing error.

Working pretty well apart from those errors.

EDIT: I installed Jessie/Sid to a quad core pc and it runs beautifully.
screenshot2.jpg
 Description   
 Filesize   107.01 KB
 Viewed   546 Time(s)

screenshot2.jpg

screenshot.jpg
 Description   
 Filesize   110.48 KB
 Viewed   670 Time(s)

screenshot.jpg


Edited_time_total
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2126
Location: Ontario Canada

PostPosted: Wed 23 Jul 2014, 09:23    Post_subject: Other Distros  

I did the netinstall of Debian 7.6.0 32 bit to an older hp desktop pc.

Computer
Processor 2x Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz
Memory 4148MB (271MB used)
Operating System Debian GNU/Linux 7.6
User Name bill (Bill)
Date/Time Wed 23 Jul 2014 08:22:17 AM EDT
Display
Resolution 1920x1080 pixels
OpenGL Renderer AMD Radeon HD 5570
X11 Vendor The X.Org Foundation
Version
Kernel Linux 3.2.0-4-686-pae (i686)
Compiled #1 SMP Debian 3.2.60-1+deb7u1
C Library Unknown
Default C Compiler GNU C Compiler version 4.7.2 (Debian 4.7.2-5)
Distribution Debian GNU/Linux 7.6
OpenGL
Vendor Advanced Micro Devices, Inc.
Renderer AMD Radeon HD 5570
Version 4.4.12967 Compatibility Profile Context 14.20
Direct Rendering Yes

Installed xfce4 and bunch of other applications.
Working well so far.

EDIT: I removed the ati graphics card to use in another pc so now using
the built-in intel graphics.
Display
Resolution 1920x1080 pixels
OpenGL Renderer Mesa DRI Intel(R) G33
X11 Vendor The X.Org Foundation

I installed Debian unstable jessie 64 bit (screenshot2) to dual boot with the Debian
stable 7.6.0 32 bit
It's working great.
screenshot2.jpg
 Description   
 Filesize   84.72 KB
 Viewed   515 Time(s)

screenshot2.jpg

screenshot.jpg
 Description   
 Filesize   101.42 KB
 Viewed   581 Time(s)

screenshot.jpg

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Fri 25 Jul 2014, 18:18    Post_subject:  

Going through some older live cd's......... Ubuntu 5.10.

Code:
ubuntu@ubuntu:~$ uname -a
Linux ubuntu 2.6.12-9-386 #1 Mon Oct 10 13:14:36 BST 2005 i686 GNU/Linux
ubuntu@ubuntu:~$


Firefox 1.0.7......... still working well enough to post this.
Screenshot.jpg
 Description   
 Filesize   24.09 KB
 Viewed   630 Time(s)

Screenshot.jpg

Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2126
Location: Ontario Canada

PostPosted: Sun 27 Jul 2014, 22:12    Post_subject: Other Distros  

I installed debian 7.6 32 bit to the hard drive along with mint 17 64
bit and debian jessie 64bit.

Computer
Processor 4x AMD Phenom(tm) II X4 810 Processor
Memory 8050MB (288MB used)
Operating System Debian GNU/Linux 7.6
User Name bill (Bill)
Date/Time Sun 27 Jul 2014 09:54:06 PM EDT
Display
Resolution 1920x1080 pixels
OpenGL Renderer ATI Radeon HD 3200 Graphics
X11 Vendor The X.Org Foundation
Version
Kernel Linux 3.2.0-4-686-pae (i686)
Compiled #1 SMP Debian 3.2.60-1+deb7u1
C Library Unknown
Default C Compiler GNU C Compiler version 4.7.2 (Debian 4.7.2-5)
Distribution Debian GNU/Linux 7.6

Installed openbox + lxpanel + other applications.

The older kernel allowed installation of the legacy proprietary ati driver.

It's working well.
screenshot.jpg
 Description   
 Filesize   107.5 KB
 Viewed   407 Time(s)

screenshot.jpg

Back to top
View user's profile Send_private_message 
rokytnji


Joined: 20 Jan 2009
Posts: 1366
Location: Pecos/ Texas

PostPosted: Mon 28 Jul 2014, 08:48    Post_subject:  

Nice Billtoo. I've been admiring everyones installs and setups.

This is a fresh Mint 17 Mate 64bit install on a Samsung RV510.
Converted over from Mint Mate 14 64bit.
This has been a no problemo runner and good investment when I got it.

Code:
$ inxi -Fxz
System:    Host: RV410-RV510  Kernel: 3.13.0-24-generic x86_64 (64 bit, gcc: 4.8.2)
           Desktop: N/A Distro: Linux Mint 17 Qiana
Machine:   Mobo: SAMSUNG model: RV410/RV510/S3510/E3510 Bios: Phoenix version: 02UC.P026.20100916.LX date: 09/16/2010
CPU:       Dual core Pentium CPU T4500 (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 9176.6
           Clock Speeds: 1: 1200.00 MHz 2: 2300.00 MHz
Graphics:  Card: Intel Mobile 4 Series Chipset Integrated Graphics Controller bus-ID: 00:02.0
           X.Org: 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
           GLX Renderer: Mesa DRI Mobile Intel GM45 Express Chipset GLX Version: 2.1 Mesa 10.1.3 Direct Rendering: Yes
Audio:     Card: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-24-generic
Network:   Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k bus-ID: 06:00.0
           IF: wlan0 state: up mac: <filter>
           Card-2: Marvell 88E8040 PCI-E Fast Ethernet Controller driver: sky2 ver: 1.30 port: 3000 bus-ID: 04:00.0
           IF: eth0 state: down mac: <filter>
Drives:    HDD Total Size: 320.1GB (9.7% used) 1: id: /dev/sda model: SAMSUNG_HM321HI size: 320.1GB
Partition: ID: / size: 18G used: 4.9G (30%) fs: ext4 ID: /home size: 160G used: 25G (16%) fs: ext4
           ID: swap-1 size: 4.19GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 50.0C mobo: 50.0C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 159 Uptime: 51 min Memory: 647.7/3886.5MB Runlevel: 2 Gcc sys: 4.8.2 Client: Shell inxi: 1.8.4



_________________
If you know nothing about Linux, take some time to get familiarized with these courses.
I Have a Masters in Raising Hell Misery Loves Company.
Back to top
View user's profile Send_private_message Visit_website 
bark_bark_bark

Joined: 05 Jun 2012
Posts: 834
Location: USA

PostPosted: Mon 28 Jul 2014, 09:01    Post_subject:  

Using Slackware 14.1 right now. As for those with mint, my netbook gets overheated quickly using Cinnamon.

It think it also does it with MATE, but my netbook is thousands of miles away from me. I know for sure it needs a new screen because it's busted badly. I don't really use it anyways, so it would be a waste of time.

EDIT: When it overheats much of the interface turns black and when you try to open up a new window of some sort, the whole window is black. The only thing with color is the wallpaper, panel, and desktop icons.

_________________
Desktop: Intel 945PSN Motherboard, 3.2Ghz P-IV "Prescott 2M", 2GB RAM, 500GB WD HDD, Windows 7
(Slacko) Puppy Arcade 11 on USB Stick
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2126
Location: Ontario Canada

PostPosted: Wed 30 Jul 2014, 18:06    Post_subject:  

rokytnji wrote:
Nice Billtoo. I've been admiring everyones installs and setups.

Thanks rokytnji, nice bike Smile

I've had numerous versions of linux on this 5.5 year old emachines D620
laptop but this Debian jessie is working better than any other that
I've used before.
hardinfo.jpg
 Description   
 Filesize   64.14 KB
 Viewed   255 Time(s)

hardinfo.jpg

screenshot.jpg
 Description   
 Filesize   94.44 KB
 Viewed   250 Time(s)

screenshot.jpg

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Thu 31 Jul 2014, 01:45    Post_subject:  

I'm amazed by the stuff all over the internet about Debian Testing/Jessie being unreliable.Been running and updating this particular install for quite a while and it's been solid.

I update probably once every two weeks and it just keeps on ticking...... Smile

Code:
james@testing-ob:~$ uname -a
Linux testing-ob 3.14-1-686-pae #1 SMP Debian 3.14.12-1 (2014-07-11) i686 GNU/Linux
james@testing-ob:~$
still Jessie.jpg
 Description   
 Filesize   58.4 KB
 Viewed   235 Time(s)

still Jessie.jpg

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 109 of 111 Posts_count   Goto page: Previous 1, 2, 3, ..., 107, 108, 109, 110, 111 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Taking the Puppy out for a walk » Misc
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1268s ][ Queries: 12 (0.0259s) ][ GZIP on ]