Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 09:01
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
sailpup
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
Foiler

Joined: 14 May 2013
Posts: 1

PostPosted: Tue 14 May 2013, 20:43    Post_subject:
Sub_title: Sailpup bug
 

tony wrote:
This pup works OK in ram, but after doing a frugal install the navigation sub menu disappears and all the navigation programs do not seem to have executables. I am using an eeepc 1015 pem

Regards Tony


I have the same problem - you can boot and run everything so long as you don't save on shutdown.

Has anyone solved this one?
Back to top
View user's profile Send_private_message 
eztuxer


Joined: 06 Nov 2008
Posts: 485
Location: Belgium

PostPosted: Thu 28 Nov 2013, 14:23    Post_subject:  

Same problem with full install.

I worked around it by droping icons on desktop from /usr/share/applications.

_________________
Don't poop it down... Pup it Up !
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0381s ][ Queries: 12 (0.0051s) ][ GZIP on ]