Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 20 Apr 2014, 12:16
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
printer
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
helarlr

Joined: 04 Aug 2011
Posts: 3

PostPosted: Thu 04 Aug 2011, 18:49    Post subject:  printer
Subject description: Print jobs have wrong date
 

When I try to print to my HP-5500_series printer using Puppy 5.2.5, the printer doesn't print and the job date is one or two days in the future.
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8557
Location: Stratford, Ontario

PostPosted: Thu 04 Aug 2011, 19:10    Post subject:  

1. What is the full model name of your printer?

2. How is it connected?

3. What driver package did you install?

4. What step-by-step installation procedure did you use?

5. How are you doing your testing?
Back to top
View user's profile Send private message 
helarlr

Joined: 04 Aug 2011
Posts: 3

PostPosted: Fri 05 Aug 2011, 16:22    Post subject:  

1. Full model name of printer: HP Officejet 5510v all-in-one
2. How connected: USB port
3. What driver package: Not sure, perhaps CUPS + Gutenprint v5.2.5
4. What step-by-step installation procedure? Menu (Lower LH corner of desktop)>CUPS printer wizard>Administration>Add printer>hp officejet 5500 series>Continue (I then typed "Studio" as location. The "Connection"=%205500%20series?serial=MY415F12Y396) Continue>Add printer>Set default options
5. Testing= Maintenance>Print test page Result=printer didn't respond Message=hp_officejet_55--_series (Idle, Accepting jobs. Not shared
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8557
Location: Stratford, Ontario

PostPosted: Fri 05 Aug 2011, 20:13    Post subject:  

I looked in Puppy 525 and I couldn't see a Gutenprint driver for your Officejet 5510v. So I suspect you picked some incompatible model by mistake.

You need the hplip_print-3.11.7.pet from here. This is a driver package specifically for HP printers. Look for the Officejet 5500 Series.

You will need to delete your current printer and let CUPS rediscover it.
Back to top
View user's profile Send private message 
helarlr

Joined: 04 Aug 2011
Posts: 3

PostPosted: Sat 06 Aug 2011, 07:49    Post subject: Printer problem
Subject description: Connection
 

Thanks for the info, rcran51. Your solution worked.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0465s ][ Queries: 11 (0.0124s) ][ GZIP on ]