Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Nov 2019, 20:10
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Puppy package installer fails at everything.
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
sunburnt


Joined: 08 Jun 2005
Posts: 5087
Location: Arizona, U.S.A.

PostPosted: Fri 12 Aug 2011, 22:50    Post subject:  Puppy package installer fails at everything.  

I`m having trouble with Firefox in 526 and 527, better in 511 but video still crashes it.

So I thought to install a different browser, tried Opera at 3 sites listed, failed.
So then I tried Mozilla 2 at 2 sites listed, and it failed to download it again.

This doesn`t seem like a PC related problem but the web sites / package installer.

Not the best experience I`ve had, I hope this gets resolve quickly.
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10548
Location: SwedenEurope

PostPosted: Sat 13 Aug 2011, 04:31    Post subject:  

sorry I just wanted to get how you trust anybody can use that info and help you out?
_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
sunburnt


Joined: 08 Jun 2005
Posts: 5087
Location: Arizona, U.S.A.

PostPosted: Sat 13 Aug 2011, 13:36    Post subject:  

Hi nooby; I don`t think it`s something that I can fix on my own.
As I said, it failed downloading the packages, downloading works for anything else.

I think it`s the web site perhaps, what else will cause a download failure?
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12867
Location: S.C. USA

PostPosted: Mon 15 Aug 2011, 01:05    Post subject:  

Need specific info:

You do what?
You see what?
From PPM?
From website?
Maybe post link to place you have tried.
Need more specific info to help.

I have no problem getting browsers from Quickpet or PPM.

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer) http://www.murga-linux.com/puppy/viewtopic.php?t=107601
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10548
Location: SwedenEurope

PostPosted: Mon 15 Aug 2011, 02:32    Post subject:  

I know almost nothing but to not make you give up.

Trust bigpup when he ask you those questions. The only way to get help si to give relavant info so those who feel for helping a fellow human beign out get a clue on what is really going on. Friendly smile


So suppose you clicked on Menu and then Setup then setup puppy then Puppy package manager (PPM) and then what did you do?

The PPM make use of several repo sources or mirrors.

Sometimes them are taken down for maintenance or such. So there is one place it can go wrong.

Another thing that can go wrong is that one chose something that is not really compatible.

sure the scripts have built in checks but still those scripts are made by humans so them can forget about combinations that are not foreseen and so on.

Glitches can happen that corrupt the code.

To something else. Maybe you have too low RAM memory or yo uopen too many tabs for your hardware to cope with it?

So many possibilities.

the only way to get help is to find the relavant info that trigger the "helper" to get the right insight in what maybe went on.

Rant ends here. Now you are on your own again. I leave this thread. I am not on that level of wild guessing. I know too little.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0364s ][ Queries: 11 (0.0103s) ][ GZIP on ]