Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 03 Sep 2014, 03:41
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 80 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 78, 79, 80, 81, 82, ..., 188, 189, 190 Next
Author Message
otropogo


Joined: 24 Oct 2009
Posts: 702
Location: Southern Rocky Mt. Trench

PostPosted: Fri 17 Feb 2012, 00:50    Post subject:  

Aitch wrote:
...
Have you checked the partition with gparted, [partition/check tabs] to see if it shows damage, or can be repaired that way?

When I run pfind ntfs-3g I get this, attached, which also gives locations[path]/permissions, in slacko 530

Aitch Smile


not yet/. but here's my jpeg and yours for comparison
deb10.3.6.jpg
Description 
jpg

 Download 
Filename  deb10.3.6.jpg 
Filesize  176.02 KB 
Downloaded  209 Time(s) 

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
otropogo


Joined: 24 Oct 2009
Posts: 702
Location: Southern Rocky Mt. Trench

PostPosted: Fri 17 Feb 2012, 01:05    Post subject:  

Sylvander wrote:
Here in lupu-528.004...


Yes, that's the one that ships with lupu 5.28. It's also the one that intermittently mounts my two USB drives read only citing a problem with ntfs-3g (the problem I'm trying to address by finding a compatible update).

It has never yet displayed this problem with internal ntfs partitions (one on my desktop, three on my laptop). The two usb drives are hardly used, factory formatted by Seagate, almost empty, and are not likely to both be fragmented or otherwise corrupted. Windows doesn't see any problem with them, nor do other Linuxes that support ntsf-3G.

I was hoping to find the version of ntsf-3G Aitch is using without problems, but haven't been able to find any deb package with that name. It's not among the three updates I found. The only other mention of it was on Barry's blog, but there's no link to a download.

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
Aitch


Joined: 04 Apr 2007
Posts: 6825
Location: Chatham, Kent, UK

PostPosted: Fri 17 Feb 2012, 09:07    Post subject:  

otropogo
re libs
The only real noticeable thing is your libntfs-3g.so is in path usr/lib, where mine is in /lib, as are the other 2 libs, but also usr/lib

So maybe try copying it to /lib and see if that makes a difference?

I note also you have a usermap in /bin, and don't know if you may have made changes from default, as that doesn't appear in mine, but we are looking at different OS versions...?

I am puzzled especially as I have a 1Tb Seagate drive, presumably factory formatted NTFS, and have no problems with it....in Slacko, on my scsi/xeon workstation, nor in 214X on my laptop, though I had to add a powered usb2- pcmcia adapter for it to work

HTH

Aitch Smile
Back to top
View user's profile Send private message 
otropogo


Joined: 24 Oct 2009
Posts: 702
Location: Southern Rocky Mt. Trench

PostPosted: Fri 17 Feb 2012, 17:06    Post subject:  

Aitch wrote:
otropogo
re libs
The only real noticeable thing is your libntfs-3g.so is in path usr/lib, where mine is in /lib, as are the other 2 libs, but also usr/lib

So maybe try copying it to /lib and see if that makes a difference?

I note also you have a usermap in /bin, and don't know if you may have made changes from default, as that doesn't appear in mine, but we are looking at different OS versions...?

I am puzzled especially as I have a 1Tb Seagate drive, presumably factory formatted NTFS, and have no problems with it....in Slacko, on my scsi/xeon workstation, nor in 214X on my laptop, though I had to add a powered usb2- pcmcia adapter for it to work

HTH

Aitch Smile


I'm reluctant to play around further, given the troublesome effects some of my attempts have produced. At the moment, I have the original 2010.3.6 version installed via the deb packet. And I believe things are back to the way they were. However, there's no way to tell, because when I boot clean from the original lupu 528 CD w/o any 2fs file, pfind doesn't see any of those entries, but refers only to the ntfs-3G packet in root.

I'm running lupu528 with the 004 patch, so we should be running the same OS. The difference is in the updated ntfs-3G 2011.1.15 deb package you managed to find and install, and which I haven't been able to find.

I've backed up my 2fs file, and If I find time later this weekend, I may try the remaining updated deb driver and your root suggestion.

The most puzzling effects I've found with the 10.3.6 driver on my desktop's internal ntfs drive (created by gparted, IIRC) are:

1. although it never gives me the read-only ntfs-3G error, it won't let me copy jpeg files from a vfat partition on the same hdd to the ntfs partition.

I haven't experienced any of these problems with the ntfs partition on the laptop, because it has no internal vfat partition, only ntfs.

2. It will let me copy jpegs from another vfat partition on a separate hdd, without any error messages.

3. It will let me delete any file on the internal ntfs partition

All of this is quite different for its behaviour with the external ntfs partitions accessed via USB, which it sometimes mounts, reads and writes normally, and other times mounts read only complaining about a problem with the ntfs-3G driver.

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
Aitch


Joined: 04 Apr 2007
Posts: 6825
Location: Chatham, Kent, UK

PostPosted: Sat 18 Feb 2012, 12:13    Post subject:  

OK, but I think playdayz should have his thread back now,
sorry for the attempt to assist resulting in an attention grabber, playdayz

Aitch Smile
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Sat 18 Feb 2012, 19:25    Post subject:  

I'm running 529 at the moment but for b43 compatability with my wifi I need to switch to 528, is this possible without losing my downloads/firefox settings in 529?
_________________
Buy silver, crash JPMorgan
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5109
Location: Charleston S.C. USA

PostPosted: Sun 19 Feb 2012, 04:08    Post subject:  

stiginge wrote:
I'm running 529 at the moment but for b43 compatability with my wifi I need to switch to 528, is this possible without losing my downloads/firefox settings in 529?

What type install?
Frugal or full?

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
recobayu


Joined: 15 Sep 2010
Posts: 112
Location: indonesia

PostPosted: Sun 19 Feb 2012, 04:26    Post subject: pequalizer for lucid puppy  

hi everybody,
is there a pequalizer for lucid puppy 528 like slacko has?
thanks a lot.
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Sun 19 Feb 2012, 09:38    Post subject:  

Hi Bigpup, its from 529livecd to 528livecd that I want to go
_________________
Buy silver, crash JPMorgan
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Sun 19 Feb 2012, 12:27    Post subject:  

Quote:
is there a pequalizer for lucid puppy 528 like slacko has?

Sorry, no, recobayu. That is a special feature that 01micko and zigbert built for slacko. Some audio players have built-in eq though. I use Audacious which does.

audacious 2.5.4 -> http://diddywahdiddy.net/Puppy500/audacious-2.5.4.pet
audacious 3.2 -> http://diddywahdiddy.net/Puppy500/audacious-3.2-1.pet

Quote:
I'm running 529 at the moment but for b43 compatability with my wifi I need to switch to 528, is this possible without losing my downloads/firefox settings in 529?

stiginge, back up your save file please before trying. Thanks.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5109
Location: Charleston S.C. USA

PostPosted: Sun 19 Feb 2012, 19:28    Post subject:  

Barry has posted a bug fix pet for the Rox-Filer focus problem.
Explained at his blog.
The updated pet is in a comment to the main blog post.
http://bkhome.org/blog/?viewDetailed=02698

ROX-Filer PET
http://distro.ibiblio.org/quirky/pet_packages-common/rox_filer-20111022-patched-w5c.pet

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5109
Location: Charleston S.C. USA

PostPosted: Sun 19 Feb 2012, 19:45    Post subject:  

playdayz wrote:

Quote:
I'm running 529 at the moment but for b43 compatability with my wifi I need to switch to 528, is this possible without losing my downloads/firefox settings in 529?
Hi Bigpup, its from 529livecd to 528livecd that I want to go

stiginge, back up your save file please before trying. Thanks.

I guess Playdayz is saying, a good chance the save file, made under 529, will work with 528.
The main stuff will be in the Lucid Puppy sfs file, so my thinking is the save file is only settings and new programs.
Make a copy of the Lupusave 529 save file, and see what happens using it with Lucid 528.
You can give it a different name, so you get to choose which one to use, on bootup.
Name it like- lupusave-test.Xfs. (X being 2 or 3)

You are the test dog.
I would like to know the definite answer to that one.
Never tried to go back, in versions, with use of a save file.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
otropogo


Joined: 24 Oct 2009
Posts: 702
Location: Southern Rocky Mt. Trench

PostPosted: Mon 20 Feb 2012, 02:20    Post subject: When will lupu get an ntfs-3g update?  

Have just spent several more fruitless hours trying to find a way to get lupu 5.2.8's ntfs-3g v. 2010.3.6 driver to work reliably.

I then rebooted with two other current Puppys, and had no problem, except for lacking hot-plug capability on my USB3.0 expresscard adapter.

The first I tried, Slacko 5.29.6, uses the 2011.1.15 driver, while the second, Racy 5.2.2 K31, uses the 2010.8.8 driver. Each mounted both of my two Seagate Goflex drives, one 3TB, and the other 320GB, without issues on the USB3.0 port, so long as the expresscard and drives were connected at bootup and not re-arranged (once unplugged, they disappear until rebooted). Not perfect, but usable.

On the USB2.0 ports, both drives could be hot-plugged repeatedly without problems.

The best lupu could do on USB3.0 (with the xhci-k2.6.33.2 USB driver installed) was to mount one of the two drives read-only. The other doesn't even appear in Pmount. On the USB 2.0 port, both drives appear, but sometimes give the ntfs-3g error message, and will mount read-only. Sometimes one will mount normally, while the other is read only. Sometimes both will mount normally or read-only.

I haven't found a deb package for ver. 2011.1.15, and the ubuntu deb package for ver. 2010.8.8 didn't work well for me.

Why does lupu have to be stuck with a defective two year old ntfs-3g driver?

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Mon 20 Feb 2012, 10:41    Post subject:  

bigpup wrote:

I guess Playdayz is saying, a good chance the save file, made under 529, will work with 528.
The main stuff will be in the Lucid Puppy sfs file, so my thinking is the save file is only settings and new programs.
Make a copy of the Lupusave 529 save file, and see what happens using it with Lucid 528.
You can give it a different name, so you get to choose which one to use, on bootup.
Name it like- lupusave-test.Xfs. (X being 2 or 3)

You are the test dog.
I would like to know the definite answer to that one.
Never tried to go back, in versions, with use of a save file.


My 529 savefile is at /mnt/home and is actually titled 'lucisave.3fs', rather than lupusave as you mentioned, does this make any difference?. So now if I want to use that savefile in 528 what do I have to do? (there is also a warysave.2fs but presumably its the lucisave.2fs that we need).

Is there a command to identify the title and location of the savefile that you are running? And more nb, is there a command that be inputted at F3 on bootup that will specify which savefile, and automatically choose this one thereafter?

_________________
Buy silver, crash JPMorgan
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 20 Feb 2012, 13:33    Post subject:  

Quote:
My 529 savefile is at /mnt/home and is actually titled 'lucisave.3fs', rather than lupusave as you mentioned

stiginge, I wasn't thinking. You can make a copy of your lucisave.3fs named lupusave.3fs--that will serve as the backup. Lcuid 5.2.8 will then use the lupusave and the lucisave will be safe just in case.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 80 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 78, 79, 80, 81, 82, ..., 188, 189, 190 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1220s ][ Queries: 12 (0.0281s) ][ GZIP on ]