Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Nov 2014, 17:33
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 81 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 79, 80, 81, 82, 83, ..., 188, 189, 190 Next
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Mon 20 Feb 2012, 13:35    Post subject:  

Quote:
Why does lupu have to be stuck with a defective two year old ntfs-3g driver?

otropogo, First step -> http://packages.ubuntu.com/search?keywords=ntfs-3g&searchon=names&suite=all&section=all

This is all the Ubuntu ntfs-3g packages. Note there is also ntfs-3g-udeb at the bottom. Updating Lucid from Ubuntu is not totally straightforward because there are lots of dependencies, plus what James C says below. All we can do is try them and see if any will work and improve the situation. Lucid will install the deb package. I think you will need to reboot after installing one. The problem might be more complicated than just the ntfs-3g driver though.

I will also see if I can compile the latest source, but that might take a few days.

Since James C mentions the kernel, have you tried Three-Headed Dog for this problem? Possibly with the more recent packages from Ubuntu.

Last edited by playdayz on Mon 20 Feb 2012, 13:48; edited 5 times in total
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5932
Location: Kentucky

PostPosted: Mon 20 Feb 2012, 13:42    Post subject:  

playdayz wrote:
Quote:
Why does lupu have to be stuck with a defective two year old ntfs-3g driver?

I will look into this. What I might be able to do is to give you some newer versions to try.


One of the pitfalls of using an older kernel..... the tradeoff of stability versus the possibility of not having the most up-to date drivers.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5374
Location: Charleston S.C. USA

PostPosted: Mon 20 Feb 2012, 13:56    Post subject:  

stiginge wrote:

My 529 savefile is at /mnt/home and is actually titled 'lucisave.3fs', rather than lupusave as you mentioned, does this make any difference?. So now if I want to use that savefile in 528 what do I have to do? (there is also a warysave.2fs but presumably its the lucisave.2fs that we need).

Is there a command to identify the title and location of the savefile that you are running? And more nb, is there a command that be inputted at F3 on bootup that will specify which savefile, and automatically choose this one thereafter?

For Lucid 528:
The save file will need to be named lupusave-XXX.3fs (XXX being added name)
528 only looks for lupusave for name of save file to use.
To use the 529 lucisave in 528, you will need to rename it to lupusave.
I would make a copy, rename, and try using it.

I do not know of any commands to identify save file, being used or boot commands to select save file.
If there is more than one save file, found during boot process. The boot will stop and a selection screen will give you opportunity to select the one to use.
Good idea,if you want to have more than one save file to use, is give each a identifying name.
lupusave.3fs
lupusave-test.3fs
lupusave-bigbob.3fs
lupusave-work.3fs
etc......

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5932
Location: Kentucky

PostPosted: Mon 20 Feb 2012, 14:40    Post subject:  

Quote:
Why does lupu have to be stuck with a defective two year old ntfs-3g driver?

Maybe because the 2.6.33.2 kernel was released on Thu, 1 Apr 2010 .
http://lwn.net/Articles/381573/

Still running it in my Ubuntu Lucid install so there's no real problems with it.........
Back to top
View user's profile Send private message 
otropogo


Joined: 24 Oct 2009
Posts: 702
Location: Southern Rocky Mt. Trench

PostPosted: Mon 20 Feb 2012, 16:21    Post subject:  

playdayz wrote:
Quote:
Why does lupu have to be stuck with a defective two year old ntfs-3g driver?

otropogo, First step -> http://packages.ubuntu.com/search?keywords=ntfs-3g&searchon=names&suite=all&section=all

This is all the Ubuntu ntfs-3g packages. Note there is also ntfs-3g-udeb at the bottom. Updating Lucid from Ubuntu is not totally straightforward because there are lots of dependencies, plus what James C says below. All we can do is try them and see if any will work and improve the situation. Lucid will install the deb package. I think you will need to reboot after installing one. The problem might be more complicated than just the ntfs-3g driver though.

I will also see if I can compile the latest source, but that might take a few days.


I'll happily wait to see whether you're able to compile the latest source. I'm afraid I don't understand the relationship between successive drivers and the kernel. Is it possible to compile a more recent ntfs-3g driver for lupu5.2.8?


Quote:
Since James C mentions the kernel, have you tried Three-Headed Dog for this problem? Possibly with the more recent packages from Ubuntu.


I haven't tried Three-Headed Dog lately but as I mentioned in my previous post, both ntfs-3g 2010.8.8 (in Racy 5.2.2 K31) and nfts-3g 2011.1.15 (in Slacko 5.29.6) gave no indication of problems with any ntfs partition on my system, AND supported USB3.0, except for hot-plugging. So either of those should be good candidates.

However, possibly the latest version from Tuxera.com ntfs-3g 2012.1.15 would add hot-plugging support for USB 3.0.?

The one question with this last feature is that I don't know whether the issue is one of hot-plugging support for USB3.0 devices or for the PCI-expresscard USB3.0 adapter. In Windows 7, this isn't an issue, but the adapter manufacturer, Sabrent, supplies a Win7 driver for the adapter.

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
bigpup


Joined: 11 Oct 2009
Posts: 5374
Location: Charleston S.C. USA

PostPosted: Wed 22 Feb 2012, 04:01    Post subject:  

The program "Check dependencies installed pkgs"
Barry has posted a bug fix for a long time problem with this program.
http://bkhome.org/blog/?viewDetailed=02710

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
runtt21


Joined: 07 Jun 2008
Posts: 1650
Location: BigD Texas

PostPosted: Wed 22 Feb 2012, 06:42    Post subject:  

Does anyone have the latest flashplayer working with Firefox 10.0.2 in lucid 528?
Back to top
View user's profile Send private message Visit poster's website 
Sylvander

Joined: 15 Dec 2008
Posts: 3517
Location: West Lothian, Scotland, UK

PostPosted: Wed 22 Feb 2012, 06:49    Post subject:  

Mine isn't working either "with Firefox 10.0.2 in lucid 528"! Sad
Back to top
View user's profile Send private message 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Wed 22 Feb 2012, 08:47    Post subject:  

I am running flashplayer 11.1.102.62 in Seamonkey-2.8.3beta and have not experienced any problems.
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Wed 22 Feb 2012, 09:21    Post subject:  

bigpup wrote:
For Lucid 528:
The save file will need to be named lupusave-XXX.3fs (XXX being added name)
528 only looks for lupusave for name of save file to use.
To use the 529 lucisave in 528, you will need to rename it to lupusave.
I would make a copy, rename, and try using it.

I do not know of any commands to identify save file, being used or boot commands to select save file.
If there is more than one save file, found during boot process. The boot will stop and a selection screen will give you opportunity to select the one to use.
Good idea,if you want to have more than one save file to use, is give each a identifying name.
lupusave.3fs
lupusave-test.3fs
lupusave-bigbob.3fs
lupusave-work.3fs
etc......


I've backversed from 529 to 528, no joy with wifi however. All my files and settings copied over with the new savefile, but the wifi is still playing up in 528. The wifi is working with 431, however that is NOT the version I want to be running.

_________________
Buy silver, crash JPMorgan
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5932
Location: Kentucky

PostPosted: Wed 22 Feb 2012, 14:48    Post subject:  

runtt21 wrote:
Does anyone have the latest flashplayer working with Firefox 10.0.2 in lucid 528?


No problems here with Firefox 10.0.2 with flashplayer 11.1.102.62 on my full install of Lucid 528.Just checked to make certain I was using the latest..... working fine.
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3517
Location: West Lothian, Scotland, UK

PostPosted: Wed 22 Feb 2012, 16:37    Post subject:  

Where can I get the PET file for flashplayer 11.1.102.62?
Back to top
View user's profile Send private message 
Aitch


Joined: 04 Apr 2007
Posts: 6825
Location: Chatham, Kent, UK

PostPosted: Wed 22 Feb 2012, 17:14    Post subject:  

Sylvander

.... it's the latest version, AFAIK

I downloaded this flash updater pet, which self-installs to menu and is very user friendly - it works in lupu and slacko
Courtesy bigpup, thanks Very Happy

ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/flash_install-0.1.pet

test flash here

http://kb2.adobe.com/cps/155/tn_15507.html

Aitch Smile

Last edited by Aitch on Wed 22 Feb 2012, 17:45; edited 2 times in total
Back to top
View user's profile Send private message 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Wed 22 Feb 2012, 17:14    Post subject:  

Sylvander wrote:
Where can I get the PET file for flashplayer 11.1.102.62?


I don't know of a pet for this version.

See http://www.murga-linux.com/puppy/viewtopic.php?t=76100

which discusses several options, depending on version of puppy you are using.
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3517
Location: West Lothian, Scotland, UK

PostPosted: Wed 22 Feb 2012, 19:19    Post subject:  

@Aitch
Thanks, I installed flash_install, and used it. [Super program!]
Latest version of flashplayer now installed and working and tested as OK. Very Happy Wink
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 81 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 79, 80, 81, 82, 83, ..., 188, 189, 190 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1149s ][ Queries: 12 (0.0271s) ][ GZIP on ]