Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 11:28
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 94 of 189 Posts_count   Goto page: Previous 1, 2, 3, ..., 92, 93, 94, 95, 96, ..., 187, 188, 189 Next
Author Message
bigpup


Joined: 11 Oct 2009
Posts: 4984
Location: Charleston S.C. USA

PostPosted: Mon 26 Mar 2012, 14:02    Post_subject:  

playdayz wrote:
Quote:
HomeBank help kind of works now.
You can click on help->contents and the browser will open, to a page that has a link to the HomeBank web site,

That didn't work for me. Maybe it needs a particular browser. What browser do you have installed when it works?

Firefox 11-Lucid-2.pet

It shows this:
file:///usr/share/homebank/help/index.html

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 27 Mar 2012, 13:35    Post_subject:  

VLC 2.0 sfs

On first testing VLC 2.0 sfs seems to be working with Lucid. It is necessary to install the Xorg_High-1.1 pet to provide mesa glx video, or, alternatively, to install one of the proprietary ATI or Nivida drivers. If one has an Nvidia card it is probably necessary to install one of the proprietary drivers.

http://www.murga-linux.com/puppy/viewtopic.php?p=615184#615184

------------------------------------------------------------------------------------------------------

Lucid 5.2.8.005 RC

ffconvert 1.2 - shinobar; sfs-load 1.3 - shinobar; PupControl 2.0 - radky; Sylpheed 3.1.3 - playdayz; mtpaint 3.44.3 - don570; PupApps 1.8 - radky; PupSnap 1.6.3 - radky; pprocess 2.2.4 - zigbert; Pburn 3.5.1 - zigbert; firewallstate 2.1 - tasmod; grub4dos 1.7.2 - shinobar; isomaster 1.3.9 - BarryK; pbackup 3.1.9 - zigbert; pfilesearch 1.28 - zigbert; pfind 4.25 - zigbert; PupClockset 1.9 - radky; PupSysinfo 2.1.4 - radky; Bacon Recorder 2.7 - don570; dillo 3.0.2 - playdayz

New Program -> PupMenu 1.0 (radky)

Fixed -> guvcview 1.4.1-1 (the previous version would often crash if changing video size and capturing)

Abiword 2.8.6-Lucid-3 with working Help

http://diddywahdiddy.net/Puppy500/lupu-528.005RC.iso
9c639a1f9d4425a951bd516f273f9c46
Back to top
View user's profile Send_private_message 
Sage

Joined: 04 Oct 2005
Posts: 4776
Location: GB

PostPosted: Wed 28 Mar 2012, 09:00    Post_subject:  

Quote:
Lucid 5.2.8.005 RC

OK, PD, got me confused now (not difficult).
How does this relate to LupuPlus 5.2.8-001 ?
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 28 Mar 2012, 09:18    Post_subject:  

Sage wrote:
Quote:
Lucid 5.2.8.005 RC

OK, PD, got me confused now (not difficult).
How does this relate to LupuPlus 5.2.8-001 ?


Lucid 5.2.8.005 is the original Lucid with the latest Puppy Program updates (plus the Abiword and guvcview fixes). Lucid Plus also has the Puppy program updates but it also has the 41 extra drivers, the hplip HP printer and scanner database, and the new ffmpeg and the 2.x Pmusic (as well as some changes to the driver infrastructure). From now on there will be 3 flavors of Lucid: Original, Plus, and Three-Headed Dog. As ICPUG suggested the next version of Plus will be 005 to indicate that Plus and original are similarly updated.

Edited_time_total
Back to top
View user's profile Send_private_message 
Sage

Joined: 04 Oct 2005
Posts: 4776
Location: GB

PostPosted: Wed 28 Mar 2012, 09:52    Post_subject:  

Ah, thanks a $bn. Wasn't sure whether 5.2.8-005 superceded Plus, Now I see the light. Hope the little grey cells can cope.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 28 Mar 2012, 11:31    Post_subject:  

Quote:
Wasn't sure whether 5.2.8-005 superceded Plus

No, it is an alternative for "1) If you have had any driver problems with Lucid 5.2.8.004; 2) if you have an HP printer or scanner and have had trouble configuring it; 3) if you want Lucid with the new ffmpeg and Pmusic 2.x"

I will try to make this clear when I move Lucid Plus to the first message of this forum.

Lucid 5.2.8.005 with Libre Office 3.5.1 built-in

Would anyone be interested in this? Libre Office is included and integrated with the desktop icons and default programs. Also, I think the Libre programs open a bit faster since they are loaded into ram as part of the lupu-528.sfs. But it is 294MB, so it would need a computer with at least 600 MB ram to load into ram (2 x 294MB ~ 600MB)

http://diddywahdiddy.net/Puppy500/lupulibre-5.2.8.005.iso
551060f48142028d866a2bfb7989cbce

Edited_time_total
Back to top
View user's profile Send_private_message 
otropogo


Joined: 24 Oct 2009
Posts: 702
Location: Southern Rocky Mt. Trench

PostPosted: Wed 28 Mar 2012, 18:48    Post_subject:  

playdayz wrote:
Sage wrote:
Quote:
Lucid 5.2.8.005 RC

OK, PD, got me confused now (not difficult).
How does this relate to LupuPlus 5.2.8-001 ?


Lucid 5.2.8.005 is the original Lucid with the latest Puppy Program updates (plus the Abiword and guvcview fixes). Lucid Plus also has the Puppy program updates but it also has the 41 extra drivers, the hplip HP printer and scanner database, and the new ffmpeg and the 2.x Pmusic (as well as some changes to the driver infrastructure). From now on there will be 3 flavors of Lucid: Original, Plus, and Three-Headed Dog. As ICPUG suggested the next version of Plus will be 005 to indicate that Plus and original are similarly updated.


Is there any chance of updating the ntfs-3g driver in one or all of these lupus?

Native support for USB3.0 would also be a big boon.

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send_private_message Visit_website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 28 Mar 2012, 18:51    Post_subject:  

Quote:
Is there any chance of updating the ntfs-3g driver in one or all of these lupus?

Is there an alternate that has been tested?
Quote:
Native support for USB3.0 would also be a big boon.

Same basic question, is there a pet that has been found to work reliably?

At this stage in Lucid's life I truly don't have time to research and test an alternate ntfs-3g driver, for instance. I was amazed to get lucky on the Abiword Help and guvcview. But if a person or more can write up the problem and the tested solution it would make it much easier and I would like to do it.

There is another consideration, that a change has to be thoroughly tested to make sure it fixes a problem and doesn't cause any others and Lucid is much shorter on testers now than it was.

Edited_time_total
Back to top
View user's profile Send_private_message 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Wed 28 Mar 2012, 19:31    Post_subject:  

playdayz wrote:


Would anyone be interested in this? Libre Office is included and integrated with the desktop icons and default programs. Also, I think the Libre programs open a bit faster since they are loaded into ram as part of the lupu-528.sfs. But it is 294MB, so it would need a computer with at least 600 MB ram to load into ram (2 x 294MB ~ 600MB)

http://diddywahdiddy.net/Puppy500/lupulibre-528.005.iso
551060f48142028d866a2bfb7989cbce


Tried to download above - no go - received error 404 - not found
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 28 Mar 2012, 19:46    Post_subject:  

http://diddywahdiddy.net/Puppy500/lupulibre-5.2.8.005.iso

My mistake majorfoo. The link is correct now. Thanks.

Would anyone be interested in this? Libre Office is included and integrated with the desktop icons and default programs. Also, I think the Libre programs open a bit faster since they are loaded into ram as part of the lupu-528.sfs. But it is 294MB, so it would need a computer with at least 600 MB ram to load into ram (2 x 294MB ~ 600MB)
Back to top
View user's profile Send_private_message 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Wed 28 Mar 2012, 20:49    Post_subject:  

Downloaded the new lupu-libre-5.2.8-005 iso

It is very nice to have libre office as part of the package. Opens a tad slower than Abiword and Gnumeric, but works just fine. Help available in both Libre Writer and Libre Calc.

I will do a full install later tonight and report back. I have Pentium 4, 2.8 ghz,2gb mem, so should run faster from hard drive than the live cd.

Another feather in your cap - thanks for all your hard work and dedication to the puppy community.
Back to top
View user's profile Send_private_message 
kevin bowers

Joined: 20 Dec 2009
Posts: 143

PostPosted: Wed 28 Mar 2012, 22:25    Post_subject:  

playdayz wrote:
http://diddywahdiddy.net/Puppy500/lupulibre-5.2.8.005.iso
Would anyone be interested in this? Libre Office is included and integrated with the desktop icons and default programs. Also, I think the Libre programs open a bit faster since they are loaded into ram as part of the lupu-528.sfs. But it is 294MB, so it would need a computer with at least 600 MB ram to load into ram (2 x 294MB ~ 600MB)


Interested? Absolutely! I have two concerns, though. One is that I have been entirely unable to open .pps files in LibreOffice in any of the versions of Lucid 528 I've tried (most of them). The GUI appears and immediately disappears. So despite my political preferences I'm using OpenOffice. There was a setting in earlier versions that would allow one to open slideshows in a window by default rather than full-screen, and that worked, but I can no longer find that setting. The other problem is mine, that I have downloaded too much stuff lately and am approaching the point where I will be shut down to dialup speeds, but perhaps I can borrow the ISP at work to deal with that!
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 28 Mar 2012, 23:48    Post_subject:  

Quote:
One is that I have been entirely unable to open .pps files in LibreOffice in any of the versions of Lucid 528 I've tried (most of them).

I don't know much about this, but I found some test pps files on the web and LibreOffice 3.5.1 in Lucid Libre opened them.
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 4984
Location: Charleston S.C. USA

PostPosted: Thu 29 Mar 2012, 01:27    Post_subject:  

Playdayz,

When I stated I got HomeBank help->content to work, showing the web page link to HomeBank in Firefox browser. I thought it was something you had done messing with Firefox 11-Lucid-2.pet. It seems it is something I did, messing with defaultbrowser (usr/local/bin/defaultbrowser) and making a script (called browser), that called for starting the defaultbrowser. I was playing with putting this stuff in other than the normal puppy locations to try and fix another problem I had. Finding HomeBamk->help->content working was a chance fix.
The problem is, I have no clue what I did to make it work. Crying or Very sad Confused Shocked

Lucid 5.2.8.005 RC frugal install to USB flash drive.
No problems. I tried all the updated programs. Basics seem OK.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Thu 29 Mar 2012, 02:00    Post_subject:  

Quote:
Lucid 5.2.8.005 with Libre Office 3.5.1 built-in.


After a familiar browser, a reliable Office Suite is probably the most required expectation. Lucid is still complete, up to date and useful enough to enable us to point users to this complete solution. Go with your instincts Larry.
Lucid+ Libre, sounds good to me . . . Smile

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 94 of 189 Posts_count   Goto page: Previous 1, 2, 3, ..., 92, 93, 94, 95, 96, ..., 187, 188, 189 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1187s ][ Queries: 12 (0.0277s) ][ GZIP on ]