Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 06:55
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 22 of 190 Posts_count   Goto page: Previous 1, 2, 3, ..., 20, 21, 22, 23, 24, ..., 188, 189, 190 Next
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 28 Sep 2011, 11:36    Post_subject:  

Quote:
The save file extension would be 2fs or 3fs depending on the partition type, not sfs. I set it up to append the date/time so it would not show up in the boot screen, since it is a backup.

Gotcha. Thanks.

----------------------------------------------------------------------------

***Firefox 7.0***

Here's Firefox 7.0 for Lucid and 3HD.
ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Firefox-7.0-lucid525.pet

----------------------------------------------------------------------------

Flashplayer 10.3.183.10

There is a new Flashplayer. The Instant Update 001 for Lucid 5.2.8 has a program GetFlash under Internet. Flashplayer is coming so often now that it doesn't hurt to run that every week or so to stay current--running it does not use any extra memory--the new Flashplayer replaces the old one.

----------------------------------------------------------------------------

Opera 11.51

ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Opera-11.51-Lucid.pet

----------------------------------------------------------------------------

Seamonkey 2.4

ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Seamonkey-2.4-lucid525.pet

----------------------------------------------------------------------------

Google Chrome 14

ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Google_Chrome-14-Lucid.pet

----------------------------------------------------------------------------

TOR-Browser 2.2.32-4
Surf Anonymously - Now with Firefox 6.0.2

ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/TOR-Browser-2.2.32-4-Lucid52.pet
.
Back to top
View user's profile Send_private_message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Wed 28 Sep 2011, 20:35    Post_subject:  

playdayz wrote:
Quote:
The save file extension would be 2fs or 3fs depending on the partition type, not sfs. I set it up to append the date/time so it would not show up in the boot screen, since it is a backup.

Gotcha. Thanks.

----------------------------------------------------------------------------

***Firefox 7.0***

Here's Firefox 7.0 for Lucid and 3HD.
ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Firefox-7.0-lucid525.pet

----------------------------------------------------------------------------

Flashplayer 10.3.183.10

There is a new Flashplayer. The Instant Update 001 for Lucid 5.2.8 has a program GetFlash under Internet. Flashplayer is coming so often now that it doesn't hurt to run that every week or so to stay current--running it does not use any extra memory--the new Flashplayer replaces the old one.

----------------------------------------------------------------------------

Opera 11.51

ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Opera-11.51-Lucid.pet

----------------------------------------------------------------------------

Seamonkey 2.4

ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Seamonkey-2.4-lucid525.pet

----------------------------------------------------------------------------

Google Chrome 14

ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Google_Chrome-14-Lucid.pet

----------------------------------------------------------------------------

TOR-Browser 2.2.32-4
Surf Anonymously - Now with Firefox 6.0.2

ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/TOR-Browser-2.2.32-4-Lucid52.pet
.


woo hoo, thanks playdayz! looks like these are the same as posted for 529. are these interchangeable?
Back to top
View user's profile Send_private_message 
chapchap70

Joined: 18 Nov 2010
Posts: 124
Location: The Island Of Long (NY, USA)

PostPosted: Wed 28 Sep 2011, 22:48    Post_subject: Re: bootflash
Sub_title: cannot boot from usb flash without harddisk
 

corianspirit wrote:
About Lucid 5.2.8 , Great job for finally solving the "cannot boot from usb flash without harddisk". The latest Woof is really great.

I just want to report that it can work flawlessly for ALL COMPUTER THAT CAN BOOT FROM USB only if you format the usb flash using "bootflash USB installer" thus using the whole usb flash and fat32 format.

If you use "universal USB installer" or try to change the partition in any way, then the usb will either not boot at all or the old problem reappear or it will only work in a very few modern computer.

BTW, maybe it is better if this forum in sorted from the latest date first ??




When I went from Lucid 5.2 to 5.2.5 on my work computer with no hard drive, I was no longer able to boot from my flash drive. I tried using the update pet to fix it but was unsuccessful and did not spend more time on it. I just used a CD and my lupusave on my flashdrive.

With 5.2.8, I am able to boot from my flash drive again. I moved my files (including my lupusave), used the Universal Installer to update my flash drive, then moved the files back. My computer at work is an old Dell with 512 megs of RAM.
Back to top
View user's profile Send_private_message 
rerwin


Joined: 24 Aug 2005
Posts: 1512
Location: Maine, USA

PostPosted: Wed 28 Sep 2011, 23:13    Post_subject: Updated patch package for next instant update
Sub_title: Superceded by patch-6 on next page of thread.
 

playdayz,
After holding off for addition of more fixes, I need to post my collection of fixes now to support the users reporting problems with sound and, particularly the intel HDA driver. The package includes the content of "patch-4', so replaces it (or can be installed on top of "-4" or after uninstalling "-4").

One of the fixes relates to the verification that a module is loaded. A module with a name that includes hyphens (-) may be erroneously deemed to be not present, which could disrupt the startup of sound cards, if there is a delay in the loading process. Anyone with a sound card problem should install this patch, to rule out this bug as a cause of failure of the sound function.

Another included fix is the adoption of Barry's fix to the rc.shutdown script, which he explains in his blog. Anyone experiencing hangs at shutdown with partitions mounted should install this package.

I will itemize the fixes later, but need to make this available to the users with sound issues.
Richard
lupu528-IU001_rerwin_patch-5.pet
Description  usb_modeswitch 1.1.9, module-loading fix, shutdown of mounted drives, etc.
pet

 Download 
Filename  lupu528-IU001_rerwin_patch-5.pet 
Filesize  860.73 KB 
Downloaded  281 Time(s) 

Edited_times_total
Back to top
View user's profile Send_private_message 
Icyos


Joined: 28 Jun 2011
Posts: 92
Location: UK

PostPosted: Thu 29 Sep 2011, 03:43    Post_subject:    

Hi All

Fab and many thanks to all who have made 5.28 what it is......awesome Laughing

_________________
Come to me TUBE : Icyos Puppy Linux YouTube
Puppy Slacko 5.31 Addict - Use With Caution.
icyos@hotmail.co.uk - MSN Me
Back to top
View user's profile Send_private_message Visit_website MSNM 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Thu 29 Sep 2011, 11:33    Post_subject:  

jim3630 wrote:
playdayz wrote:
Quote:
The save file extension would be 2fs or 3fs depending on the partition type, not sfs. I set it up to append the date/time so it would not show up in the boot screen, since it is a backup.

Gotcha. Thanks.

----------------------------------------------------------------------------

***Firefox 7.0***

Here's Firefox 7.0 for Lucid and 3HD.
ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Firefox-7.0-lucid525.pet

----------------------------------------------------------------------------

Flashplayer 10.3.183.10

There is a new Flashplayer. The Instant Update 001 for Lucid 5.2.8 has a program GetFlash under Internet. Flashplayer is coming so often now that it doesn't hurt to run that every week or so to stay current--running it does not use any extra memory--the new Flashplayer replaces the old one.

----------------------------------------------------------------------------

Opera 11.51

ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Opera-11.51-Lucid.pet

----------------------------------------------------------------------------

Seamonkey 2.4

ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Seamonkey-2.4-lucid525.pet

----------------------------------------------------------------------------

Google Chrome 14

ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Google_Chrome-14-Lucid.pet

----------------------------------------------------------------------------

TOR-Browser 2.2.32-4
Surf Anonymously - Now with Firefox 6.0.2

ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/TOR-Browser-2.2.32-4-Lucid52.pet
.


woo hoo, thanks playdayz! looks like these are the same as posted for 529. are these interchangeable?


anyone know if these pets are the same as the ones posted on 3HD aka 529 thread?
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Thu 29 Sep 2011, 19:38    Post_subject:  

Quote:
looks like these are the same as posted for 529. are these interchangeable

jim3630, Yes. These are the same as in 3HD Three-Headed Dog.

The most relevant differences now between Lucid 5.2.8 and 3HD are 1) that 3HD uses the 2.6.37.6 kernel, and 2) 3HD Version 2 has upgraded multimedia by default. But as far as I know everything that will run in 5.2.8 will run in 3HD--but as soon as I say that something will probably turn up Wink
Back to top
View user's profile Send_private_message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Thu 29 Sep 2011, 20:13    Post_subject:  

playdayz wrote:
Quote:
looks like these are the same as posted for 529. are these interchangeable

jim3630, Yes. These are the same as in 3HD Three-Headed Dog.

The most relevant differences now between Lucid 5.2.8 and 3HD are 1) that 3HD uses the 2.6.37.6 kernel, and 2) 3HD Version 2 has upgraded multimedia by default. But as far as I know everything that will run in 5.2.8 will run in 3HD--but as soon as I say that something will probably turn up Wink


ain't that the truth. thanks for the info after mixing browsers in the past, but that was 3HD and slacko, thought better check.
Back to top
View user's profile Send_private_message 
Hotdog


Joined: 29 Sep 2011
Posts: 109
Location: Georgia USA

PostPosted: Fri 30 Sep 2011, 00:11    Post_subject: Can 5.2.8 Full Install Be Remastered to a Live CD?  

Puppy 5.2.8 is perfect for me. I did a full install and added all the extras that I wanted (Thanks to you guys and your .pet and .sfs files!). Now I'd like to make a new live CD from my machine both for show-and-tell and new installs. Even with lots of searches and reading many forums, there are only vague references to this topic. A hint of where to look for some info would be much appreciated.

To anyone here who contributed to Puppy 5.2.8, you did good!
Back to top
View user's profile Send_private_message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Fri 30 Sep 2011, 00:22    Post_subject: Re: Can 5.2.8 Full Install Be Remastered to a Live CD?  

Hotdog wrote:
Puppy 5.2.8 is perfect for me. I did a full install and added all the extras that I wanted (Thanks to you guys and your .pet and .sfs files!). Now I'd like to make a new live CD from my machine both for show-and-tell and new installs. Even with lots of searches and reading many forums, there are only vague references to this topic. A hint of where to look for some info would be much appreciated.

To anyone here who contributed to Puppy 5.2.8, you did good!


here you go.
http://murga-linux.com/puppy/viewtopic.php?t=29754
Back to top
View user's profile Send_private_message 
Hotdog


Joined: 29 Sep 2011
Posts: 109
Location: Georgia USA

PostPosted: Fri 30 Sep 2011, 01:51    Post_subject: Re: Can 5.2.8 Full Install Be Remastered to a Live CD?  

jim3630 wrote:
Hotdog wrote:
Puppy 5.2.8 is perfect for me. I did a full install and added all the extras that I wanted (Thanks to you guys and your .pet and .sfs files!). Now I'd like to make a new live CD from my machine both for show-and-tell and new installs. Even with lots of searches and reading many forums, there are only vague references to this topic. A hint of where to look for some info would be much appreciated.

To anyone here who contributed to Puppy 5.2.8, you did good!


here you go.
http://murga-linux.com/puppy/viewtopic.php?t=29754


Thanks for the fast reply. Unfortunately, I went through how to search the forums and actually searching and experimenting on my own for a few days before signing up and asking for help. Thanks anyway. I'm the new guy and now I know my place.
Back to top
View user's profile Send_private_message 
smokey01


Joined: 30 Dec 2006
Posts: 1801
Location: South Australia

PostPosted: Fri 30 Sep 2011, 03:05    Post_subject: Re: Can 5.2.8 Full Install Be Remastered to a Live CD?  

Hotdog wrote:
Thanks anyway. I'm the new guy and now I know my place.

Although this remaster tutorial is for a frugal installation it's an excellent one from catdude.
http://www.murga-linux.com/puppy/viewtopic.php?p=559703#559703

Here is another by catdude, this time for a full installation.
http://www.murga-linux.com/puppy/viewtopic.php?p=364595#364595

This link may also be of assistance. I'm not sure if the boot to desktop script was fixed in 528, it wasn't in 525.
http://www.murga-linux.com/puppy/viewtopic.php?p=518497#518497

Please don't feel you have been put in your place if someone tells you to search for answers. Once you master searching you can solve most of your problems simply and quickly.

This is an excellent search tool for Puppy.
http://wellminded.com/puppy/pupsearch.html

Have fun, and as we say, welcome to the kennels.

_________________
Puppy Software <-> Distros <-> Puppy Linux Tips
Back to top
View user's profile Send_private_message Visit_website 
Volhout


Joined: 28 Dec 2008
Posts: 383

PostPosted: Fri 30 Sep 2011, 03:23    Post_subject: 528
Sub_title: 529
 

Playdays,

With update 001 and (as I read 2 posts back) minimal 5 patches from rerwin, would it be time to package the whole thing in a 529 or instant update 002 ?

I tend to get out of sync easily when I don't read the 528 threads daily....

BTW: running 528 at work and at home every day. It is a good and stable package. Only inconvenience I encounter is not in 528: double printing of Opera (10 series and 11 series). This is still not solved in 11.5 and shows in several linux distro's.

The only thing I am really missing in (all) puppy series is a presentation manager (!@#$%POWERPOINT$%^$%&^&*). Something that (at least) can show a PPT presentation, but preferably also can make one. An alternative to this could be a convertor. A tool to convert a ppt into html so the browser can show it. Not sure anything like that exists.

Thank you for the 52x series. My PC's haven't seen Microsoft since 520 except 1 (for the PPT's and some tools that don't exist for linux, like a Garmin driver for geocaching). I have tried other distro's, sometimes they loaded with apps, sometimes more eye appealing, but none of them work/install that easy on the variety of my HW (4 different PC's and 2 different laptops). It is amazing. Whatever I throw at it, it simply works. WIFI type N USB dongle ... simply works. Printer sharing via wireless network with windows ... simply works ... replace monitor (from 1024x768 to 1280x1024) simply works .... (try that with Ubuntu haha.....)

Thanks !!

Volhout
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 30 Sep 2011, 11:17    Post_subject:  

Quote:
The only thing I am really missing in (all) puppy series is a presentation manager

Volhut, Do you know of one? I know it is huge, but have you tried LibreOffice? That is the only one I know of. Here's the latest from the Lucid repo. 01micko has a getlibreoffice program I will package up in a bit.
ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/LibreOfc-3.3.1_en_US_sfs4.sfs

GetLibreOffice-Lucid (01micko) -> http://diddywahdiddy.net/Puppy500/GetLibreOffice-Lucid.pet

This might help http://linuxappfinder.com/office/presentations

Quote:
would it be time to package the whole thing in a 529 or instant update 002 ?


Yes. In about a week is the tentative plan--a comprehensive Instant Update 002. Thanks.
----------------------------------------------------------------------------------------------------

Quote:
I'm not sure if the boot to desktop script was fixed in 528, it wasn't in 525.


smokey01 and Hotdog, Yes, Rerwin did fix it and has tested remastering in 528 and given it a thumbs up.

-----------------------------------------------------------------------------------------------------

Here's something to test for possible inclusion in the next Instant Update.

http://diddywahdiddy.net/Puppy500/alsa_driver-1.0.24.pet

Especially please test this if you can if you are having any problems with sound. We also need to test to make sure it doesn't cause problems for people who are not having problems Wink I am running it and haven't had a problem. Install and reboot. Thanks.

------------------------------------------------------------------------------------------------------

Also, if you are having problems with sound, it might be worth the trouble to try Three-Headed Dog--which is based on Lucid 5.2.8 but with 1) a newer kernel, 2.6.37.6--the same as in Slacko, and 2) upgraded multimedia by default.
http://www.murga-linux.com/puppy/viewtopic.php?t=70736

-------------------------------------------------------------------------------------------------------

The latest Dillo 3.0.1 small & fast web browser

ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/dillo-3.0.1-lucid528.pet
.
Back to top
View user's profile Send_private_message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Fri 30 Sep 2011, 13:00    Post_subject: Re: Can 5.2.8 Full Install Be Remastered to a Live CD?  

smokey01 wrote:

http://www.murga-linux.com/puppy/viewtopic.php?p=559703#559703

Here is another by catdude, this time for a full installation.
http://www.murga-linux.com/puppy/viewtopic.php?p=364595#364595

This link may also be of assistance. I'm not sure if the boot to desktop script was fixed in 528, it wasn't in 525.
http://www.murga-linux.com/puppy/viewtopic.php?p=518497#518497

This is an excellent search tool for Puppy.
http://wellminded.com/puppy/pupsearch.html


smokey01 thank you for the links as they were lost in one of my upgrades. have not done a remaster yet but is on the list of things to do. your hosting site is a gold mine!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 22 of 190 Posts_count   Goto page: Previous 1, 2, 3, ..., 20, 21, 22, 23, 24, ..., 188, 189, 190 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1386s ][ Queries: 12 (0.0194s) ][ GZIP on ]