Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 06:55
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Eye Candy
Problems using Icewm
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
AF Branden


Joined: 15 Sep 2009
Posts: 175
Location: United States, WA

PostPosted: Fri 26 Aug 2011, 21:50    Post subject:  Problems using Icewm  

I've just started using icewm for the first time and i'm having a couple of problems,

1.) I can't figure out how to remove that little black spot next to the clock, i'm not even sure what it is.

2.) Sometimes when I boot puppy it gets to the desktop and my tray items don't load, instead a little window pops up in the top left of the screen and it doesn't close when I try to close it.

I'm using thinblack2 theme, my puppy is a full install.

Thanks


Edit: I solved the first problem turns out it was the battery monitor, i'm on a desktop so I disabled it.
blackspot.png
 Description   
 Filesize   3.59 KB
 Viewed   436 Time(s)

blackspot.png


_________________

Back to top
View user's profile Send private message 
disciple

Joined: 20 May 2006
Posts: 6464
Location: Auckland, New Zealand

PostPosted: Thu 01 Sep 2011, 00:53    Post subject: Re: Problems using Icewm  

AF Branden wrote:
2.) Sometimes when I boot puppy it gets to the desktop and my tray items don't load, instead a little window pops up in the top left of the screen and it doesn't close when I try to close it.

What is in the window? Can you provide a screenshot?

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send private message 
AF Branden


Joined: 15 Sep 2009
Posts: 175
Location: United States, WA

PostPosted: Thu 01 Sep 2011, 01:17    Post subject:  

It is just a blank window with nothing in it. I'll try to get a screenshot when it happens again, as it only happens sometimes.
_________________

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Eye Candy
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0401s ][ Queries: 12 (0.0033s) ][ GZIP on ]