Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Jul 2014, 17:00
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
SFS Prevents Puppy 525/528 from Booting
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
timewaster

Joined: 10 Sep 2011
Posts: 1

PostPosted: Sat 10 Sep 2011, 10:52    Post subject:  SFS Prevents Puppy 525/528 from Booting
Subject description: Whenever a SFS file is downloaded, Puppy fails to boot on the next occasion.
 

I have used previous versions of Puppy on the same computer, an Acer Extensa 5235, and not had this problem. I recently downloaded and installed onto a USB memory stick (the same one used for previous installations), Puppy Lucid 525. All is fine except when I download a SFS. I have tried various includiing devx, libreoffice, java and the result is always the same. I upgraded to 528 with the same result. I place the file in /mnt/home as instructed and whether or not I use bootmanager to select it at the next boot, on the next restart Puppy fails to boot. It comes across 2 principle errors. When it reaches 'Setting up the layered file system' it states 'FATAL: Module pci:v00008086d00002930sv00001025sd00000253bc0Csc05i00 not found' 3 times with different details, then it moves on to another error '<6>EXT4-fs (sdb1): mounted filesystem with ordered data', and 3 times with differing details, '<4>aufs test_add:248:mount[1093]: uid/gid/perm /pup_ro1 0/0/0755, 0/0/01777'. I can't see a similar issue elsewhere in the posts, but there are nearly 3000 posts in this section! Has anyone else had this problem? Am I missing something? Image of failed boot screen attached.[/img]
IMG_20110910_161304.jpg
Description 
jpg

 Download 
Filename  IMG_20110910_161304.jpg 
Filesize  239.95 KB 
Downloaded  100 Time(s) 
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5000
Location: Charleston S.C. USA

PostPosted: Sat 10 Sep 2011, 18:39    Post subject:  

Where are you getting the SFS files?
_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0396s ][ Queries: 12 (0.0039s) ][ GZIP on ]