Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Sep 2014, 08:33
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
newest kernel 3.1.8 & 3.0.16 test on lupu528
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 3 of 10 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, ..., 8, 9, 10 Next
Author Message
wuxiandianzi


Joined: 28 Apr 2009
Posts: 134
Location: china

PostPosted: Wed 14 Sep 2011, 01:42    Post_subject: re  

calexand wrote:
Hey Ttuuxxx,
Might I ask you why the dev-x for this Pup is the smaller one (116mb) and not the dev-x_2 larger one (139mb) that got posted later for the original LUPU?
I mean, what makes the difference/decision?
Thank a lot!
CA


sorry, I am wuxiandianzi, not Ttuuxxx.
you know that squashfs file is compressed with xz not "lzm". XZ is newer lzm.
Back to top
View user's profile Send_private_message 
wuxiandianzi


Joined: 28 Apr 2009
Posts: 134
Location: china

PostPosted: Wed 14 Sep 2011, 01:44    Post_subject: re  

maxpro4u wrote:
Frugal install- pwidgets cpu temp does not work here-displays 0c.


ok ,thank you. there is something wrong in it.
Back to top
View user's profile Send_private_message 
live

Joined: 10 Feb 2010
Posts: 155

PostPosted: Wed 14 Sep 2011, 03:04    Post_subject:  

Quote:
hi
you mean that this kernel can not surpport your graphica card?
This kernel surpport cpu >= pentium M

I said I don't think that the problem comes from the kernel, as works with
* 3.0.3 with Plop Linux
* 2.6.39.1 with AV Linux 5.0
* 2.6.37.6 with Luci 528

Does not work with
* Your release
* Midnight Sun Pup 002 with 2.6.35.7 and 003 with 2.6.38.4
* Ubuntu 11.04 and 11.10beta1
Back to top
View user's profile Send_private_message 
davec51

Joined: 13 Apr 2006
Posts: 491
Location: Virginia

PostPosted: Wed 14 Sep 2011, 06:45    Post_subject: No Internet with This Pup
Sub_title: finds no modules
 

Strange. I have Puppy 528 frugally installed, but when I frugally installed this version and booted with "pfix=ram I couldn't connect to the internet. Message was there were no modules available. How could the kernel affect this feature?
Back to top
View user's profile Send_private_message 
wuxiandianzi


Joined: 28 Apr 2009
Posts: 134
Location: china

PostPosted: Wed 14 Sep 2011, 07:59    Post_subject: Re: No Internet with This Pup
Sub_title: finds no modules
 

davec51 wrote:
Strange. I have Puppy 528 frugally installed, but when I frugally installed this version and booted with "pfix=ram I couldn't connect to the internet. Message was there were no modules available. How could the kernel affect this feature?


Thank you, pfix=ra controled by "init" in initrd.gz.I will find what was wrong.
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5144
Location: Charleston S.C. USA

PostPosted: Wed 14 Sep 2011, 09:23    Post_subject:  

This is from Barry's blog. Could be causing some of your problems.
Quote:
I cannot yet go up to a 3.x kernel as there are some scripts in Puppy that are hard-coded to expect "2.6".

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Wed 14 Sep 2011, 10:56    Post_subject: kernel patch is needed  

A person from Russian Puppy Forum has tested this build and he says that sound, video and wi-fi work, but he wants to compile proprietary driver to test 3D-graphics and he needs kernel source patch. Is it possible to get it somewhere.
Back to top
View user's profile Send_private_message 
wuxiandianzi


Joined: 28 Apr 2009
Posts: 134
Location: china

PostPosted: Wed 14 Sep 2011, 11:26    Post_subject: Re: kernel patch is needed  

rodin.s wrote:
A person from Russian Puppy Forum has tested this build and he says that sound, video and wi-fi work, but he wants to compile proprietary driver to test 3D-graphics and he needs kernel source patch. Is it possible to get it somewhere.


Here is aufs3 patches which I get from http://aufs.sourceforge.net

usb-storage.patch is patched by mysef (which leant from Barry)
3.0.4-usb-storage.patch.tar.gz
Description 
gz

 Download 
Filename  3.0.4-usb-storage.patch.tar.gz 
Filesize  661 Bytes 
Downloaded  230 Time(s) 
aufs3-standalone.zip
Description 
zip

 Download 
Filename  aufs3-standalone.zip 
Filesize  257.16 KB 
Downloaded  218 Time(s) 
Back to top
View user's profile Send_private_message 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Wed 14 Sep 2011, 14:53    Post_subject:  

Thank you.
Back to top
View user's profile Send_private_message 
wuxiandianzi


Joined: 28 Apr 2009
Posts: 134
Location: china

PostPosted: Fri 16 Sep 2011, 08:22    Post_subject: re  

rodin.s wrote:
Thank you.

with pleasure!
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sat 17 Sep 2011, 00:25    Post_subject:  

=========
rodin.s wrote:
Thank you.

I am in links. I am in the forum. It took me about 15 minutes to get here. This is for uber geeks. The slackware gurus will approve. This is hardcore. I think this is the first step in compiling my x driver in assembly and running it on anything remotely penguin. After this every browser is joyous.
===========

guys
this is off topic - I am in the wrong forum and using Slacko b2 Shocked
It is however a test of the links text based browser (hard to use) so if a moderator do not move.
This is what it is about
http://www.murga-linux.com/puppy/viewtopic.php?p=564593#564593

Normal service is now resumed Smile

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
eztuxer


Joined: 06 Nov 2008
Posts: 483
Location: Belgium

PostPosted: Mon 19 Sep 2011, 17:45    Post_subject:  

Runs fine on AAO netbook on USB stick.
@ 1.6 GHz with 1.5 GB ram.
Runs also on Fujitsu Siemens Esprimo E
@ 3.0 GHz with 4.0 GB ram.
Thank you for this brand new pup.

_________________
Don't poop it down... Pup it Up ! http://pupitup.org/
Back to top
View user's profile Send_private_message Visit_website 
ilanrab


Joined: 01 Apr 2007
Posts: 100

PostPosted: Mon 19 Sep 2011, 18:10    Post_subject: Re: sorry!  

ttuuxxx wrote:
wuxiandianzi wrote:
sorry sorry ...
I will rebuild it as a pure "lupu"

No problem at all, I did think about doing that myself a few times (actually about a hundred times), but then I figured some lawyers with cops would kick down my door. lol
ttuuxxx

Sounds like the MS-Monopoly's Nazi tactics have had their intended affect on the populations.
Illegal/immoral monopolies must not be allowed to push for legislation of illegitimate laws, that may be supported by unscrupulous attorneys, and enforced by corrupt police power.
lol??? Not funny at all. Mad

_________________
ir
Back to top
View user's profile Send_private_message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Tue 20 Sep 2011, 14:37    Post_subject:  

wuxiandianzi
Can you reduce the picture width in your first post so it fits on small screens.
Embedded pictures may not exceed 600 pixels wide here.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Wed 21 Sep 2011, 14:47    Post_subject: sfs_load fix  

I have fixed sfs loading and mounting for 3-d kernel. I have changed three files: filemnt, bootmanager and sfs_load (all in /usr/sbin)
Barry was right about this "some scripts in Puppy that are hard-coded to expect "2.6"."
sfs_load.gz
Description 
gz

 Download 
Filename  sfs_load.gz 
Filesize  18.91 KB 
Downloaded  258 Time(s) 
filemnt.gz
Description 
gz

 Download 
Filename  filemnt.gz 
Filesize  1.9 KB 
Downloaded  269 Time(s) 
bootmanager.gz
Description 
gz

 Download 
Filename  bootmanager.gz 
Filesize  7.24 KB 
Downloaded  260 Time(s) 
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 3 of 10 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, ..., 8, 9, 10 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0845s ][ Queries: 12 (0.0074s) ][ GZIP on ]