Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Sep 2014, 10:21
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Drivers
Toshiba Satellite C665: no wireless with Lucid 529-Solved
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
cthisbear

Joined: 29 Jan 2006
Posts: 3413
Location: Sydney Australia

PostPosted: Sat 10 Sep 2011, 17:46    Post_subject:  Toshiba Satellite C665: no wireless with Lucid 529-Solved
Sub_title: Sound, but no wireless-Now running Fatdog64
 

tempestuous:

Anything for puppy 5.29

On the >> Toshiba Satellite C665 ( PSC2EA-01H00E )
sound or wireless won't work in Lucid 5.28

In Puppy lucid 5.29...sound works.
Sound >> Intel Corp 6 Series Chipset Family High Definition

but no wireless....
" Ah! don't you be luvin' that scum "...
that be Pirate talk matey.

http://www.mytoshiba.co.nz/products/computers/satellite/c665/psc2ea-01h00e/specifications


Eth1 is >> atl1c pci: Atheros Communications v2.0 Fast Ethernet

and working

////


Thanks again....Chris.

Edited_times_total
Back to top
View user's profile Send_private_message 
cthisbear

Joined: 29 Jan 2006
Posts: 3413
Location: Sydney Australia

PostPosted: Sat 10 Sep 2011, 18:25    Post_subject:  

I can confirm that Lucid 5.28 works nicely with

Realtek r8192ce_pci driver

after a reboot and save...
128 mb is enough...4 testing on usb.

Still no sound.

Posting from Lucid 5.28 now.

"""""""""""
Edit.

Today I tried the latest

Slacko,

Wary513 ...not expecting anything...4 olderhardware,
but you can't beat Uncle Barry...because the sound worked
and Xorg did not bug out....unlike some others.

Dpup Exprimo 5.X.6...
does see the connection
sees wlan0...wireless router blinking,
but no cigar.
Rebooted and saved...but nada.

Chris
Back to top
View user's profile Send_private_message 
tempestuous

Joined: 10 Jun 2005
Posts: 5259
Location: Australia

PostPosted: Sun 11 Sep 2011, 00:19    Post_subject:  

cthisbear wrote:
tempestuous:
Anything for puppy 5.29

No, I'm waiting for the kernel version to reach final status before I set up a kernel development installation for 5.29+

And I have a few suggestions for playdayz to improve the kernel. Still working on it.
Back to top
View user's profile Send_private_message 
cthisbear

Joined: 29 Jan 2006
Posts: 3413
Location: Sydney Australia

PostPosted: Sun 11 Sep 2011, 02:57    Post_subject:  

' Still working on it."

No worries Sir Tempe.

Will try Fat Dog64...last shot....as i saw this.

http://murga-linux.com/puppy/viewtopic.php?t=71023

"""""""""

Fat Dog64....fails for wireless network.

Chris.
Back to top
View user's profile Send_private_message 
cthisbear

Joined: 29 Jan 2006
Posts: 3413
Location: Sydney Australia

PostPosted: Tue 13 Sep 2011, 19:37    Post_subject:  

Sort of solved.

I ran Fatdog 64.
There will be no Christmas card from poor old Kirk this year.

But my second name is >> Mr Charm.

"""""""""""

For a working Puppy for

>> Toshiba Satellite C665 PSC2EA-01H00E

"""""""

I used Fatdog 64 on my Toshiba.

Sound and wireless worked after a few horrors.

http://murga-linux.com/puppy/viewtopic.php?t=71387&start=75

"""""

Kirk posted a fix for Realtek with a Pet...>> for 64 bit.

I might experiment and try it on other Puppies.

But this is probably a stupid and futile exercise...but I will see.

"""""""

Kirk's last post here.

http://murga-linux.com/puppy/viewtopic.php?t=71387&start=60

RTL8188CE/RTL8192CE

RTL8191SE/RTL8192SE

RTL8192DE

RT5390-5392 and maybe rt2860.

"""""""""

Maybe you could use Kirk's fixes as a base tempestuous??

Chris.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Drivers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0533s ][ Queries: 11 (0.0033s) ][ GZIP on ]