Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Dec 2014, 22:31
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
[Solved]Epson USBprinter was OK but now not found by cups
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
rcrsn51


Joined: 05 Sep 2006
Posts: 9353
Location: Stratford, Ontario

PostPosted: Fri 23 Sep 2011, 08:15    Post_subject:  

That's good news. Now make a backup copy of your pupsave file!
Back to top
View user's profile Send_private_message 
tytower

Joined: 24 Feb 2007
Posts: 440
Location: Green Island Cairns for the winter

PostPosted: Mon 26 Sep 2011, 06:35    Post_subject:  

well thats not the issue just yet
I would like to solve this properly.I think you are right in that the pupsave file is corrupt. I notice the Glipper program is not working properly and other things that used to happen dont

So I compared the file permissions of /dev/usb/ with the values inn the fresh pupsave file. They dont have to make files local and global write to make them work ,so I am looking deeper
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0364s ][ Queries: 11 (0.0038s) ][ GZIP on ]