Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 14 Nov 2018, 18:14
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko B4
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 12 [179 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 Next
Author Message
01micko


Joined: 11 Oct 2008
Posts: 8680
Location: qld

PostPosted: Sat 24 Sep 2011, 05:41    Post subject:  

Charlie, you can do it manually anyway, drop to the prompt and run xorgwizard, then before you type xwin run "BROOKDALE" (caps, no quotes.) Smile run xwin and all is happy in Brookdale virtual land.
_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3532
Location: Worcestershire, UK

PostPosted: Sat 24 Sep 2011, 06:11    Post subject:  

Hi Mick

Pristine manual frugal install on my HP550.

Looking good - network via Frisbee (thanks) is good, sound is good, pnethood is good, remote smbc printing is good, touchpad is slow on first boot but I can set it to acceptable speed etc. without your extra bit.

Shutdown works fine for me.

Added acpitool and pupcontrol to get suspend - works fine. Pupcontrol would be a useful permanent addition I think.

Small comment on the new pupsave gui - the selection display is so subtly different to the un-selected that it is difficult to know you have selected the desired setting - and it is very yellow!!

I thought you had posted a packaged smplayer but can't find it in the repo - did it ever get uploaded? (I still need a different player for dvb-t).

Cheers & congrats
peebee

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
pemasu


Joined: 08 Jul 2009
Posts: 5485
Location: Finland

PostPosted: Sat 24 Sep 2011, 06:26    Post subject:  

http://www.smokey01.com/01micko/pet_packages-spup/smplayer-0.6.9-i686.pet

I usually search straight from the repo. You can be sure that you see what there are.
Back to top
View user's profile Send private message 
Jades

Joined: 07 Aug 2010
Posts: 461
Location: Somewhere in Blighty.

PostPosted: Sat 24 Sep 2011, 06:32    Post subject:  

01micko wrote:
Jades, I might compile ffmpeg/mplayer i486 and put them in the repo


Thanks, I appreciate that. For the vast majority of people the i686 version is probably best, no sense in holding everyone else back. It's only Wary where the default version needs to be i486-compatible.

01micko wrote:
my bad about mesa, works ok from PPM.


Didn't think of checking Mesa, so used to using Xorg-High on Lupu. The recommendation in Slickpet should probably be changed if Mesa has replaced Xorg-High. Which package is the one you're referring to? There seems to be more than one.

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Core i5-4590, 8GB RAM, Radeon R9 270X. Slacko 5.7.0
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8680
Location: qld

PostPosted: Sat 24 Sep 2011, 07:01    Post subject:  

Jades

Yep, that was a legacy thing with xorg_high, fixed.. check this ..
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/ffmpeg-0.8.4-i486-s.pet

for the rest
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/ffmpeg-0.8.4-i686-s.pet

Peebee, yep smplayer is certainly there, but as I said I have to build a package with deps so it doesn't drag in the huge qt unless of course you want it Wink



Later.. ok I got round to packageing and uploading smplayer and umplayer standalone, they wont conflict if you install qt-everywhere

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/smplayer_standalone-0.6.9-i686.pet 7.4M

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/umplayer_standalone-0.97-i486.pet 8.9M

-

mavrothal
mavrothal wrote:
The second issue is showing in the conn_wiz picture. Would be nice if the window had the full width without the need for a horizontal scroll bar.
this is fixed .. there is a test for vertical screen size, if lesss than 600 you get the scroll bars, same with some other guis

Also that icon issue is weird, I'll find a different icon.. I just can't line it up Rolling Eyes

Thanks for heads up about bluetooth pemasu, lucky I didn't start yet Razz , I also got the good oil from tempestuous about scsi and new broadcom stuff.

Last edited by 01micko on Sat 24 Sep 2011, 07:39; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
pemasu


Joined: 08 Jul 2009
Posts: 5485
Location: Finland

PostPosted: Sat 24 Sep 2011, 07:24    Post subject:  

01micko. Yep, those three kernel module driver additions have been in the table in recent kernel discussions. Barrys specs includes that broadcom driver, but check it in staging section. vgaswitcheroo needs debugfs, do not disable it if you wonder why it is there. It is nice addition for those dual graphics owners if they want to play with on the fly graphics switching. It might even work.

I count now about 4-5 reasons why to test newer kernel. And it might have some other new drivers included as bonus.
Back to top
View user's profile Send private message 
mavrothal


Joined: 24 Aug 2009
Posts: 2981

PostPosted: Sat 24 Sep 2011, 07:28    Post subject:  

01micko wrote:

Compiling ffmpeg now Wink


while at it could you look why guvcview-1.5.0 fails on video recording with
Code:
Checking video mode 320x240@32bpp : OK
[mp2 @ 0x83d59c0] codec type or id mismatches
could not open codec
Segmentation fault

A fast google search points to ffmpeg

_________________
== Here is how to solve your Linux problems fast ==
Back to top
View user's profile Send private message 
mories

Joined: 21 Dec 2009
Posts: 67

PostPosted: Sat 24 Sep 2011, 07:38    Post subject: sfs_load  

Slacko B4 has this little bug
http://murga-linux.com/puppy/viewtopic.php?p=538425#538425
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 8680
Location: qld

PostPosted: Sat 24 Sep 2011, 07:58    Post subject: Re: sfs_load  

mories wrote:
Slacko B4 has this little bug
http://murga-linux.com/puppy/viewtopic.php?p=538425#538425


I see.. but this could cause sfs_load to bug.. I'll add the fix but will consult with shinobar.. the fix makes the script useless.

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
cowboy


Joined: 03 Feb 2011
Posts: 252
Location: North America; the Western Hemisphere; Yonder

PostPosted: Sat 24 Sep 2011, 09:05    Post subject: brookdale "r" us  

01micko - report on B4 and my Brookdale "r" us chip. Wink

having difficulty with B4, the brookdale effect is alive and well, I'm getting lines and shattered desktops with every new boot. Posting now from Seamonkey and B4 running vesa. That holds. Have tried the manual "BROOKDALE" command but getting there is a problem - the screen either goes black while trying to exit to prompt, or if I can get there and run "BROOKDALE", when I then try to execute "xwin", the screen goes black and stays black.

Often, effect begins shortly after hearing the "woof woof" bark, and a couple of times, the screen has gone completely black after the opening bark. A few other times, I've reached the "Personalize Settings" block, only to have the screen go black after making my choices there. Happens whether I choose OK at that point, or try and invoke xorgwizard from the button.

One note, and it's just me. I found the pre-checked boxes for Numlock and the UTC clock confusing on Personalize Settings. Took me a bit to realize they were not pre-checked, and that you have a hover effect there to turn them both blue and checked.

If you need me to test anything in particular 01micko, just let me know. I like how Slacko is shaping up; your efforts are paying off, and there are some great programs included. thanks.

p.s. The "Brookdale Effect"? was that a Vonnegut short story?

_________________
"you fix what you can fix and you let the rest go.." - Cormac McCarthy - No Country For Old Men.
Back to top
View user's profile Send private message 
Jades

Joined: 07 Aug 2010
Posts: 461
Location: Somewhere in Blighty.

PostPosted: Sat 24 Sep 2011, 09:33    Post subject:  

01micko wrote:
Yep, that was a legacy thing with xorg_high, fixed..


Downloaded mesa-7.10.2-s from PPM and installed on Pentium D machine without problems, getting around 297 fps on glxgears, not bad.

01micko wrote:
check this ..http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/ffmpeg-0.8.4-i486-s.pet


Thanks! Seems to be working OK on the K6, on one of the rare occasions when it's decided to start properly. Played a couple of MP3s on GNOME MPlayer without incident. Will test more.

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Core i5-4590, 8GB RAM, Radeon R9 270X. Slacko 5.7.0
Back to top
View user's profile Send private message Visit poster's website 
Sage

Joined: 04 Oct 2005
Posts: 5417
Location: GB

PostPosted: Sat 24 Sep 2011, 10:09    Post subject:  

Quote:
We go back to Stardust

Why not upgrade the Soldiers' Point to have a video + sound loop of the waves on the shore?
Back to top
View user's profile Send private message 
zigbert


Joined: 29 Mar 2006
Posts: 6558
Location: Valåmoen, Norway

PostPosted: Sat 24 Sep 2011, 10:29    Post subject:  

It seems that I have fixed the Pburn trouble.
Will come back with updates later


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 6558
Location: Valåmoen, Norway

PostPosted: Sat 24 Sep 2011, 12:12    Post subject:  

Here it is
_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
Jades

Joined: 07 Aug 2010
Posts: 461
Location: Somewhere in Blighty.

PostPosted: Sat 24 Sep 2011, 12:45    Post subject:  

I've uploaded a HardInfo report for Slacko B4 running on Merlin, the Pentium D machine. The address is http://www.jades.org/comps/hir_merlin_slacko_b4.html - this is the machine with the indifferent wireless performance.
_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Core i5-4590, 8GB RAM, Radeon R9 270X. Slacko 5.7.0
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 6 of 12 [179 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0696s ][ Queries: 12 (0.0118s) ][ GZIP on ]