Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 21 Apr 2014, 06:54
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
ASRI Edu 220 (base Toutou 431)
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 3 [36 Posts]   Goto page: Previous 1, 2, 3 Next
Author Message
ASRI éducation


Joined: 09 May 2009
Posts: 2200
Location: France

PostPosted: Mon 19 Dec 2011, 19:26    Post subject:  

Pour le correcteur et les problèmes de clic droit/gauche sur le bureau, c'est ok.
Médor wrote:
Pour améliorer le rendu général installer Clearlooks et les thèmes GTK, voir :
http://www.murga-linux.com/puppy/viewtopic.php?p=237486#237486
clearlooks-0.6.2-i386.pet (=>TTL431 !)

J'ai essayé, mais je constate que son utilisation me fait planter des scripts.

Un seul exemple : si je boot le liveCD avec le thème clearlooks et que j'ouvre un console rxvt, l'utilisation du script /usr/bin/wmreboot.sh me renvoie un message d'erreur 'Xlib: unexpected async reply (sequence 0xf0) !'
Si j'utilise un autre thème que clearlook, je n'ai plus ce message d'erreur.
C'est dommage car Clearlook est esthétiquement réussi.


Pour Opera 11.6 et le dernier flashplayer, c'est ok.

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Médor


Joined: 26 May 2011
Posts: 1329

PostPosted: Mon 19 Dec 2011, 20:38    Post subject:  

Bonsoir Cédric,

Bien, ça se précise Wink

Dommage pour Clearlooks, je vais voir...

J'émets quelques réserves cependant au sujet du script wmreboot.sh et de ses deux autres compères (non inclut dans Puppy 4.31) qui ont déjà valu quelques messages non résolus sur le forum !

Je finalise l'adaptation du script getflash-05 permettant de mettre à jour Flash Player...


Cordialement,
Médor.
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2200
Location: France

PostPosted: Mon 19 Dec 2011, 20:57    Post subject:  

Médor wrote:
Dommage pour Clearlooks, je vais voir...

J'émets quelques réserves cependant au sujet du script wmreboot.sh et de ses deux autres compères (non inclut dans Puppy 4.31) qui ont déjà valu quelques messages non résolus sur le forum !

Bonsoir Michel,

Pour clearlooks, il est néanmoins possible d'utiliser gtk2-engines_2.12.2.pet (cf. lien précédent), il contient un thème clearlooks qui fonctionne.

Pour le script wmreboot.sh et ses compères, je vais y jeter un oeil.

Bonne soirée à toi.
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2200
Location: France

PostPosted: Tue 20 Dec 2011, 10:11    Post subject:  

asriedu220profs_beta20111219.iso

Cette iso est légère, efficace et stable.
Il reste de nombreuses modifs à apporter, pour autant la version finale de la future asriedu220 n'est pas loin...

Les bugs connus non encore élucidés (n'hésitez pas à tester et à proposer des pistes de résolution) :
- Chez moi, le wifi ne fonctionne pas (je ne capte aucun réseau, alors qu'avec ASRI 300, c'est ok).
- Activée en console, la commande 'fixmenus' fonctionne mais elle me renvoie un message d'erreur.
- VLC, je n'arrive pas à paramétrer l'affichage en une seule fenêtre, du coup dès que je clique sur un fichier audio/vidéo j'ai une nouvelle interface de VLC qui apparaît (au détriment de l'utilisation de la ram).
- L'installation sur clé USB est ok avec l'utilitaire Bootflash, mais cela ne fonctionne pas avec 'puppyinstaller'.
- Opera, la compatibilité du navigateur est à tester (je vous laisse faire).
- Abiword, activé en console, la fermeture se solde par un message d'erreur (qui ne semble pas empêcher le bon fonctionnement de l'application).

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Médor


Joined: 26 May 2011
Posts: 1329

PostPosted: Tue 20 Dec 2011, 12:34    Post subject:  

Bonjour Cédric,

Je poste depuis la 220 en live frugale, le wifi fonctionne Wink
Ci-joint une capture de rapport.

Cordialement,
Médor
copie-ecran_2011-12-20_16h20m15s.jpg
Description 
jpg

 Download 
Filename  copie-ecran_2011-12-20_16h20m15s.jpg 
Filesize  153.94 KB 
Downloaded  118 Time(s) 
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2200
Location: France

PostPosted: Tue 20 Dec 2011, 13:24    Post subject:  

Médor wrote:
Je poste depuis la 220 en live frugale, le wifi fonctionne Wink
Ci-joint une capture de rapport.

Merci à toi pour la réactivité de ce test.

Le wifi : c'est fou, sur mon fixe, je n'arrive à capter aucun réseau, pourtant mon dongle wifi est reconnu par le système.
Je n'ai encore pas essayé avec mon portable.
Je suis curieux de savoir ce qui va se passer pour les autres utilisateurs/testeurs...

Abiword : pour la 'libaspell' je peux reprendre celle d'ASRI 300 (elle est compatible), par contre pour wmf.so je n'ai pas de solution.

Le placement des icônes des périphériques sur le bureau : je n'ai pas de solution, je sais simplement que c'est lié à la mise à jour des scripts pup_event (ils proviennent de lucid528). Après un changement d'utilisateur, les icônes reprennent leur place habituelle.

rxvt : exact, il ne supporte pas l'utf8 mais c'est le terminal le plus léger que je connaisse. Si besoin sakura est intégré dans l'iso (et en deux clics il peut devenir le terminal par défaut).

Question : as-tu regardé la consommation en ram, elle est un peu importante qu'avec Toutou431 mais elle me semble néanmoins tout à fait acceptable.

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Médor


Joined: 26 May 2011
Posts: 1329

PostPosted: Tue 20 Dec 2011, 14:07    Post subject:  

Re,

J'avais une conso. de 46Mo en ram à la fin des tests (lxtask seul) en 1er boot Live frugale.

Bizarre pour les icônes des disques ! Quel est le motif des remplacements de pup_event ?
Les icônes de disques que ce soit sur la version 220 du 13 Nov. ou sur toutes mes Lucids sont correctes...
De plus l'icône de la disquette, normalement présente ici, ne s'affiche pas uniquement sur la dernière 220 (pas encore testé en changeant d'utilisateur, ni avec le pupsave créé).

Pour l'UTF-8 :
Rxvt, il existe une version de MU supportant l'UTF-8, si mes souvenirs sont corrects.
Reste à voir la config. par défaut KompoZer en iso8859-1, Dillo ne supporte pas du tout l'UTF-8 (ce forum)...


Cordialement,
Médor.
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2200
Location: France

PostPosted: Tue 20 Dec 2011, 14:22    Post subject:  

Médor wrote:
Quel est le motif des remplacements de pup_event ?
Les icônes de disques que ce soit sur la version 220 du 13 Nov. ou sur toutes mes Lucids sont correctes...
De plus l'icône de la disquette, normalement présente ici, ne s'affiche pas uniquement sur la dernière 220 (pas encore testé en changeant d'utilisateur, ni avec le pupsave créé).

J'ai upgradé pup_ent pour éviter des erreurs présentes dans xerrs.log (j'ai intégré plusieurs scripts du boot de lucid528).
Je vais voir si je peux résoudre ce léger dysfonctionnement.

Pour rxvt et la version de MU, je vais effectuer des recherches.

Pour ce qui est de la config, il faut tester l'iso et voir si cela nous convient. Si besoin, des changements sont évidemment envisageables.

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
vezuve


Joined: 24 Jan 2008
Posts: 1289

PostPosted: Tue 20 Dec 2011, 15:14    Post subject:  

Hello,
Twisted Evil Mad
ASRI éducation wrote:
Le wifi : c'est fou, sur mon fixe, je n'arrive à capter aucun réseau, pourtant mon dongle wifi est reconnu par le système.
Question Question No coment ............
Freesbi pour moi n'est qu’une emplâtre sur une jambe de bois, il fait le double emplois, incapable dans certain cas de relancer le sans fil est si on utilise d'autres programme, le vla qui se réveille .......... pour le filaire, aucune possibilité de le réactivé et la même topo que le sans fil. Embarassed
Il serait bien de prévoir une mise hors service permanente, dés que la configuration de l’interface filaire ou sans fil est faite, surtout pour ceux qui son en réseaux, car dés qu'un programme ou une manipulation s'effectue et qui touche l'interface réseaux, le vla qui se réveille et qui vous recherche une IP et tout le trala, sans oublier que cet manœuvre dans certain cas modifie des paramètre vitaux surtout en réseau. Wink

@+

P.S Arrow a ASRI mon MP et courriel regrette ce long silence, alors un petit coucou leur ferait bien plaisir.

_________________
Recherche
sur PUPPY anglai + souven
PUPPY wikka tou sur tou anglai
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1329

PostPosted: Tue 20 Dec 2011, 16:00    Post subject:  

Bonsoir,

Ici, Frisbee à toujours fonctionné et je l'utilise en permanence Very Happy

Cordialement,
Médor.
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2200
Location: France

PostPosted: Tue 20 Dec 2011, 19:56    Post subject:  

Un bug vient de m'être signalé sur le forum de l'ASRI. OpenBox ne fonctionne pas car j'ai supprimé son thème par défaut. Pour tester OpenBox, vous pouvez ajouter le thème manquant (cf. paquet joint). Mais vous le constaterez, avec OpenBox la consommation en ram est plus importante qu'avec JWM.
http://asri.la-super-boite.fr/z_iso_en_developpement/openbox_theme_clearlooks.pet

vezuve wrote:
ASRI mon MP et courriel regrette ce long silence, alors un petit coucou leur ferait bien plaisir.

Tu as raison vezuve.
Je l'avoue, je suis en partie noyé par les retards qui s'accumulent. En particulier une cinquantaine de courriels que je n'ose pas ouvrir de peur qu'ils ne me plantent encore plus mon emploi du temps (je sais que plusieurs courriers viennent de toi et je m'excuse sincèrement de ne pas y répondre).
Mes vacances viennent de commencer, j'en profite donc pour me mettre progressivement à jour.

Concernant Frisbee, il fonctionne très bien avec ASRI 300 et franchement je le trouve plus pratique que l'utilitaire habituellement proposé avec Puppy. Je suis donc très motivé pour l'intégrer à ASRI 220.

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Médor


Joined: 26 May 2011
Posts: 1329

PostPosted: Wed 21 Dec 2011, 07:21    Post subject:  

Bonjour,

Après copie de urxvt de la Lucid et fait un lien sur rxvt plus de problème
d'UTF-8 Smile

Pour Abiword j'ai remplacé tout le répertoire /usr/lib/abiword2-8/plugins/*
par celui de l'ASRI300, car les plugins un à un renvoyait un problème !
J'ai copié également la libaspell...

Copie de urxvt Wink
Code:
root@puppypc ~
# abiword

** (abiword:10595): WARNING **: Error loading plugin: libaspell.so.15: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type


** (abiword:10595): WARNING **: Error loading plugin: libaspell.so.15: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type

abiword: symbol lookup error: /usr/lib/abiword-2.8/plugins/wmf.so: undefined symbol: _ZN13IE_ImpGraphic18unregisterImporterEP20IE_ImpGraphicSniffer
root@puppypc ~
# uname -a
Linux puppypc 2.6.30.5 #1 SMP Tue Sep 1 15:48:26 GMT-8 2009 i686 GNU/Linux
root@puppypc ~
# abiword
abiword: symbol lookup error: /usr/lib/abiword-2.8/plugins/sdw.so: undefined symbol: _ZN6IE_Imp18unregisterImporterEP13IE_ImpSniffer
root@puppypc ~
# abiword
abiword: symbol lookup error: /usr/lib/abiword-2.8/plugins/pdf.so: undefined symbol: _ZN6IE_Imp18unregisterImporterEP13IE_ImpSniffer
root@puppypc ~
# abiword
abiword: symbol lookup error: /usr/lib/abiword-2.8/plugins/openwriter.so: undefined symbol: _ZN6IE_Imp18unregisterImporterEP13IE_ImpSniffer
root@puppypc ~
# abiword
root@puppypc ~
#

Plus d'erreur enfin Very Happy

Cordialement,
Médor.
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2200
Location: France

PostPosted: Wed 21 Dec 2011, 09:55    Post subject:  

Médor wrote:
Pour Abiword j'ai remplacé tout le répertoire /usr/lib/abiword2-8/plugins/*
par celui de l'ASRI300, car les plugins un à un renvoyait un problème !

J'avais essayé cette possibilité, mais elle pose un autre problème.
Avec cette modification de version des plugins, tu constateras dans Abiword que les plugins sont inactifs > Menu Outils | Modules | aucun module n'est actif.
Back to top
View user's profile Send private message Visit poster's website 
Médor


Joined: 26 May 2011
Posts: 1329

PostPosted: Wed 21 Dec 2011, 11:56    Post subject:  

Re,

Effectivement pour les modules, à part celui pour open office de la 2.8.6 qui arrive à se charger avec une erreur similaire...

Bon, j'ai testé avec GnomeOffice-43.sfs
comprenant Abiword 2.6.8 avec tous les plugins, mais il faut supprimer la v2.8.1 !

Les pets d'Abiword 2.8.6 ne fonctionnent pas sur la base d'une 4.31...

Cordialement,
Médor.
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2200
Location: France

PostPosted: Wed 21 Dec 2011, 13:25    Post subject:  

Pour Abiword => au pire il fonctionne correctement dans sa version actuelle (en dehors du message d'erreur à la fermeture).

Pour le wifi => j'ai testé la dernière iso avec un ordi portable. Je peux voir les réseaux de mes voisins mais ma box (Freebox) reste invisible. Bizarre.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 2 of 3 [36 Posts]   Goto page: Previous 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0828s ][ Queries: 12 (0.0052s) ][ GZIP on ]