Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 10:02
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Slacko Puppy 5.3.1 Released
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 7 of 19 [283 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, ..., 17, 18, 19 Next
Author Message
Jasper


Joined: 25 Apr 2010
Posts: 1135
Location: England

PostPosted: Sun 30 Oct 2011, 19:25    Post subject:  

Hi arcanis.

See http://www.murga-linux.com/puppy/viewtopic.php?t=45825 to fix your screensaver problem (if I understand it correctly).

Type "wbar" without the quote marks in Slacko's Package Manager search box. Start from the "install" icon on the top row of your desktop and the Package Manager button will be near the bottom of the screen that appears.

My regards
Back to top
View user's profile Send private message 
Aitch


Joined: 04 Apr 2007
Posts: 6825
Location: Chatham, Kent, UK

PostPosted: Sun 30 Oct 2011, 20:09    Post subject:  

Hi Mick - update
Just tried slacko 5.3 scsi pae on my Viglen Genie server......quad 3.06ghz xeons, 3gb ram
Intel chipset, nvidia 128mb nv4
scsi 68gb 2.5" hdd

Flies nicely Very Happy

No apparent problems

Aitch Smile
Back to top
View user's profile Send private message 
smthers

Joined: 17 Oct 2011
Posts: 9

PostPosted: Mon 31 Oct 2011, 13:15    Post subject:  

Great build, loving it so far.

Only problem I'm having is getting the Psync Time Server Synchronisation to adjust the time at startup. I can do this manually by right-clicking on the Firewall icon and selecting Psync, but it's pain having to do it every time I start the machine. I have tried setting Psync to Autostart but I'm guessing it might be trying to sync with internet time servers just as my wireless card is coming up and requesting an IP address. Anyone have any bright ideas?
Back to top
View user's profile Send private message 
tasmod


Joined: 04 Dec 2008
Posts: 1461
Location: North Lincolnshire. UK

PostPosted: Mon 31 Oct 2011, 14:58    Post subject:  

Can't remember whether I put net checking in this or firewallstate.

I'll check.

EDIT:

No it must have been firewallstate.

I'll look again at Psync to see what I can do.

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send private message Visit poster's website 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Mon 31 Oct 2011, 15:42    Post subject: Russian langpack  

I have updated Russian langpack for Slacko-5.3.
Back to top
View user's profile Send private message 
tasmod


Joined: 04 Dec 2008
Posts: 1461
Location: North Lincolnshire. UK

PostPosted: Mon 31 Oct 2011, 16:06    Post subject:  

smthers,

Can you test this for me I don't have a wireless connection. It's quick and dirty but should work.

Rename without the .tar.gz the forum won't accept .sh

Place the file in /root/Startup replacing the one that should be already there.
timesync.sh.tar.gz
Description  Rename by removing the .tar.gz
gz

 Download 
Filename  timesync.sh.tar.gz 
Filesize  378 Bytes 
Downloaded  168 Time(s) 

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send private message Visit poster's website 
ETP


Joined: 19 Oct 2010
Posts: 541
Location: UK

PostPosted: Mon 31 Oct 2011, 16:59    Post subject: Slacko 5.3  

Aitch WROTE:

Quote:
Hi Mick - update
Just tried slacko 5.3 scsi pae on my Viglen Genie server.....

Very unusual name for a butler! Are you sure that he is British?
Laughing Laughing Laughing

_________________
Regards ETP
Accessibility Pups: -- Magoo -- The Pup With No Name -- MouseCam -- Obedient
Back to top
View user's profile Send private message 
Bert


Joined: 30 Jun 2006
Posts: 930

PostPosted: Mon 31 Oct 2011, 17:54    Post subject: Re: Russian langpack  

rodin.s wrote:
I have updated Russian langpack for Slacko-5.3.


HI rodin_s,

Just downloaded and unpacked your langpack to see what's in it Laughing

Congratulations! This looks like a very complete translation. Must have been uncountable man-hours, not only the translating itself, but also gettext, pot-file creation...

I think few people realize the amount of work you, L18L and shinobar have been doing. Thank you!

_________________


Back to top
View user's profile Send private message 
arcanis


Joined: 30 Oct 2011
Posts: 87
Location: Columbus, Ohio

PostPosted: Mon 31 Oct 2011, 18:49    Post subject: Thank you.
Subject description: for Jaspar and everyone.
 

Jaspar, thanks for your help. I used both of your suggestions and they worked without flaw.

As does this forum and the Puppy Linux community. I've been playing with Linux in general and Puppy in particular since the 3 series, but only now did I register in the forum instead of lurking without. I'm glad I did.

Thanks to all of you, developers and seasoned users alike. My fedora is off to you. (And off for good, I might add.)
Back to top
View user's profile Send private message 
arcanis


Joined: 30 Oct 2011
Posts: 87
Location: Columbus, Ohio

PostPosted: Mon 31 Oct 2011, 19:37    Post subject: Re: Thank you.
Subject description: for Jaspar and everyone.
 

arcanis wrote:
Jaspar, thanks...both of your suggestions...worked without flaw.

But I spoke hastily, before I had actually installed the 'wbar' package and broke my system. Laughing
The 'wbar' comes from the Salix repository, and completely borked JWM (at least that's what I thought happened). Since there was no menu item, I opened the terminal (rxvt) and typed 'wbar.'

It appeared like magic, and I smiled at my pretend elite status --for only a second, because the terminal emulator would not respond to the command, 'exit.' so I closed it from the border button, and wbar promptly disappeared. So, I dropped to the prompt and typed 'restartx wbar' which gave me a desktop with icons. But no panel at the bottom of the screen. And no menu with a right-click. Opening the console from the icon did not prove fruitful, because it was sort of wonky as well --no identifier at the top border, and the command for turning off the wbar eluded my best guesses, but no matter, 'exit,' restart, reboot, restartx, and even Shocked "enter acausal reality" were also unhelpful.

Additionally, the PPM will not uninstall "wbar." In fact, it does not not show that the Salix package has been installed.

Maybe I could create a Slacko specific wbar. Since I have no idea what I'm doing, the project should take up the next year of my life, but it would keep me busy and out of trouble --just think of all the stuff I would learn!
Back to top
View user's profile Send private message 
Jasper


Joined: 25 Apr 2010
Posts: 1135
Location: England

PostPosted: Mon 31 Oct 2011, 20:34    Post subject:  

Hi arcanis,

I'm using Slacko 5.3 main and I installed "wbar" , without any problems, using the method I suggested.

Here a screenshot of some of my installed packages, including wbar.

If installed you should get a similar view and you should also see it under the Desktop section of the Menu.

Please say which Slacko version you are using and whether a full, frugal etc, installation.

I'm around for the next half hour, but not for some days ahead, but someone will surely help you if I can't.

My regards

ADDENDUM:

I apologise that apparently I may have installed wbar from a different source (though I have no such memory) since the version in my screenshot is later than the version shown using the Slacko Package Manager search box.
PackageManager.jpg
 Description   
 Filesize   108.12 KB
 Viewed   1477 Time(s)

PackageManager.jpg

Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Tue 01 Nov 2011, 02:29    Post subject:  

In Slacko Release Candidate I did use the Lucid pet successfully
but that is not ideal . . . so I used the 'jasper method'
and have a wbar config but no wbar (missing dependency see below)
There may also be missing fonts

Code:
# wbar
wbar: error while loading shared libraries: libImlib2.so.1: cannot open shared object file: No such file or directory
#


Wot no bar?

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Tue 01 Nov 2011, 02:39    Post subject: Re: Thank you.
Subject description: for Jaspar and everyone.
 

Arcanis, to restore JWM, try exit to prompt (ctrl+alt+backspace), and type at the prompt
Code:
xwin jwm

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
smthers

Joined: 17 Oct 2011
Posts: 9

PostPosted: Tue 01 Nov 2011, 14:02    Post subject:  

@tasmod many thanks for the script. However it doesn't update the time on boot, but it will if I restart x server. Any ideas?
Back to top
View user's profile Send private message 
tasmod


Joined: 04 Dec 2008
Posts: 1461
Location: North Lincolnshire. UK

PostPosted: Tue 01 Nov 2011, 16:09    Post subject:  

smthers,

I'll dig out my old laptop which has wireless and take a look see what I can do.

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 7 of 19 [283 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, ..., 17, 18, 19 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0879s ][ Queries: 12 (0.0064s) ][ GZIP on ]